Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Umlaute werden falsch angezeigt

Frage Entwicklung HTML

Mitglied: Lalo

Lalo (Level 2) - Jetzt verbinden

29.03.2009, aktualisiert 04.04.2009, 5276 Aufrufe, 3 Kommentare

Umlaute auf meiner Homepage plötzlich auf manschen PC so erscheinen......

Was ist falsch? Codierung? (charset=iso-8859-1">)
01.
l die Kosten für vier  
02.
 Höhe von 
03.
 übernommen.
Plums
Lalo
Mitglied: maretz
29.03.2009 um 10:07 Uhr
Du musst die Umlaute mit entsprechenden Zeichen ersetzen:
ü = ü
ö = ö
usw...

Wie soll sonst z.B. ein Englisches Windows (die haben keine ä/ü/ö usw.) wissen was es da darstellen soll?
Bitte warten ..
Mitglied: StefanKittel
29.03.2009 um 11:27 Uhr
Hallo,

das Problem ist das uralte Charset 8859-1
Eigentlich enthält dieses Charset die Umlaute und ein umschreiben ist nicht notwendig.

Aber anscheinend ist die Implementation bei einigen Mail-Programmen und Browsern "fehlerhaft".
In Anführungszeichen deswegen, da in den Spezifikationen steht, dass man ab 98 doch besser den Nachfolger verwenden sollte.

Aber in sehr vielen Newslettern (Ct, Welt, Xing, Xi) ist diese Charset immer noch sehr gebräuchlich.

Zu Deinem Problem: Wenn es bis jetzt geht mußt entweder Du oder Dein Provider was geändert haben.

Tipp: verwende utf8

Stefan
Bitte warten ..
Mitglied: AndreasHoster
30.03.2009 um 11:20 Uhr
Er verwendet UTF8 deswegen werden Umlaute als 2 Zeichen dargestellt. Nur weiß das der Empfänger wohl nicht, da er ja behauptet 8859-1 zu verwenden.
=> Codierung in der HTML sollte halt mit der angegeben Codierung übereinstimmen. Wenn nicht, gibts halt Probleme.
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Windows Server
IP-Einstellungen werden falsch angezeigt (5)

Frage von schlumpf90 zum Thema Windows Server ...

Windows 10
Partitonen werden nicht angezeigt (3)

Frage von Alex.Sp zum Thema Windows 10 ...

Windows Server
gelöst GPO wird übernommen aber nicht angezeigt (11)

Frage von stefts zum Thema Windows Server ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...