Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Umlaute - fehlerhafte Darstellung und korrekte Darstellung im selben Dokument (E-Mail)

Frage Microsoft Microsoft Office

Mitglied: SuperElton

SuperElton (Level 1) - Jetzt verbinden

06.08.2009, aktualisiert 10:29 Uhr, 6460 Aufrufe, 5 Kommentare

Habe noch keinen Thread gefunden in dem diese Sache diskutiert wurde...
TerminalServerUmgebung Windows Server 2k3 R2, Exchange2k3 - mal so als Basis. Problem tritt nicht bei jedem Benutzer auf.

Hallo,

nun zur eigentlichen Schwierigkeit.

Ein Kollege meinte zu mir "Hey, schau dir das mal an." Was ich sah war, das in seiner E-Mail auf dem TerminalServer die Umlaute im Text nicht richtig dargestellt wurden. Eben so mit Fragezeichen und so.
??? Allerdings in der Grußformel hat es alles wieder gepasst. ??? *allerdings weiß ich grad nicht, ob diese Grußformel nicht in der Outlook-Signatur enthalten ist*

Hat einer ne Idee?

Gruß Marco
Mitglied: Dipps
06.08.2009 um 10:54 Uhr
Hast du schon geprüft das auch Deutsche Tastatur eingestellt ist?? Weil mit ALT+Shift kann man sich schnell mal die Tastatursprach verstellen. Prüfe am besten mal mit den Tasten Z und Y
Bitte warten ..
Mitglied: SuperElton
06.08.2009 um 11:38 Uhr
Ok, das kann ich mal tun, muss aber warten bis der Kollege wieder im Haus ist.

Allerdings ergibt sich mir nicht wirklich der Zusammenhang mit den Umlauten.

*weitergrübel*
Bitte warten ..
Mitglied: Dipps
06.08.2009 um 13:00 Uhr
Naja auf der Englischentastatur oder anderSprachigentastatur gibt es doch keine Umlaute.
Oder was meinst du genau mit den Umlauten?
Ich habe es so aufgefasst das du ein Umlaut drückst auf der tastatur und der nicht angezeigt wird.

Aber ich habe es gerade mal getestet
1. Outlook geöffnet neue Mail
2. ALT+Shift (Tastatur wird zu Englisch)
3. Wenn mann AltGr und E drück geht einfügen Label auf und bei AltGr Q (für @) geht gar nix

also wird es schon sein das dein Tastatur Sprach verstellt ist.
Bitte warten ..
Mitglied: SuperElton
06.08.2009 um 13:11 Uhr
DAS macht Sinn. Wenn ich genauer drüber nachdenke könnte dies das Problem meines Kollegen sein. Zumal er allein damit konfrontiert ist.

Vielen Dank erst mal.

Marco
Bitte warten ..
Mitglied: SuperElton
11.12.2009 um 08:10 Uhr
problem gelöst,

lag an zusätzlicher allumfassender software (genesis World), mit der auch emails geschrieben werden. das problem tritt häufiger aber sporadisch auf. aber nur wenn man mails aus diesem programm schreibt.

gruß
Bitte warten ..
Ähnliche Inhalte
VB for Applications
Aus VBA E-Mail und HTML Dokument erstellen lassen (3)

Frage von Pago159 zum Thema VB for Applications ...

E-Mail
Autokonfiguration für E-Mail Clients (3)

Frage von Netscape zum Thema E-Mail ...

Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Exchange Server
gelöst Exchange: Mail abfangen und verändert umleiten (2)

Frage von Koschie zum Thema Exchange Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Outlook & Mail
Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...