Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Umlaute - fehlerhafte Darstellung und korrekte Darstellung im selben Dokument (E-Mail)

Frage Microsoft Microsoft Office

Mitglied: SuperElton

SuperElton (Level 1) - Jetzt verbinden

06.08.2009, aktualisiert 10:29 Uhr, 6489 Aufrufe, 5 Kommentare

Habe noch keinen Thread gefunden in dem diese Sache diskutiert wurde...
TerminalServerUmgebung Windows Server 2k3 R2, Exchange2k3 - mal so als Basis. Problem tritt nicht bei jedem Benutzer auf.

Hallo,

nun zur eigentlichen Schwierigkeit.

Ein Kollege meinte zu mir "Hey, schau dir das mal an." Was ich sah war, das in seiner E-Mail auf dem TerminalServer die Umlaute im Text nicht richtig dargestellt wurden. Eben so mit Fragezeichen und so.
??? Allerdings in der Grußformel hat es alles wieder gepasst. ??? *allerdings weiß ich grad nicht, ob diese Grußformel nicht in der Outlook-Signatur enthalten ist*

Hat einer ne Idee?

Gruß Marco
Mitglied: Dipps
06.08.2009 um 10:54 Uhr
Hast du schon geprüft das auch Deutsche Tastatur eingestellt ist?? Weil mit ALT+Shift kann man sich schnell mal die Tastatursprach verstellen. Prüfe am besten mal mit den Tasten Z und Y
Bitte warten ..
Mitglied: SuperElton
06.08.2009 um 11:38 Uhr
Ok, das kann ich mal tun, muss aber warten bis der Kollege wieder im Haus ist.

Allerdings ergibt sich mir nicht wirklich der Zusammenhang mit den Umlauten.

*weitergrübel*
Bitte warten ..
Mitglied: Dipps
06.08.2009 um 13:00 Uhr
Naja auf der Englischentastatur oder anderSprachigentastatur gibt es doch keine Umlaute.
Oder was meinst du genau mit den Umlauten?
Ich habe es so aufgefasst das du ein Umlaut drückst auf der tastatur und der nicht angezeigt wird.

Aber ich habe es gerade mal getestet
1. Outlook geöffnet neue Mail
2. ALT+Shift (Tastatur wird zu Englisch)
3. Wenn mann AltGr und E drück geht einfügen Label auf und bei AltGr Q (für @) geht gar nix

also wird es schon sein das dein Tastatur Sprach verstellt ist.
Bitte warten ..
Mitglied: SuperElton
06.08.2009 um 13:11 Uhr
DAS macht Sinn. Wenn ich genauer drüber nachdenke könnte dies das Problem meines Kollegen sein. Zumal er allein damit konfrontiert ist.

Vielen Dank erst mal.

Marco
Bitte warten ..
Mitglied: SuperElton
11.12.2009 um 08:10 Uhr
problem gelöst,

lag an zusätzlicher allumfassender software (genesis World), mit der auch emails geschrieben werden. das problem tritt häufiger aber sporadisch auf. aber nur wenn man mails aus diesem programm schreibt.

gruß
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Darstellung von gelesenen mails in Outlook 2013

Frage von Scroller zum Thema Outlook & Mail ...

Microsoft Office
Mehrere Dokumente mit fehlerhafter Formatierung (Schriftbild) (4)

Frage von decker zum Thema Microsoft Office ...

Batch & Shell
E-Mail Client für Kommandozeile (6)

Frage von Androxin zum Thema Batch & Shell ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...