Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Umlaute und Gänsefüßchen bei Verwendung von robocopy

Frage Entwicklung Batch & Shell

Mitglied: vokamale

vokamale (Level 1) - Jetzt verbinden

20.11.2007, aktualisiert 21.11.2007, 13465 Aufrufe, 2 Kommentare

Hallo,

die Verwendung des Tools robocopy macht mir gerade ein paar graue Haare mehr.


Wenn ich mit

robocopy Y:\Ordner\DWG\ "C:\Pläne"

kopiere, wird das Verzeichnis C:\Plõne\ angelegt.

Ich weiß, dass Umlaute und Leerzeichen in Verzeichnisnamen möglichst nicht verwendet werden sollten. Aber da habe ich leider keinen Einfluß drauf und muss jetzt sehen, wie ich die Kuh vom Eis kriege.

Hoffentlich kann mir jemand sagen, wo hier der Fehler vorliegt.


Viele Grüße

vokamale






[Edit Biber] Von "Backup" verschoben nach "Batch & Shell" [/Edit]
Mitglied: bastla
20.11.2007 um 18:41 Uhr
Hallo vokamale und willkommen im Forum!

Die angegebene Zeile steht doch in einer Batchdatei - richtig? Wenn ja, kannst Du an der Kommandozeile mit "edit D:\Pfad\Name.bat" diese Datei mit dem mitgelieferten (nicht wirklich taufrischen) ASCII-Editor bearbeiten.

Wenn Du fertig bist, einfach mit "Alt-D" ins Menü und "B" für Beenden wählen (und natürlich die Speicherabfrage mit "J" beantworten ) - Kleinbuchstaben tun's übrigens auch.

Grüße
bastla
Bitte warten ..
Mitglied: vokamale
21.11.2007 um 06:57 Uhr
Hallo bastla,

vielen Dank für die freundliche Begrüßung! Es war für mich nur eine Frage der Zeit, wann ich mich anmelde. Ich habe mir hier schon einige Tips geholt und so auch einige "Probleme" lösen können. Wirklich ein tolles Forum.

Deine Antwort war so einfach und naheliegend wie genial. Ich glaube, da wäre ich nie drauf gekommen - super.
Vielen Dank und

viele Grüße

Volker
Bitte warten ..
Ähnliche Inhalte
Linux
gelöst Umlaute zählen - Bash-Script (5)

Frage von plutowitsch zum Thema Linux ...

Batch & Shell
Dateien trotz Verwendung kopieren (2)

Frage von 112Timo zum Thema Batch & Shell ...

Exchange Server
gelöst Exchange 2013 - Abwesenheitsnachricht Umlaute werden nicht dargestellt (3)

Frage von staybb zum Thema Exchange Server ...

Batch & Shell
Fortschrittsanzeige mit Robocopy? (8)

Frage von imebro zum Thema Batch & Shell ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...