Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Umlaute via OWA

Frage Microsoft Exchange Server

Mitglied: hawk0815

hawk0815 (Level 1) - Jetzt verbinden

17.03.2009, aktualisiert 13:55 Uhr, 3463 Aufrufe

Hallo!

Ich habe ein Problem mit dem OWA.

Wenn ich mails via OWA versende werden die Umlaute (öäüß),durch unsere Clearswift Antispam, durch sonderzeichen ausgetauscht.
Wenn ich eine Mail via outlook versende ist alles ok.

Ich habe mir beide Mails, vor der Antispam, mal näher angesehen und einen Unterschied gefunden.

Am Ende der Mails stehen unter anderem unterschiedliche Zeichensätze. (3Diso-8859-1 bzw 3Dunicode)

via outlook
01.
This is a multi-part message in MIME format. 
02.
 
03.
------_=_NextPart_001_01C9A6E9.6A701320 
04.
Content-Type: text/plain; 
05.
	charset="iso-8859-1" 
06.
Content-Transfer-Encoding: quoted-printable 
07.
 
08.
=F6 
09.
=E4 
10.
=FC 
11.
=DF 
12.
=20 
13.
 
14.
------_=_NextPart_001_01C9A6E9.6A701320 
15.
Content-Type: text/html; 
16.
	charset="iso-8859-1" 
17.
Content-Transfer-Encoding: quoted-printable 
18.
 
19.
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> 
20.
<HTML><HEAD> 
21.
<META http-equiv=3DContent-Type content=3D"text/html; = 
22.
charset=3Diso-8859-1"> 
23.
<META content=3D"MSHTML 6.00.6000.16809" name=3DGENERATOR></HEAD> 
24.
<BODY> 
25.
<DIV><SPAN class=3D066051610-17032009><FONT face=3DArial=20 
26.
size=3D2>=F6</FONT></SPAN></DIV> 
27.
<DIV><SPAN class=3D066051610-17032009><FONT face=3DArial=20 
28.
size=3D2>=E4</FONT></SPAN></DIV> 
29.
<DIV><SPAN class=3D066051610-17032009><FONT face=3DArial=20 
30.
size=3D2>=FC</FONT></SPAN></DIV> 
31.
<DIV><SPAN class=3D066051610-17032009><FONT face=3DArial=20 
32.
size=3D2>=DF</FONT></SPAN></DIV> 
33.
<DIV><SPAN class=3D066051610-17032009></SPAN>&nbsp;</DIV></BODY></HTML> 
34.
 
35.
------_=_NextPart_001_01C9A6E9.6A701320--
via OWA
01.
 This is a multi-part message in MIME format. 
02.
 
03.
------_=_NextPart_001_01C9A6E9.5BE89A20 
04.
Content-Type: text/plain; 
05.
	charset="iso-8859-1" 
06.
Content-Transfer-Encoding: quoted-printable 
07.
 
08.
=F6 
09.
=E4 
10.
=FC 
11.
=DF 
12.
 
13.
------_=_NextPart_001_01C9A6E9.5BE89A20 
14.
Content-Type: text/html; 
15.
	charset="iso-8859-1" 
16.
Content-Transfer-Encoding: quoted-printable 
17.
 
18.
<HTML dir=3Dltr><HEAD>=0A= 
19.
<META http-equiv=3DContent-Type content=3D"text/html; charset=3Dunicode">=0A= 
20.
<META content=3D"MSHTML 6.00.6000.16809" name=3DGENERATOR></HEAD>=0A= 
21.
<BODY>=0A= 
22.
<DIV><FONT face=3DArial color=3D#000000 size=3D2>=F6</FONT></DIV>=0A= 
23.
<DIV><FONT face=3DArial size=3D2>=E4</FONT></DIV>=0A= 
24.
<DIV><FONT face=3DArial size=3D2>=FC</FONT></DIV>=0A= 
25.
<DIV><FONT face=3DArial size=3D2>=DF</FONT></DIV></BODY></HTML> 
26.
------_=_NextPart_001_01C9A6E9.5BE89A20-- 
27.
 
ich denke mal das es daran liegt!? oder liege ich da falsch?

Kann man und wenn wo den Zeichensatz für owa umstellen?
habe schon gesuch aber leider bis jetzt nicht gefunden.


Gruß

hawk0815
Ähnliche Inhalte
Batch & Shell
Batch - Umlaute usw (4)

Frage von Xaero1982 zum Thema Batch & Shell ...

Exchange Server
gelöst Exchange 2016 und OWA bzw. Zertifikate (24)

Frage von zeroblue2005 zum Thema Exchange Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...