Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Umlaute werden nicht richtig angezeigt

Frage Microsoft Exchange Server

Mitglied: Hkhan

Hkhan (Level 1) - Jetzt verbinden

04.05.2007, aktualisiert 10:56 Uhr, 5987 Aufrufe, 3 Kommentare

Exchange 2000 mit GFI

Hallo zusammen,

wir bekommen immer wieder E-Mails in denen die Umlaute nicht richtig angezeigt werden. Das sieht dann in etwa so aus:

Mit freundlichen Gr|_en
f|r
R|ckgdngig

usw...

Kann man sowas vermeiden? Wo stellt man das ein?

Gruß

Hkhan
Mitglied: AndreasHoster
04.05.2007 um 09:35 Uhr
Meistens ist der Absender schuld.
In einer Email kann man angeben, welche Codierung verwendet wird, z.B. UTF-8 oder ISO-8859-15 etc.
Wenn ein Programm nun die Codierung und die Angabe nicht identisch macht, dann interpretiert der Empfänger es falsch.

Das der Client die Angaben falsch interpretiert könnte auch vorkommen, habe ich bisher aber eher selten erlebt.
Bitte warten ..
Mitglied: Hkhan
04.05.2007 um 09:39 Uhr
Hallo,

vielen Dank für die schnelle Antwort. Hab vergessen es zu erwähnen. Hauptsächlich sind das Emails die im SPAM langen, diese werden durch GFI gefiltert.

Ich habe den Verdacht, dass irgendeine GFI Einstellung nicht richtig ist?

Dank u. Gruß

Hkhan
Bitte warten ..
Mitglied: AndreasHoster
04.05.2007 um 10:56 Uhr
Schon möglich, daß der GFI an der Codierung rumschraubt, bzw. die Mail so verändert, daß der Client nicht mehr erkennt, welche Codierung er verwenden muß.
Da kann ich Dir allerdings nicht mehr weiterhelfen, GFI kenne ich nicht.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (17)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...