Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine Umlaute und Sonderzeichen mehr bei XP Pro

Frage Microsoft Windows Installation

Mitglied: Oli82

Oli82 (Level 1) - Jetzt verbinden

03.01.2007, aktualisiert 08.01.2007, 5274 Aufrufe, 7 Kommentare

Hallo!

Ich habe nach der Neuinstallation von WinXP Pro bei 2 PC´s ein Problem.

Bei beiden Rechnern werden keine Umlaute und Sonderzeichen mehr korrekt dargestellt.
Kann mir jemand evtl sagen, woran das liegen könnte?
Der Fehler macht sich in allen Programmen bemerkbar, die Windows selbst mit bringt, wie auch in denen, die nachträglich installiert wurden.

Danke, für eure Hilfe.
Oli
Mitglied: Tundra
03.01.2007 um 10:08 Uhr
Hi Oli,

schau doch mal, ob Sprache und Tastatur richtig eingestellt sind.

Grüße
Guido
Bitte warten ..
Mitglied: Oli82
03.01.2007 um 10:29 Uhr
Danke für die schnelle Antwort!

Regions- und Spracheinstellungen stehen alle auf Deutsch, Tastaturlayout auf DE/Deutsch und bei "Programme, die Unicode nicht unterstützen" steht auch auf Deutsch.


War mein erster Anhaltspunkt, nach dem ich den Beitrag verfasst hatte
Bitte warten ..
Mitglied: Tundra
03.01.2007 um 10:43 Uhr
Hi,

was ist, wenn Du Dich mit einem anderen Benutzer-Account anmeldest?

Grüße
Guido
Bitte warten ..
Mitglied: Oli82
03.01.2007 um 14:15 Uhr
Muss ich später mal testen. Muss erst noch die Rechner ins AD einbinden. Nach der Mittagspause werd ich mal schaun
Bitte warten ..
Mitglied: Oli82
06.01.2007 um 15:11 Uhr
Also selbst mit neuen Usern, egal ob lokal oder über AD, bleibt der Fehler bestehen
Bitte warten ..
Mitglied: Tundra
06.01.2007 um 16:16 Uhr
Arbeite auf keinen Fall mit servergespeicherten Profilen, damit nicht ein Fehler sich auf andere Rechner bei der Anmeldung überträgt.
Du kannst die Rechner nur neu aufsetzen und beobachten, an welcher Stelle der Fehler auftritt.
Kann der Fehler erst durch die Installation eines Programmes aufgetreten sein?
Bitte warten ..
Mitglied: Oli82
08.01.2007 um 11:51 Uhr
Der Fehler trat gleich nach der Installation auf. Wenn ich ein Serverprofil nutze und mich dann auf einem anderen Rechner anmelde, tritt der fehler nicht auf. Es muss also an XP liegen. Werd heut die Rechner mal neu aufsetzen und dann schaun, ob der Fehler weg ist
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Nur XP PCs können nur auf einem Server keine Freigabe mappen (4)

Frage von BPeter zum Thema Windows Server ...

Exchange Server
Exchange 2016 CU4 kann keine Mails von Google Mail empfangen (1)

Frage von diemilz zum Thema Exchange Server ...

Datenbanken
Access 2010 Pivot Table Export keine Werte (2)

Frage von Dr.Cornwallis zum Thema Datenbanken ...

Windows Server
DC (server2008R2) gibt keine EventID 4740 bei Kontosperrung raus. (2)

Frage von LordNicon79 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(1)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Windows 10
Windows 10 Home "Netzlaufwerk nicht bereit" (11)

Frage von Oggy01 zum Thema Windows 10 ...

SAN, NAS, DAS
+100tb Storagelösung (10)

Frage von Data-Fabi zum Thema SAN, NAS, DAS ...