Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Umstellung IDE auf SCSI ! Bootet nicht, Bluescreen !

Frage Microsoft Windows Server

Mitglied: wiemannc

wiemannc (Level 1) - Jetzt verbinden

25.08.2006, aktualisiert 10.11.2006, 5479 Aufrufe, 11 Kommentare

Hallo, ich habe einen Win2003 Server als Mailserver (Exchange) laufen. Jetzt möchte ich gerne die IDE Systemplatte gegen einen SCSI Systemplatte tauschen. Habe ein Images gezogen und wieder auf die SCSI Platte geschrieben. Soweit so gut. Jetzt habe ich einen Adaptec UW160 PCI Controller eingebaut und versucht von der SCSI Platte zu booten.

Jetzt mein Problem. Er fängt an von der Platte zu starten, bricht dann aber ab und ich bekomme einen Bluescreen dann sofort einen Neustart.

Was muss ich tun, damit er fehlerfrei von der SCSI Platte booten kann ?

Danke für Eure Hilfe !
Mitglied: ghofmann
25.08.2006 um 14:34 Uhr
Entweder schon vor dem Erstellen des Images Vorbereitungen treffen, siehe hier:
http://www.heise.de/ct/05/06/250/

Oder Du brauchst ein Image-Tool, das beim Restore Anpassungen an geänderte Hardware vornehmen kann, also z.B. aktuelles TrueImage mit der Universal Restore Option.
Bitte warten ..
Mitglied: cykes
25.08.2006 um 14:38 Uhr
Hi,

Dem Betriebssystem fehlt der Treiber dür den SCSI Controller, deswegen gibt es vermutlich eine
Inaccessible Boot Device BlueScreen.

Solte sich auf zwei Arten regeln lassen, entweder Reparaturinstallation mit einer passenden
Treiberdiskette. Oder nochmals von der alten IDE booten den Treiber bei eingebautem Controller
installieren, nochmal ein Image erstellen, das auf die SCSI ziehen udn dann vond er SCSI startenn.

Du wirst vermutlich sowieso eine Reparaturinstallation durchführen müssen, da Windows
vermutlich neu aktiviert werden muss, da auf neuer/anderer Bootplatte.

Gruß

cykes
Bitte warten ..
Mitglied: Metzger-MCP
25.08.2006 um 14:42 Uhr
IDE System System Hochfahren SCSI Treiber installieren so das die Karte im System integriert ist.

Sonst hast du keine Change, da das System die Scsi Komponenten nicht kennt.

Anschliessend solltest du die Boot.ini abändern, so das auch von den SCSI Komponenten aus gebootet werden kann.

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="XP Klicki Bunti Pro 1" /fastdetect /NoExecute=OptIn
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="XP Klicki Bunti Pro 2" /fastdetect /NoExecute=OptIn
multi(0)disk(1)rdisk(0)partition(1)\WINDOWS="XP Klicki Bunti Pro 3" /fastdetect /NoExecute=OptIn
multi(1)disk(0)rdisk(0)partition(1)\WINDOWS="XP Klicki Bunti Pro 4" /fastdetect /NoExecute=OptIn
multi(1)disk(0)rdisk(1)partition(1)\WINDOWS="XP Klicki Bunti Pro 5" /fastdetect /NoExecute=OptIn
multi(1)disk(1)rdisk(0)partition(1)\WINDOWS="XP Klicki Bunti Pro 6" /fastdetect /NoExecute=OptIn

multi(0)disk(0)rdisk(0) Die ()- Werte fangen bei 0 an und steigert sich
partition(1) Der Wert fängt bei 1 An und Steigert sich dann auch.

Ich weis ja nicht wie du das BS installiert hast und wo du wie darauf das System zurück sicherst.

Im Anschluß solltest du noch das Automatische Neustarten bei Systemabstürzen deaktivieren, um aufschluß zu bekommen, warum das System abschmiert.

  • Windowsfähnchentaste mit Pause
  • Erweitert
  • Einstellungen bei Starten und wieder....
  • Haken entfernen bei Automatisch Neustart ....

Image Erstellen, auf SCSI überspielen, neustarten fertig
MFG Metzger
Bitte warten ..
Mitglied: wiemannc
25.08.2006 um 14:43 Uhr
Entweder schon vor dem Erstellen des Images
Vorbereitungen treffen, siehe hier:
http://www.heise.de/ct/05/06/250/

Oder Du brauchst ein Image-Tool, das beim
Restore Anpassungen an geänderte
Hardware vornehmen kann, also z.B. aktuelles
TrueImage mit der Universal Restore Option.

Hallo, ich verwende das TrueImages von Acronis ! Damit habe ich das Images gezogen ! Bevor der SCSI Controller installiert war.
Bitte warten ..
Mitglied: wiemannc
25.08.2006 um 14:45 Uhr
Ich werde es mal Versuche. ich ziehe jetzt erstmal ein Images incl. der SCSI Treiber.
Bitte warten ..
Mitglied: wiemannc
25.08.2006 um 23:07 Uhr
IDE System System Hochfahren SCSI Treiber
installieren so das die Karte im System
integriert ist.

Sonst hast du keine Change, da das System
die Scsi Komponenten nicht kennt.

Anschliessend solltest du die Boot.ini
abändern, so das auch von den SCSI
Komponenten aus gebootet werden kann.

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="XP
Klicki Bunti Pro 1" /fastdetect
/NoExecute=OptIn
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="XP
Klicki Bunti Pro 2" /fastdetect
/NoExecute=OptIn
multi(0)disk(1)rdisk(0)partition(1)\WINDOWS="XP
Klicki Bunti Pro 3" /fastdetect
/NoExecute=OptIn
multi(1)disk(0)rdisk(0)partition(1)\WINDOWS="XP
Klicki Bunti Pro 4" /fastdetect
/NoExecute=OptIn
multi(1)disk(0)rdisk(1)partition(1)\WINDOWS="XP
Klicki Bunti Pro 5" /fastdetect
/NoExecute=OptIn
multi(1)disk(1)rdisk(0)partition(1)\WINDOWS="XP
Klicki Bunti Pro 6" /fastdetect
/NoExecute=OptIn

multi(0)disk(0)rdisk(0) Die ()- Werte fangen
bei 0 an und steigert sich
partition(1) Der Wert fängt bei 1 An
und Steigert sich dann auch.

Ich weis ja nicht wie du das BS installiert
hast und wo du wie darauf das System
zurück sicherst.

Im Anschluß solltest du noch das
Automatische Neustarten bei
Systemabstürzen deaktivieren, um
aufschluß zu bekommen, warum das System
abschmiert.

  • Windowsfähnchentaste mit Pause
  • Erweitert
  • Einstellungen bei Starten und wieder....
  • Haken entfernen bei Automatisch Neustart
....

Image Erstellen, auf SCSI überspielen,
neustarten fertig
MFG Metzger


Hallo, habe es genau so gemacht. Läuft alles ....

Supie und Danke für die Hilfe
Bitte warten ..
Mitglied: Metzger-MCP
28.08.2006 um 09:12 Uhr
Dann bin ich ja froh. Danke für die Bewertung
Bitte warten ..
Mitglied: TheBigPack
07.11.2006 um 13:13 Uhr
Sorry das ich das Thema hier noch mal aufgreifen muß, aber was mach ich wenn ich mein IDE-System nicht mehr hochfahren kann???

Diese Art der Umstellung muß ich auch machen aber nur weil sich auf einem System der OnBoard IDE-Controller verabschiedet hat. Ich bin mitlerweile alles durch, hab einen neuen IDE-Controller eingebaut... Bluescreen! Hab alles auf eine SCSI-Platte gezogen... Bluescreen!

Hat jemand eine Idee?

Danke schon mal
Bitte warten ..
Mitglied: Metzger-MCP
10.11.2006 um 10:39 Uhr
Hatte sich bei dir nur der Controller verabschiedet ?
Kannst du in den Abgesicherten Modus hochfahren ?

Wie hat sich das denn alles abgespielt ?
Welches BS ?

Bitte genauere Infos.

MFG Metzger
Bitte warten ..
Mitglied: TheBigPack
10.11.2006 um 11:04 Uhr
Hat sich heute erledigt!

Der Onboard Controller hatte sich verabschiedet, er erkannte keine Geräte mehr.
Somit hatten wir ein paar andere Controller ausprobier, aber diese verursachten immer einen Bluescreen.
Heute dann mein letzter Versuche! Hab endlich nach Tagen die Hersteller-Homepage des MainBoards erreichen könne, die war ein paar Tage wohl down. Bios geflasht... und siehe da, Onboard Controller wieder einsatzbereit. Frag mich jetzt nicht warum, ist das erste mal das ich das erlebt habe. Nun ja, viel Vertrauen hab ich das Board nicht mehr, aber jetzt kann ich wenigstens alles für einen Umstieg auf einen neuen Rechner vorbereiten.

Ich dank dir für deine Mühe, auch wenn sich das Problem jetzt erledigt hat.

mfg Thomas
Bitte warten ..
Mitglied: TheBigPack
10.11.2006 um 11:05 Uhr
Hat sich heute erledigt!

Der Onboard Controller hatte sich verabschiedet, er erkannte keine Geräte mehr.
Somit hatten wir ein paar andere Controller ausprobier, aber diese verursachten immer einen Bluescreen.
Heute dann mein letzter Versuche! Hab endlich nach Tagen die Hersteller-Homepage des MainBoards erreichen könne, die war ein paar Tage wohl down. Bios geflasht... und siehe da, Onboard Controller wieder einsatzbereit. Frag mich jetzt nicht warum, ist das erste mal das ich das erlebt habe. Nun ja, viel Vertrauen hab ich das Board nicht mehr, aber jetzt kann ich wenigstens alles für einen Umstieg auf einen neuen Rechner vorbereiten.

Ich dank dir für deine Mühe, auch wenn sich das Problem jetzt erledigt hat.

mfg Thomas
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 7
Windows 7 rechner fährt nicht mehr hoch - bluescreen (10)

Frage von jensgebken zum Thema Windows 7 ...

Voice over IP
gelöst Wie war das nochmal mit FritzBox und DECT bei Umstellung auf VoIP (17)

Frage von Realbilly zum Thema Voice over IP ...

Windows 10
Brauche Hilfe bei BlueScreen Auswertung! (10)

Frage von SgtBurner zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...