Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Umstellung bzw Parallelbetrieb von zwei Internetzugängen bei Serverbetrieb

Frage Netzwerke Router & Routing

Mitglied: itmax13

itmax13 (Level 1) - Jetzt verbinden

10.06.2013 um 13:18 Uhr, 1170 Aufrufe, 3 Kommentare

Hallo,

Ich betreibe zwei Server (Webserver, Mailserver) hinter einer Zywall 2+ an einem DSL Anschluss mit fixer IP.
Habe nun auf einen neuen Provider umgestellt und muss aber für die Dauer der Umstellung (MX / IP / DNS-Änderungen)
natürlich weiterhin auch auf der "alten" IP erreichbar sein.

Vorerst habe ich das neue DSL-Modem an eine weitere Zywall 2+ angeschlossen, welche im Prinzip genauso konfiguriert ist, wie schon die "alte" Zywall.
Jetzt besteht natürlich das Problem, dass zwar eingehende Verbindungen über die neue IP kommen aber die Server dann offenbar über die "alte" IP (Gateway!?) hinausgehen wollen...

Wie kann ich die Konstellation am einfachsten konfigurieren, dass jeweils über den eingehenden Router auch wieder ausgegangen wird?

Danke schonmal vorweg für jegliche Infos dazu!

sg,

Georg
Mitglied: aqui
10.06.2013, aktualisiert um 16:10 Uhr
Was heisst den "offenbar" ???
Du solltest doch wissen was DU dem Server als Default Gateway eingestellt hast, oder ??
Und genau DAS Gateway verwendet dann logischerweise auch der Server wenn die Ziel IP seines zu senden Traffics NICHT im eigenen lokalen LAN liegt. Grundlagen IP, erste Klasse...nix mit "offenbar" das Wort gibt es im Netzwerk Umfeld nicht, sorry !
Oder dachtes du der Server denkt sich mal (offenbar) fröhlich pfeifend mit jeder Session eine neue hübsche IP Adresse nach seinem Geschmack als Gateway aus ? Dzzzz...
Lösen tut man sowas mit Policy Based Routing (PBR) wenn beide Server in einem gemeinsamen lokalen IP Netz sind, aber ob das deine Zywall Gurken können... ??!!
Das Handbuch sollte es wissen.
Ansonsten wenn die kein PBR können und die Server keine öffentliche IP haben und du an der FW mit NAT arbeitest betreibst du sie eben in 2 separaten IP Netzen die du über einen kleinen Router (oder freie FW Interfaces) einfach kopplest.
Das löst das Problem ebenso im Handumdrehen....
Bitte warten ..
Mitglied: itmax13
10.06.2013 um 18:15 Uhr
Prinzipielles zu Deiner "Antwort":
Wenn ich studierter Netzwerktechniker wäre, würde ich hier wohl kaum posten oder!?

Danke trotzdem für die Info bzgl. PBR, jedoch hab ich es inzwischen anders gelöst:
Nachdem der Mailserver und Webserver jeweils in einer VM laufen einfach jeweils eine virtuelle Netzwerkkarte hinzugefügt und als seperates Netz/Gateway konfiguriert.
Läuft und funkt genauso, wie es soll und das Ganze mit minimalem Aufwand.

rein interessenshalber die Nachfrage zu PBR:
Sollte das nicht eher auf den Servern eingerichtet werden als auf den Routern? (Server setzt den Gateway je nach Router/SourceIP!? )
Oder meintest du: Router leitet Pakete, die nicht von ihm stammen an den jeweils anderen weiter?
Bitte warten ..
Mitglied: sk
10.06.2013 um 18:22 Uhr
Zitat von aqui:
Lösen tut man sowas mit Policy Based Routing (PBR) wenn beide Server in einem gemeinsamen lokalen IP Netz sind, aber ob das
deine Zywall Gurken können... ??!!

Ausgerechnet die 2Plus ist neben der P1 die einzige Firewall der alten (2.) Gerätegeneration, die bis zum Schluß kein PBR spendiert bekam. Aktuelle Geräte können dies ausnahmslos.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Voice over IP
gelöst Wie war das nochmal mit FritzBox und DECT bei Umstellung auf VoIP (17)

Frage von Realbilly zum Thema Voice over IP ...

Windows Server
SBS 2011 Umstellung der CA auf SHA2 (12)

Frage von GASTK0NT0 zum Thema Windows Server ...

TK-Netze & Geräte
gelöst Internetanschluss Umstellung von ISDN und ADSL auf reinen IP Anschluss (61)

Frage von Dobby zum Thema TK-Netze & Geräte ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...