Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Umstellung auf SBS2011 massive Probleme mit Mailversand weil wir als SPAM erkannt werden

Frage Microsoft Exchange Server

Mitglied: platzinger

platzinger (Level 1) - Jetzt verbinden

03.05.2012 um 19:50 Uhr, 6475 Aufrufe, 5 Kommentare

ich kriege die Krise....

Hallo,

wir haben vor Kurzem von SBS2003 auf SBS2011 (SBS= Small Business Server von Microsoft) umgestellt und seitdem werden die meisten unserer Emails, die wir versenden, als SPAM erkannt und durch die Empfangs- mailserver geblockt. Die Meldungen (habe ich gekürzt) sind unterschiedlich, meinen aber wohl im Prinzip das Gleiche:


Recipient address rejected: Mail appeared to be SPAM or forged. Ask your Mail/DNS-Administrator to correct HELO and DNS MX settings or to get removed from DNSBLs;

mail.xx.eu #550 5.7.1 <xyz@xx.eu>... Fix reverse DNS for 12.34.456.890 ##



Jetzt kommt der Zeitppunkt, wo es wahrscheinlich "berechtigterweise" Kritik hageln wird. Die Emails werden per Exchange rausgeschickt, kommen aber über Strato und dem POP3- connector rein, in dem diese im 5 min. Rythmus abgeholt werden. Der versendende Server hat als eine andere IP als der Server, an den die Antwort geht, denn der mx zeigt ja auf Strato. Ich vermute darin den Grund, dass wir als SPAM erkannt werden, richtig? Aber: mit SBS2003 war das Prozedere exakt das Gleiche und da lief es ja auch ohne Probleme. Was also macht ein Exchange 2010 anders? Was muss ich ändern, was ist Eure Empfehlung was das mailhandling angeht?

Der 2. Punkt ist, dass der Exchange- Server bei Zustellungsfehlern die zurückgegangene Email immer versucht nochmals zuzustellen. Wenn z. B. ein mailbox Ihr Quota erreicht hat, dann bekommt der Absender der Email diese Nachricht:

Betreff: Verzögerte Zustellung:AW: xyz

Die Zustellung an folgende Empfänger oder Gruppen verzögert sich:

123@xyze.com (123@xyze.com)

Betreff: AW: Blabla

Diese Nachricht wurde noch nicht zugestellt. Es wird weiterhin versucht, die Nachricht zuzustellen.

Die Zustellung dieser Nachricht wird in den nächsten 1 Tagen, 19 Stunden und 59 Minuten versucht. Sie werden benachrichtigt, wenn die Nachricht bis zu diesem Zeitpunkt nicht zugestellt werden kann.


Wie kann ich das so einstellen, dass der Exchange es nicht noch einmal probiert und direkt dem user eine Fehlermeldung schickt?

Bitte faltet mich nicht Oberlehrerhaft, wenn ich in meinem Beitrag einige grobe Schnitzer habe oder Ihr mit dem Vorgehen generell nicht einverstanden seid. Ich möchte gerne sachliche und nette Antworten erhalten und bedanke mich bereits jetzt dafür. p
Mitglied: GuentherH
03.05.2012 um 20:30 Uhr
Hi.

Ask your Mail/DNS-Administrator to correct HELO and DNS MX settings

Nun ja, diese Meldung sagt doch eigentlich alles. Die DNS Einträge insbesondere der PTR für euren Mailserver ist nicht korrekt. Das hat aber nichts mit SBS 2003 bzw. SBS 2011 zu tun. Vermutlich erfolgte beim SBS 2003 der Versand über den Smart Host eures ISP.

Wie kann ich das so einstellen, dass der Exchange es nicht noch einmal probiert

Die Einstellungen des Exchange sind RFC konform, also lass das und drehe da nicht daran.

LG Günther
Bitte warten ..
Mitglied: 2hard4you
03.05.2012 um 20:41 Uhr
Moin,


> Wie kann ich das so einstellen, dass der Exchange es nicht noch einmal probiert

Die Einstellungen des Exchange sind RFC konform, also lass das und drehe da nicht daran.

das kommt daher, daß man bei einer Mail (als die RFC verabschiedet wurde) noch nicht im Sekundentakt, nach dem Ankommen erwartet wurde, sondern der Mailserver bis zu 48 / 72 h Zeit hatte, eine Mail zuzustellen.

Gruß

24
Bitte warten ..
Mitglied: NetUse
04.05.2012 um 01:18 Uhr
Hallo platzinger,

wie schon geschrieben wurde, der Exchange wird als nicht der im MX-Record genannte erkannt und so wird ein Spam-Versuch unterstellt.

Ich hatte ein ähnliches Problembeim Kunden.
Das hatte ich auf die schnelle dadurch gelöst, dass ich den Echange über den Smarthost des Providers versenden lasse und nicht über DNS.
Soll bedeuten, dass Du den Smarthost von, in Deinem Fall, Starto eintragen musst.

Grüße

NetUse
Bitte warten ..
Mitglied: Taramur
04.05.2012 um 08:24 Uhr
Hi,

wie NetUse schon geschrieben hat, der Versand über Strato als Smarthost sollte das Problem lösen. So hatte ich ein ähnliches Problem auch schon gelöst.

Grüße

Taramur
Bitte warten ..
Mitglied: GuentherH
04.05.2012 um 22:14 Uhr
Hi.

wie schon geschrieben wurde, der Exchange wird als nicht der im MX-Record genannte erkannt und so wird ein Spam-Versuch unterstellt.

Nur zum Verständnis. Der MX-Record hat beim Versand absolut nicht zu tun.

Im obigen Beispiel sendet der Exchange mit dem A-Record "mail.xx.eu". Der Spam Filter überprüft in diesem Fall ob der "reverse DNS for 12.34.456.890" zu "mail.xx.eu" passt. Wenn nein, dann ist es SPAM.
Von MX ist da weit und breit keine Spur zu seheh

Es gibt zwar SPAM Filter, die auf einen gültigen MX-Eintrag überprüfen (z.B. XWALL), das ist aber nur eine rudimentäre Überprüfung, denn jeder, der Mails empfangen will benötigt einen MX-Eintrag.

LG Günther
Bitte warten ..
Ähnliche Inhalte
Google Android
Massive Spam Flut auf GMX Account
Frage von Thor01Google Android7 Kommentare

Hallo, seit einigen Wochen bekomme ich extrem viele Spam Nachrichten auf meinen GMX Account. Meine eigene Black Liste ist ...

Exchange Server
Probleme beim E-Mailversand
gelöst Frage von padimonuExchange Server8 Kommentare

Hallo Zusammen, derzeit habe ich das Problem das bei unserem Exchange 2010 nicht alle Mails durchgestellt werden. Mir ist ...

Windows Server
Domänen Netztwerk wird am DC nicht erkannt - SBS2011
Frage von Campino86Windows Server7 Kommentare

Hallo wir haben hier einen SBS 2011. nach einem Neustart wird das vorhandende Netzwerk nicht als Domäne erkannt und ...

Webbrowser
WPAD.dat - Probleme nach Umzug und Umstellung
Frage von Chaos83Webbrowser2 Kommentare

Moin, in unserem betrieblichem Umfeld nutzen wir eine WPAD.dat um interne, externe und dritt-Netzbereiche sauber durchzuleiten. Nun haben wir ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 47 MinutenMac OS X

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser ereichbar sind. Leider fehlt ...

Datenschutz

Weitere Inforamtionen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 7 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 9 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 12 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1017 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...