Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Umstellung auf SBS2011 massive Probleme mit Mailversand weil wir als SPAM erkannt werden

Frage Microsoft Exchange Server

Mitglied: platzinger

platzinger (Level 1) - Jetzt verbinden

03.05.2012 um 19:50 Uhr, 6386 Aufrufe, 5 Kommentare

ich kriege die Krise....

Hallo,

wir haben vor Kurzem von SBS2003 auf SBS2011 (SBS= Small Business Server von Microsoft) umgestellt und seitdem werden die meisten unserer Emails, die wir versenden, als SPAM erkannt und durch die Empfangs- mailserver geblockt. Die Meldungen (habe ich gekürzt) sind unterschiedlich, meinen aber wohl im Prinzip das Gleiche:


Recipient address rejected: Mail appeared to be SPAM or forged. Ask your Mail/DNS-Administrator to correct HELO and DNS MX settings or to get removed from DNSBLs;

mail.xx.eu #550 5.7.1 <xyz@xx.eu>... Fix reverse DNS for 12.34.456.890 ##



Jetzt kommt der Zeitppunkt, wo es wahrscheinlich "berechtigterweise" Kritik hageln wird. Die Emails werden per Exchange rausgeschickt, kommen aber über Strato und dem POP3- connector rein, in dem diese im 5 min. Rythmus abgeholt werden. Der versendende Server hat als eine andere IP als der Server, an den die Antwort geht, denn der mx zeigt ja auf Strato. Ich vermute darin den Grund, dass wir als SPAM erkannt werden, richtig? Aber: mit SBS2003 war das Prozedere exakt das Gleiche und da lief es ja auch ohne Probleme. Was also macht ein Exchange 2010 anders? Was muss ich ändern, was ist Eure Empfehlung was das mailhandling angeht?

Der 2. Punkt ist, dass der Exchange- Server bei Zustellungsfehlern die zurückgegangene Email immer versucht nochmals zuzustellen. Wenn z. B. ein mailbox Ihr Quota erreicht hat, dann bekommt der Absender der Email diese Nachricht:

Betreff: Verzögerte Zustellung:AW: xyz

Die Zustellung an folgende Empfänger oder Gruppen verzögert sich:

123@xyze.com (123@xyze.com)

Betreff: AW: Blabla

Diese Nachricht wurde noch nicht zugestellt. Es wird weiterhin versucht, die Nachricht zuzustellen.

Die Zustellung dieser Nachricht wird in den nächsten 1 Tagen, 19 Stunden und 59 Minuten versucht. Sie werden benachrichtigt, wenn die Nachricht bis zu diesem Zeitpunkt nicht zugestellt werden kann.


Wie kann ich das so einstellen, dass der Exchange es nicht noch einmal probiert und direkt dem user eine Fehlermeldung schickt?

Bitte faltet mich nicht Oberlehrerhaft, wenn ich in meinem Beitrag einige grobe Schnitzer habe oder Ihr mit dem Vorgehen generell nicht einverstanden seid. Ich möchte gerne sachliche und nette Antworten erhalten und bedanke mich bereits jetzt dafür. p
Mitglied: GuentherH
03.05.2012 um 20:30 Uhr
Hi.

Ask your Mail/DNS-Administrator to correct HELO and DNS MX settings

Nun ja, diese Meldung sagt doch eigentlich alles. Die DNS Einträge insbesondere der PTR für euren Mailserver ist nicht korrekt. Das hat aber nichts mit SBS 2003 bzw. SBS 2011 zu tun. Vermutlich erfolgte beim SBS 2003 der Versand über den Smart Host eures ISP.

Wie kann ich das so einstellen, dass der Exchange es nicht noch einmal probiert

Die Einstellungen des Exchange sind RFC konform, also lass das und drehe da nicht daran.

LG Günther
Bitte warten ..
Mitglied: 2hard4you
03.05.2012 um 20:41 Uhr
Moin,


> Wie kann ich das so einstellen, dass der Exchange es nicht noch einmal probiert

Die Einstellungen des Exchange sind RFC konform, also lass das und drehe da nicht daran.

das kommt daher, daß man bei einer Mail (als die RFC verabschiedet wurde) noch nicht im Sekundentakt, nach dem Ankommen erwartet wurde, sondern der Mailserver bis zu 48 / 72 h Zeit hatte, eine Mail zuzustellen.

Gruß

24
Bitte warten ..
Mitglied: NetUse
04.05.2012 um 01:18 Uhr
Hallo platzinger,

wie schon geschrieben wurde, der Exchange wird als nicht der im MX-Record genannte erkannt und so wird ein Spam-Versuch unterstellt.

Ich hatte ein ähnliches Problembeim Kunden.
Das hatte ich auf die schnelle dadurch gelöst, dass ich den Echange über den Smarthost des Providers versenden lasse und nicht über DNS.
Soll bedeuten, dass Du den Smarthost von, in Deinem Fall, Starto eintragen musst.

Grüße

NetUse
Bitte warten ..
Mitglied: Taramur
04.05.2012 um 08:24 Uhr
Hi,

wie NetUse schon geschrieben hat, der Versand über Strato als Smarthost sollte das Problem lösen. So hatte ich ein ähnliches Problem auch schon gelöst.

Grüße

Taramur
Bitte warten ..
Mitglied: GuentherH
04.05.2012 um 22:14 Uhr
Hi.

wie schon geschrieben wurde, der Exchange wird als nicht der im MX-Record genannte erkannt und so wird ein Spam-Versuch unterstellt.

Nur zum Verständnis. Der MX-Record hat beim Versand absolut nicht zu tun.

Im obigen Beispiel sendet der Exchange mit dem A-Record "mail.xx.eu". Der Spam Filter überprüft in diesem Fall ob der "reverse DNS for 12.34.456.890" zu "mail.xx.eu" passt. Wenn nein, dann ist es SPAM.
Von MX ist da weit und breit keine Spur zu seheh

Es gibt zwar SPAM Filter, die auf einen gültigen MX-Eintrag überprüfen (z.B. XWALL), das ist aber nur eine rudimentäre Überprüfung, denn jeder, der Mails empfangen will benötigt einen MX-Eintrag.

LG Günther
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 auf SBS2011: SPAM-Filter "trainieren"

Frage von FA-jka zum Thema Exchange Server ...

E-Mail
gelöst Mail Spam fremde IP (10)

Frage von BerndP zum Thema E-Mail ...

Exchange Server
gelöst SBS2011 Probleme mit Zertifikatsverlängerung (8)

Frage von Alchemy zum Thema Exchange Server ...

Windows Server
SBS 2011 Umstellung der CA auf SHA2 (12)

Frage von GASTK0NT0 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (18)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
IP Adressen - Modem - Switch - Accesspoint (17)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...