Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Umstellungsproblem von NT4-Arbeitsgruppe auf W2k3-Domäne

Frage Microsoft Windows Server

Mitglied: IsmirUebel

IsmirUebel (Level 1) - Jetzt verbinden

08.09.2004, aktualisiert 16.11.2004, 4759 Aufrufe, 8 Kommentare

Hallo Leute,

ich bin das erste mal hier und erhoffe mir Hilfe bei meinem Umstellungsproblem.

zur Sache:
1. Wir haben einen neuen Server mit MS-SBS-2003 angeschafft. Client-PCs mit W2k und XP gemischt.
2. Eine Domäne eingerichtet. Läuft so weit auch ganz gut.
3. Meine Aufgabe: Alle Rechner (ca. 30Stück) umstellen von der bisherigen Arbeitsgruppe in die Domäne.
Im AD habe ich alle User angelegt und ein Loginscript für das Laufwerksmapping und Druckerzuweisung geschrieben
4. Die Userprofile habe ich auf den neuen Server umkopiert (Arbeitsplatz-Eigenschaften-Benutzerprofile...)
5. Mein Problem: Beim Anmelden der umgestellten Client-PC wird das servergespeicherte Profil nur dann
geladen, wenn dieser User auch in der Gruppe der Domänen-Admins ist. Wenn ich diesen User nicht in der Gruppe
der Domänen-Admins habe, dann wird ein Default-Profil geladen, welches mit dem ursprünglichen Userprofil wenig
gemeinsam hat (Der Desktop sieht ganz anders aus).
6. Dieses Problem habe ich auf allen Clients. Es kann und darf doch nicht sein, daß ich jeden User zum Domänen-Admin
machen muß? Hat jemand eine Idee.

Vorab vielen Dank!
Mitglied: rge_
13.09.2004 um 10:57 Uhr
hast du auch die Freigaben bzw. die Berechtigungen bei den kopierten Profilen richtig gesetzt?
Bitte warten ..
Mitglied: IsmirUebel
13.09.2004 um 11:16 Uhr
Erstmal vielen Dank, daß sich überhaupt jemand der Sache annimmt.

Du meinst, ich muß die Userprofileverzeichnissse individuell für jeden User "Freigeben" und die Berechtigungen z.B. auf "Vollzugriff" einstellen?
Bitte warten ..
Mitglied: rge_
13.09.2004 um 12:27 Uhr
du musst auf jeden Fall die Berechtigungen (Freigabe und NTFS) für die einzelnen User setzten sonst können diese ja nicht auf ihr Profil zugreifen da ihnen der Zugriff verweigert wird. Momentan haben ja nur die Admins Zugriff.
für den Ordner der die Profile enthält gibst du als Freigabe die Berechtigung jeder=Vollzugriff
bei den einzelnen Profilordnern setzt du die NTFS Berechtigungen auschließlich für den jeweiligen User
Bitte warten ..
Mitglied: IsmirUebel
13.09.2004 um 14:07 Uhr
Ist eigentlich logisch was Du da schreibst. Manchmal sieht man den Wald vor lauter Bäumen nicht mehr.
Ich ändere gleich mal die Einstellungen in dem Sinn, wie Du es beschrieben hast und nehme bei zwei Usern den Domänen-Admin wieder weg. Dann schauma mal.

Vorerst vielen Dank!
Ich melde mich wieder.
Bitte warten ..
Mitglied: IsmirUebel
14.09.2004 um 11:24 Uhr
Hallo _rge_

Deinen Tipp mit den Berechtigungen habe ich durchgängig umgesetzt, hat aber nicht zum Erfolg geführt. War aber sicher notwendig und richtig. Danke!

Ich habe jetzt herausgefunden, daß ich der Gruppe der lokalen Administratoren, den User, der sich an normalerweise anmeldet, hinzufügen muß. Wenn dieser User die lokalen Adminrechte hat scheint alles zu klappen. Mit dieser Lösung könnte ich leben.
Siehst Du dadurch ein Problem?
Bitte warten ..
Mitglied: Obersimulant
15.09.2004 um 10:04 Uhr
Hi IsmirUebel,

das kann´s aber eigentlich nich sein, das man erst alle User zu Admin´s macht, damit die Anmeldung funktioniert.
In NT hatte ich mal ein ähnliches Problem. Ich hatte nur vergessen im Benutzermanager für Domänen den "Pfad zum Benutzerprofil" korrekt einzutragen. Also jedem User seinen individuellen Pfad-Eintrag zu geben. Die Berechtigungen für die User hast Du ja schon gemacht. Noch eine Idee ist vielleicht, die Berechtigung für das Profil-Verzeichnis an sich zu verändern( Zugriff auf Jeder ). Vielleicht stimmen das ja nicht

Gruß

Ingo
Bitte warten ..
Mitglied: IsmirUebel
15.09.2004 um 12:36 Uhr
Hallo Ingo,

die meisten "meiner" User sind SPS-Programmierer, die (meistens) wissen was sie tun. Von daher betrachtet habe ich kein Problem damit, daß diese User lokale Admins sind. Ich bin froh, daß das Problem gelöst ist, daß diese User keine Domänen-Admins sein müssen, damit die Ihre normale Arbeit verrichten können. Ich werde aber testweise eine Herabstufung auf die lokalen Gruppen "Hauptbenutzer" oder "Benutzer" ausprobieren. Eventuell langt das auch schon.

Die Pfade zu den Userprofilen habe ich nochmals geprüft. Die sind richtig eingetragen. Danke für diesen Hinweis.

Ich glaube das war's dann. Meine anderen Problemchen schreibe ich in einen separaten Beitrag.

Nochmals Danke und Gruß
Ismir Uebel
Bitte warten ..
Mitglied: IsmirUebel
16.11.2004 um 08:06 Uhr
Hallo Jörg,

und nicht vergessen [ compmgmt.msc -> zur
gruppe der administratoren hinzufügen

Was meinst Du damit?
Wozu soll das gut sein?
Erklär es mir bitte?

Danke
Ismir Uebel
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Von Domäne abgemeldet und zu Arbeitsgruppe hinzugefügt - Kein Login mehr möglich
Frage von thevipermgWindows Netzwerk6 Kommentare

Hallo zusammen, ich habe folgendes richtig schlimm versaut :/ Auf Windows 7 Prof. - Firmen-Notebook war ein nicht lokal ...

Windows Server
Migration Domäne von W2k3 auf W2k12 R2
gelöst Frage von KuenscherWindows Server12 Kommentare

Hallo Leute, ich migriere gerade unseren Domänencontroller unter Windows 2003 R2 auf einen Windows Server 2012 R2. Habe den ...

Windows 7
Umstieg von Domäne (W2k8) auf Arbeitsgruppe wie PCs sauber aus der Domäne entfernen
Frage von Dilbert-MDWindows 76 Kommentare

Hallo zusammen, in einer unserer Niederlassungen steht (noch) ein HP Server ProLiant ML 110 mit Windows Server 2008, an ...

Windows Netzwerk
Heimnetzwerk Arbeitsgruppe
Frage von brain001Windows Netzwerk2 Kommentare

Hallo wir haben 2 alte Windows 7 Desctop Rechner und nun ist eine neuer Windows 7 Desctop Rechner da ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 StundeInternet1 Kommentar

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 7 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 18 StundenWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 20 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...