Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

UMTS-Karte lässt sich unter XP SP2 und neuem BIOS nicht in Gang kriegen

Frage Hardware

Mitglied: cymo

cymo (Level 1) - Jetzt verbinden

29.08.2006, aktualisiert 06.09.2006, 4312 Aufrufe, 5 Kommentare

Fakten:

1. P4-PC mit ASUS P4S800-MX/S Board (MAXDATA) mit BIOS-Ver.: 1008-5. (müsste die neueste sein!?)
2. Ricoh PCMCIA-PCI-Karte
3. EPlus-Notebookcard II

Damit will ich eine Internetverbindung erstellen und jedes mal sagt mir der Rechner (nachdem er die Option-Card per USB erkannt hat) dass ein "Data Interface" nicht installiert werden konnte, da die Treiber für w98 oder nt wären... (was quatsch ist, ist die org. E-Plus-CD mit Treibern)

BITTE helft einer geschundenen offline-seele!!!

danke.
Mitglied: 33425
30.08.2006 um 08:36 Uhr
Hi,

dann hast du dir h.w. die Installationsanleitung nicht ordentlich durchgelesen, in der Stand das zuerst die Treiber installiert werden sollen, bevor die Karte erstmalig angeschlossen wird.

Viel Erfolg beim Telefonat mit der E-Plus Hotline.

mfg
Schnitzelchen
Bitte warten ..
Mitglied: cymo
30.08.2006 um 09:07 Uhr
...und genau das tat ich! es kam ein fenster in dem stand "jetzt karte einschieben und ok drücken". das hab ich zum glück noch geschafft... und dann kam die meldung " bei der installation von "Data Interface" ist ein fehler aufgetreten.

evtl. hat jemand einen LÖSUNGSansatz. danach hör' ich mir auch gern an, was ich falsch gemacht habe...
Bitte warten ..
Mitglied: MIBchen
30.08.2006 um 18:01 Uhr
Hab dieses Problem schon öfter mit Vodafon UMTS Karten gehabt. Da war es ein Treiberproblem der Karte. Vodafon schickt eine 6er Treiberversion mit, aber es gibt eine 7er auf der Webseite die auch besser läuft und keine Installationsprobleme mehr macht. Musst dir mal bei EPlus die falls vorhandene neue Software besorgen. Wenn es geholfen hat bitte mal Meldung machen.

MfG

MIBchen

RG6
Bitte warten ..
Mitglied: cymo
30.08.2006 um 18:18 Uhr
danke für den tipp! ist mir als lösung zwar zu einfach , aber 'n versuch ist's ja wert, wenn die briten das gleiche problem haben...
Bitte warten ..
Mitglied: Tiger2k
06.09.2006 um 15:45 Uhr
Hatte ich bei ner UMTS Karte von der Telekom auch schon
Also das die Treiber die sie mitgeliefert haben Schrott waren.
Das konnte mir aber nicht die Telekom Hotline sagen nachdem ich über eine Stunde mit ihr telefoniert habe sondern das musste ich selber herausfinden.
Toll das alle UMTS Karten anbieter die falschen Treiber mitliefern .....
Dir Viel Glück das es mit neuen Treibern geht
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
BIOS reparieren oder neu flashen
Frage von Sirius91Peripheriegeräte8 Kommentare

Hallo liebe Forengemeinde, es geht um einen Laptop LENOVO IdeaPad Y560 dessen BIOS ich heute updaten wollte. Habe dazu ...

Windows 10
BIOS lässt sich nicht starten - Findet kein Bootdevice
gelöst Frage von PowerbikerWindows 104 Kommentare

Hallo, habe eine Datenrettung mit einer Live-CD versucht und bei der einstellung der Bootreihenfolge irgendwas kaputt gemacht. Ich habe ...

Festplatten, SSD, Raid
Bios Friert ein bei neuer HDD
gelöst Frage von semperFestplatten, SSD, Raid11 Kommentare

Hy Leute, Ich habe fogendes Proglem in meinem Computer habe ich 1 SSD für das OS, eine 1 TB ...

Windows Server
Server 2008 SP2 lässt sich nicht installieren
Frage von gardenzwergWindows Server6 Kommentare

Hallo Forum Auf einer Virtuellen Maschine möchte ich das SP2 installieren jedoch kommt diese Meldung von Windows: Windows Server ...

Neue Wissensbeiträge
Windows 10

Windows 10 Hello-Anmeldung per Foto ausgehebelt

Tipp von kgborn vor 1 StundeWindows 10

Windows Hello ist eine Funktion, um sich per Fingerabdruck-, Gesichts- oder Iriserkennung bei Windows 10-Geräten anzumelden (siehe), setzt aber ...

Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 9 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 9 StundenSicherheit1 Kommentar

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1012 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Heiß diskutierte Inhalte
Windows Server
SCCM 2016: PXE Boot des Clients schlägt fehl
Frage von gabeBUWindows Server22 Kommentare

Hallo Zusammen Ich habe eine Testumgebung erstellt um über SCCM 2016 einen virtuellen Client aufzusetzen. Folgende Maschinen habe ich ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen19 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Logging von "gesendeten Nachrichten" auf Terminalservern
gelöst Frage von Z3R0C0MM4N0THiN6Windows Server10 Kommentare

Hallo zusammen, kann mir jemand auf kurzem Wege sagen ob 1) die per Task-Manager (oder damals tsadmin) an Benutzer ...