Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

UMTS VPN Client - Speedport 400P DynDNS VPN Problem...

Frage Netzwerke

Mitglied: 76231

76231 (Level 1)

07.03.2009, aktualisiert 18.10.2012, 5525 Aufrufe, 5 Kommentare

Hallo!

Ich habe ein Problem mit o. g. Tunnel.

Laptop mit UMTS VPN Client
Speedport 400P Router - Dyndns


IP wird richtig umgesetzt. Firewall ist im Router abgeschaltet. PPTP ging z. B. problemlos. Nun ist es aber so, dass nicht mehr als folgendes passiert:

07.03.2009 20:54:30 IPSDIALCHAN::start building connection
07.03.2009 20:54:30 IPSDIAL::DNSREQ: resolving dnserver over lan: x.no-ip.org
07.03.2009 20:54:30 IPSDIAL->DNSREQ: resolved ipadr: x.x.x.x
07.03.2009 20:54:30 NCPIKE-phase1:name(test) - outgoing connect request - main mode.
07.03.2009 20:54:30 XMIT_MSG1_MAIN - test
07.03.2009 20:54:30 NCPIKE-phase1:name() - incoming connect request.
07.03.2009 20:54:30 RECV_MSG1_MAIN -

Ich weiß nicht mehr weiter. Habe schon alles ausprobiert. Verschlüsselungen stimmen über ein. Ich habe wohl eher ein Verständnis Problem!?

Leider kann ich meinem Router nicht sagen, von wo aus die Verbindung aufgebaut wird, da UMTS...

Ich hoffe auf Hilfe... Wink

Danke!

Achja:

Der Router zeigt im Protokoll nur an:

Responding to Main Mode for policy...

Dann aber direkt danach "...delete policy..."
Mitglied: aqui
08.03.2009 um 15:36 Uhr
Was für ein VPN Protkoll nutzt du denn nun ????
Oben schreibst du was von PPTP, der Trace unten zeigt aber einen IPsec VPN Aufbau im Main Mode.

Diese Frage solltest du erstmal klären hier bevor man ins eingemachte geht !!
Mit den oberflächlichen Informationen ist eine qualifizierte Antwort sehr schwer
Bitte warten ..
Mitglied: 76231
08.03.2009 um 16:47 Uhr
Hallo!

Es geht um IPSec! - mit PPTP wollte ich nur darstellen, dass eine Verbindung (DynDNS) bestehen kann. Also: PPTP ging.

Mein Problem ist aber IPSec... Auf dem Router konfiguriere ich einen IPSec Tunnel. Verschlüsselung 128 BIT AES. Zum RemoteNetzwerk (also UMTS Client) trage ich nichts ein, da ich diese IP ja nie weiß bzw. sich bei UMTS immer ändert.

Dann versuche ich von dem UMTS Client, also Laptop mit Lancom VPN Client, aus den Tunnel aufzubauen... Ich habs mit der Main Methode und mit der Aggressive Methode (natürlich auf beiden Seiten dann jeweils eingestellt, gemeinsamer Schlüssel...) probiert. Der Client bleibt immer oben hängen.

Zu dem Ereignisprotokoll aus dem Router muss ich sagen, dass da die o. g. Meldung nicht mehr kommt. D. h. also, dass im Log des Router nichts passiert...

Ich weiß schon nicht mehr weiter...

Gruß!
Bitte warten ..
Mitglied: aqui
09.03.2009, aktualisiert 18.10.2012
Wenn du im Log des Routers gar nichts mehr siehst, dann kommt auch gar kein IPsec Datentraffic mehr an am Router an !!
Kannst du den Client ggf. von AES auf 3DES umschalten ???

Kann evtl. dies der Grund dafür sein das kein Traffic mehr ankommt ???

http://www.administrator.de/forum/vpn-per-umts-karte-tunnel-steht-aber- ...

Bzw. wie ist die UMTS Client IP die du vom Provider bekommst ??? RFC 1918 ja oder nein ???
Bitte warten ..
Mitglied: 76231
09.03.2009 um 12:47 Uhr
Hallo!

Den Client kann ich auf 3DES umschalten - habe aber im Router, wo ich ja hin will, AES128 BIT eingestellt. Dann müsste ich beide Einstellungen, also Router und Client auf 3DES umschalten, oder?

Also wenn ich mir über ipconfig die Adresse anschaue, dann ist es keine "private" IP. Mit diesem Client und dieser UMTS Karte kann ich problemlos Tunnel zu LancomRouter in der Firma aufbauen. Das geht alles.

Ich kriege die Verbindung nicht zu meinem Speedport 400P zu Hause. Aber da scheint es wohl Authentifizierungsprobleme zu geben... Soll ich dass mal mit 3DES versuchen?

Gruß!
Bitte warten ..
Mitglied: 76231
09.03.2009 um 20:56 Uhr
Ich habe den Tunnel wie folgt auf dem Router eingerichtet (ABER ES FUNKTIONIERT NCIHT):

IPs
Lokal: 192.168.1.0 Subnet 255.255.255.0
Remote: freigelassen

IPsec Vorschlag: MD5 3DES PFS 1024 Bit Gruppe 2
Key wie beim Client

IKE Modus: main IKE Vorschlag: MD5 3DES 1024 Bit Gruppe 2

Locale ID: default
Remote ID: wie beim Client (Domain Name FQDN)

Beim Lancom VPN Client ist alles gleich bzw. auf automatischen Modus bei der Verschlüsselung und Authentifizierung.

Bringt dich das weiter?
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Windows 7 IP-Sec VPN Client Alternative (4)

Frage von mario87 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Script bei starten einer VPN Verbindung mit Checkpoint-VPN Client (2)

Frage von maddig zum Thema LAN, WAN, Wireless ...

Windows 10
gelöst Windows 10 interner vpn client funktioniert nicht (3)

Frage von tobias3355 zum Thema Windows 10 ...

Firewall
gelöst Sonicwall TZ 215 Global VPN Client (20)

Frage von Azubine zum Thema Firewall ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...