Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Umzug auf neuen Exchange 2013 werden Mails teilweise Base64 encoded ausgeliefert

Frage Microsoft Exchange Server

Mitglied: 3lingus

3lingus (Level 1) - Jetzt verbinden

10.12.2014 um 14:05 Uhr, 1461 Aufrufe, 2 Kommentare

Hallo zusammen,

Status Quo:
1. wir haben parallel zur alten Win 2003 Domain eine neue 2012 Gebaut.
2. Alle Benutzer haben neuen Account erhalten.
3. Als neuer Exchange kommt ein 2013 zum EInsatz. Hier für alle alle User neue Postfächer angelegt.
4. Die alten Postfächer wurden händisch für jeden Benutzer in eine PST Datei exportiert (Outlook 2007 + 2010) und später in die neuen Postfächer auf dem neuen Exchnage importiert.
5. Die Benutzerdaten wurden auf das neue UserProfil kopiert.

In den allermeisten Fällen hat diese Migration völlig schmerzfrei funktioniert.

Problem:
Für einige Benutzer werden bei einigen Absendern eingehende Mails als Base64 encodiert zugestellt.
Dies ist sowohl im Client (Outlooko und ActiveSync) als auch im OWA so.

Kennt jemand einen Schalter bei Exchange, der dieses Prob. verursacht haben könnte?


Mailrouting:
Inet -> UniMailserver -> Userpostfach user@dom1.de -> Weiterleitung an User@dom2.de
MX Record für dom2.de zeigt auf den neuen Exchangeserver 2013
Das heisst, dass die Mails direkt im Userpostfach auf dem Exch. landen

Vielen Dank im Voraus

Joerg
Mitglied: 3lingus
04.02.2015 um 16:18 Uhr
Hallo V

Sorry, aber die Klarheit lässt trotz Lektüre immer noch auf sich warten...

Der Zustand ist derzeit wie folgend:

Viele Nutzer können völlig ohne Beeinträchtigung Mails empfangen und senden.

Alle User senden völlig problemlos!!!

- Einige User erhalten manchmal base64 encodierte Mails.
- Eine Mail an mehrere User in der gleichen Domain werden teils korrekt und teils encodiert empfangen.
- wird die gleiche Mail, vom gleichen Absender nochmal an einen Benutzer der die Mails vorher encodiert empfangen hatte gesendet, kann diesekorrekt empfangen werden.

Sämtliche Tests mit verschiedenen Mailempfängern (externe und interne) waren bisher problemlos ==> Ich kann das Problem derzeit nicht reproduzieren.

Das wird langsam echt scary...

Gruss
Joerg
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Exchange 2013 Aktivierung (4)

Frage von Mazenauer zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...