Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Umzug von SBS2011 auf Server 2008R2 Std. inkl. Exchange 2010 SP3 - Problem mit neuem Benutzer auf neuem Server

Frage Microsoft Exchange Server

Mitglied: ossiram

ossiram (Level 1) - Jetzt verbinden

10.12.2014 um 17:50 Uhr, 1306 Aufrufe, 3 Kommentare

Hallo,

ich muss gerade einen Umzug eines SBS2011 auf einen Server 2008R2 Std. inkl. Exchange 2010 SP3 durchführen.
(Grund: Betrieb ist auf über 75 Mann gewachsen)

Der SBS2011 ist NOCH in Betrieb (hat auch noch die FSMO Rollen und ist noch DC) da wir noch am testen sind.
Der neue DC ist in Betrieb, da laufen auch DNS und DHCP ohne Probleme (DHCP ist auf dem SBS aus).

Nur der Exchange Server macht Probleme:
Wenn ich, auf dem neuen Exchange Server, neue Benutzer anlege die dazu gekommen sind (Postfach usw. alles auf dem neuen Exchange) bekomme ich im Outlook folgenden Fehler: "Ihre Standard-E-Mail-Ordner können nicht geöffnet werden. Microsoft Exchange ist nicht verfügbar. ......"

Per OWA funktionieren die Benutzer ohne Probleme.
Auch wenn ich die Benutzer erst auf dem SBS2011 anlege und dann auf den neuen verschiebe funktioniert es. Allerdings ist dann immer eine Verbindung zum SBS2011 noch offen in Outlook.

Liegt es daran das der SBS noch in der Domäne ist?
Nur ich entferne den SBS nur ungerne solange es nicht sicher ist das alles läuft.

Ich hoffe mir kann jemand helfen

Grüße Manuel

Mitglied: Meierjo
10.12.2014 um 18:22 Uhr
Hallo Manuel

Hast du das schon gesehen, bzw ausprobiert?
http://support.microsoft.com/kb/2521770/de

Und wenn dann alles korrekt läuft, schleunigst den SBS demoten und aus der Domäne entfernen, sonst gibt's Schwierigkeiten, denn ein SBS muss zwingend immer DC sein
http://technikblog.rachfahl.de/technik/howto-abloesung-eines-windows-sm ...
(Bezieht sich zwar auf einen SBS 2003, die Problematik ist aber wahrscheinlich dieselbe)

Gruss Urs
Bitte warten ..
Mitglied: ossiram
10.12.2014, aktualisiert um 18:35 Uhr
Hallo,

ja, die doppelten Einträge hatte ich auch schon in verdacht - war es aber nicht.

Ja, der SBS muss so schnell wie möglich raus - geplant am Samstag, dann ist in der Firma auch niemand am arbeiten.

Allerdings hab ich das Verbindungsproblem selbst lösen können - die Dienste (Dienst Host und RPC) waren nicht gestartet, aber wieso?
Im Ereignisprotokoll werden Fehler gemeldet das kein LogonServer gefunden wurde !? Aber die beiden DC (SBS und der neue) sind auflösbar und da.

Die DNS Einstellungen passen auch (DNS auf den neuen DC).

Nur sobald der Exchange neu gestartet wird müssen die Dienste nach gestartet werden.


EDIT: hab den Grund gefunden - in der Firma wurde heute ein neuer Router installiert, auf dem scheinbar ein IPv6 DHCP eingerichtet ist -> beim Starten wird der IPv6 DNS benutzt (der Router).
Sowas passiert wenn noch andere im Netzwerk rum fummeln und du selbst nicht vor Ort bist ...

Jetzt hab ich aber noch eine andere Frage: im Outlook wird bisher noch der Öffentliche Ordner vom SBS eingebunden - der aber nicht benutzt wird. Wenn ich nun den SBS raus nehme, wird der einfach nicht mehr verbunden oder muss noch irgendwo sagen das der nicht mehr verbunden wird?
Bitte warten ..
Mitglied: ossiram
10.12.2014 um 19:25 Uhr
Nachtrag: ich hab auch das "Problem" mit dem Öffentlichen Ordner gelöst: der neuen Datenbank sagen wo der Öffentliche Ordner liegt.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
SBS2011 - Umzug des Exchange Server auf eigenen 2008R2
Frage von PhileasExchange Server5 Kommentare

Hallo Community, wir haben bei einem Kunden einen SBS2011er mit Exchange im Einsatz. Leider läuft der Server am Limit ...

Windows Server
SBS2011 std WSUS nach Umzug nicht aktiv
gelöst Frage von jocologneWindows Server7 Kommentare

Hallo an das Forum, habe bei einem SBS2011 SP1 die WSUS (3.0 SP2) Verzeichnisse von c: auf d: umziehen ...

Windows Server
Wann wird es zeit von Server 2008R2 und Exchange 2010 SP3 auf neuere Versionen Umzusteigen?
gelöst Frage von 106561Windows Server5 Kommentare

Hallo leute habe eine frage: Wann wird es zeit von Server 2008R2 und Exchange 2010 SP3 auf neuere Versionen ...

Exchange Server
Exchange Server 2010: Umzug auf neue Hardware
Frage von ErdbeermausExchange Server6 Kommentare

Hallo zusammen, aufgrund von Performanceproblemen haben wir uns entschlossen, unseren Exchange-Server auf eine neue leistungsfähigere Maschine zu portieren. Wir ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...