Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Umzug von SBS2011 auf Server 2008R2 Std. inkl. Exchange 2010 SP3 - Problem mit neuem Benutzer auf neuem Server

Frage Microsoft Exchange Server

Mitglied: ossiram

ossiram (Level 1) - Jetzt verbinden

10.12.2014 um 17:50 Uhr, 1271 Aufrufe, 3 Kommentare

Hallo,

ich muss gerade einen Umzug eines SBS2011 auf einen Server 2008R2 Std. inkl. Exchange 2010 SP3 durchführen.
(Grund: Betrieb ist auf über 75 Mann gewachsen)

Der SBS2011 ist NOCH in Betrieb (hat auch noch die FSMO Rollen und ist noch DC) da wir noch am testen sind.
Der neue DC ist in Betrieb, da laufen auch DNS und DHCP ohne Probleme (DHCP ist auf dem SBS aus).

Nur der Exchange Server macht Probleme:
Wenn ich, auf dem neuen Exchange Server, neue Benutzer anlege die dazu gekommen sind (Postfach usw. alles auf dem neuen Exchange) bekomme ich im Outlook folgenden Fehler: "Ihre Standard-E-Mail-Ordner können nicht geöffnet werden. Microsoft Exchange ist nicht verfügbar. ......"

Per OWA funktionieren die Benutzer ohne Probleme.
Auch wenn ich die Benutzer erst auf dem SBS2011 anlege und dann auf den neuen verschiebe funktioniert es. Allerdings ist dann immer eine Verbindung zum SBS2011 noch offen in Outlook.

Liegt es daran das der SBS noch in der Domäne ist?
Nur ich entferne den SBS nur ungerne solange es nicht sicher ist das alles läuft.

Ich hoffe mir kann jemand helfen

Grüße Manuel

Mitglied: Meierjo
10.12.2014 um 18:22 Uhr
Hallo Manuel

Hast du das schon gesehen, bzw ausprobiert?
http://support.microsoft.com/kb/2521770/de

Und wenn dann alles korrekt läuft, schleunigst den SBS demoten und aus der Domäne entfernen, sonst gibt's Schwierigkeiten, denn ein SBS muss zwingend immer DC sein
http://technikblog.rachfahl.de/technik/howto-abloesung-eines-windows-sm ...
(Bezieht sich zwar auf einen SBS 2003, die Problematik ist aber wahrscheinlich dieselbe)

Gruss Urs
Bitte warten ..
Mitglied: ossiram
10.12.2014, aktualisiert um 18:35 Uhr
Hallo,

ja, die doppelten Einträge hatte ich auch schon in verdacht - war es aber nicht.

Ja, der SBS muss so schnell wie möglich raus - geplant am Samstag, dann ist in der Firma auch niemand am arbeiten.

Allerdings hab ich das Verbindungsproblem selbst lösen können - die Dienste (Dienst Host und RPC) waren nicht gestartet, aber wieso?
Im Ereignisprotokoll werden Fehler gemeldet das kein LogonServer gefunden wurde !? Aber die beiden DC (SBS und der neue) sind auflösbar und da.

Die DNS Einstellungen passen auch (DNS auf den neuen DC).

Nur sobald der Exchange neu gestartet wird müssen die Dienste nach gestartet werden.


EDIT: hab den Grund gefunden - in der Firma wurde heute ein neuer Router installiert, auf dem scheinbar ein IPv6 DHCP eingerichtet ist -> beim Starten wird der IPv6 DNS benutzt (der Router).
Sowas passiert wenn noch andere im Netzwerk rum fummeln und du selbst nicht vor Ort bist ...

Jetzt hab ich aber noch eine andere Frage: im Outlook wird bisher noch der Öffentliche Ordner vom SBS eingebunden - der aber nicht benutzt wird. Wenn ich nun den SBS raus nehme, wird der einfach nicht mehr verbunden oder muss noch irgendwo sagen das der nicht mehr verbunden wird?
Bitte warten ..
Mitglied: ossiram
10.12.2014 um 19:25 Uhr
Nachtrag: ich hab auch das "Problem" mit dem Öffentlichen Ordner gelöst: der neuen Datenbank sagen wo der Öffentliche Ordner liegt.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

Exchange Server
Installation aktuelles Rollup für Exchange 2010 SP3 - Schwierigkeiten? (4)

Frage von Excaliburx zum Thema Exchange Server ...

Exchange Server
Exchange 2010 SP3 Default Limits (3)

Frage von Excaliburx zum Thema Exchange Server ...

Exchange Server
Exchange 2010 - Kontakte von zweitem Benutzer verwenden (6)

Frage von chb1982 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...