Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Umzug Win XP zu Win7 in einem SBS 2003 Netzwerk Probleme.

Frage Microsoft Windows Server

Mitglied: 85807

85807 (Level 2)

26.08.2010, aktualisiert 19:07 Uhr, 4967 Aufrufe, 7 Kommentare

Hallo Leute


Ich bin leider mit meinem Latein am Ende.
Probier hier schon ne Stunde was hinzubekommen aber es will einfach nicht..


Also wir haben hier einen alten XP Rechner der durch einen neuen Win7 Rechner ersetzt wird.
Das ganze ist in einem SBS 2003 Netzwerk.

Win7 hat brav ein neues Profil Benutzer.V2 erstellt.
Die notwendigen Dateien und Favoriten habe ich einfach vom alten Profil reinkopiert.
Was jetzt noch nicht geht ist die Autovervollständigung von Outlook 2003 und die Signatur in Outlook 2003.


1. Ich kann die Nk2 Datei hinkopieren wohin ich will, er nimmt sie mit nicht am Win7 Rechner.
Unter \\servername\profiles\benutzer.v2 gibt es unter appdata\microsoft\outlook keine nk2 datei, was mich zuerst einmal verwundert hat da ich schon eine Testemail verschickt hab.
Hab jetzt die alte NK2 einmal unter \\servername\benutzer.v2\appdata\microsoft\outlook und einmal unter xxxxxx\benutzer.v2\ApplicationData\Microsoft\Outlook kopiert. -> nada

Ich weiß jetzt echt nicht mehr weiter wo die scheiß Date hin soll.
Hab natürlich kontrolliert, das die kopierte nk2 auch so heißt wie das neue Profil am Win7 Rechner in Outlook.

Da ja eine Ordnerumleitung aktiviert ist, finde ich den Benutzer nicht unter C:\user sondern der is ja nur unter \\servername\profiles drin.


Das andere ist. Ich habe die Signatur Datei manuell kopiert. Und die Signatur beinhaltet ein kleiens Logo.
Dieses wird bei jeder neuen Mail am Win7 Rechner als rotes X dargestellt.
Ich hab das Bild überall hinkopiert. Am Client unter Dokumente am Server unter seinem Profil, es bringt nichts.
Die Signatur wird immer als rotes X dargestellt. Am Alten Rechner geht alles.

Irgendwas versucht mich hier zu ärgern.

Könnt ihr mir helfen?

mfG
Christian


Nachtrag:

Okey das AV Problem hab ich gelöst.

Der "§$%&(/§ befindet sich doch unter C:\Users\Standard\Appdata\Microsoft\Outlook

Komisch dass er hier den ersten Standarduser nimmt.

Naja das Logo funktioniert aber noch immer nicht *gg*
Mitglied: Ferrum
26.08.2010 um 21:15 Uhr
*
1. Ich kann die Nk2 Datei hinkopieren wohin ich will, er nimmt sie mit nicht am Win7 Rechner.
Unter \\servername\profiles\benutzer.v2 gibt es unter appdata\microsoft\outlook keine nk2 datei, was mich zuerst einmal verwundert hat da ich schon eine Testemail verschickt hab.
Hab jetzt die alte NK2 einmal unter \\servername\benutzer.v2\appdata\microsoft\outlook und einmal unter xxxxxx\benutzer.v2\ApplicationData\Microsoft\Outlook kopiert. -> nada
*

Servus,

soweit ich mich richtig erinnere ist der Pfad c:\users\username\appdata\local\microsoft\outlook (das local fehlt bei dir)

Ich hatte vor ein paar Wochen ebenfalls eine Situation, in der das NK2 nicht ums Verrecken übernommen werden wollte. Hab Outlook dann einfach ein neues anlegen lassen, dieses gesucht und das alte brutal drüberkopiert. Zwar net elegant, aber wirkungsvoll.

Helmut
Bitte warten ..
Mitglied: 85807
26.08.2010 um 22:37 Uhr
Hi Helmut.

Bin sogar selbst drauf gekommen wie man an meinem Nachtrag lesen kann.

Hat sich schön versteckt.

Was ich noch immer nicht hab is das $§%&" Logo, was er partout nur als rotes x anzeigt.
Ich kann unter Optionen -> Signaturen soviel editieren wie ich will. Dort wird es immer korrekt angezeigt.
Nur in Outlook nicht wenn eine neue Email erstellt wird.
Bitte warten ..
Mitglied: Kirschi
27.08.2010 um 09:45 Uhr
Hallo,

verteilt ihr die Signatur (outlooksignature) oder wo nimmt er denn das Logo her, von einem Verzeichnis auf dem Server? Was ist, wenn Du den Pfad zum Logo im Browser oder Explorer eintippst?

Gruß
Andreas
Bitte warten ..
Mitglied: 85807
27.08.2010 um 11:25 Uhr
Hallo

Hier werdne Signaturen nicht vom Server verteilt. Sind bei jedem eig. im Outlook manuell eingestellt.
Ich bin aber e am überlegen das irgendwie zu ändern.
Nur jetzt mal fürs erste würd ich gerne wissen warum das bei dem einen Benutzer nicht klappt.
Oder was schlägst du vor?
Müsste ja sonst bei über 20 Usern die Signaturen anpassen oder neu erstellen.
Bitte warten ..
Mitglied: Kirschi
27.08.2010 um 11:54 Uhr
Hallo Christian,

eine Verteilung hat Vorteile, z.B. das einheitliche Aussehen oder wenn Du Änderungen (im AD - Benutzer) vornimmst, ist diese beim nächsten Login verteilt...
Der Pfad bei Windows 7 müßte C:\Users\username\AppData\Roaming\Microsoft\Signatures sein. Dort sollte auch das Bild drin sein.

Outlooksignature kann ich nur empfehlen, gibt auch hier einige Beiträge dazu.

Gruß
Andreas
Bitte warten ..
Mitglied: 85807
27.08.2010 um 14:13 Uhr
Hey Andreas

Danke für die Info.

Ich hab nachgesehen.
Sowohl am Server als auch Lokal am PC ist unter diesem Pfad die HTML Datei inkl. Bild vorhanden und wird beim direkten öffnen korrekt angezeigt.
Ich versteh es echt nicht warum das nur in Outlook nicht korrekt angezeigt wird.

Outlooksignature soso, ja man lernt nie aus.
Muss mir das tolle Programm erstmal zu gemüte führen......

lg
Christian
Bitte warten ..
Mitglied: Kirschi
27.08.2010 um 19:56 Uhr
Hallo Christian,

möglicherweise mußt Du den Pfad in der HTML (Quelltext bearbeiten) relativ setzten, also nicht C:\Users... sondern ohne Pfadangabe, dann guckt er bestimmt ins Verzeichnisvon Outlook, wo auch die html drin ist (und das Logo). Nimm am besten einen externen HTML-Editor und nicht den Word/Outlook-Murks.

Jetzt aber Feierabend

Gruß
Andreas
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Windowsnetzwerk (XP und Win7) verständigungs Probleme
gelöst Frage von Henrik-01LAN, WAN, Wireless9 Kommentare

Hallo, ich habe bei einem Kunden ein kleines Netzwerk zu laufen (4 PC Win7 Prof., 2 Laptop Win7 Prof., ...

Datenbanken
MS SQL Umzug von WinXP auf Win7
Frage von MarjaDatenbanken1 Kommentar

Hallo zusammen, ich habe mir die Express Version von MS SQL 2008 auf einem Firmen PC installiert. Auf diesem ...

Webbrowser
WPAD.dat - Probleme nach Umzug und Umstellung
Frage von Chaos83Webbrowser2 Kommentare

Moin, in unserem betrieblichem Umfeld nutzen wir eine WPAD.dat um interne, externe und dritt-Netzbereiche sauber durchzuleiten. Nun haben wir ...

Windows 7
Ordnerumleitung Win 7 nach Win 2003 SBS geht nicht
Frage von ShakotaiWindows 710 Kommentare

Hallo liebe Forengemeinde, Bei uns läuft eine Win2003 SBS Domäne mit insgesamt 10 Clients, davon 4 XP und 6 ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 104 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...