Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Unattend xml mit kompletter automatisierung für windows 2008r2 x64

Frage Microsoft Windows Tools

Mitglied: vinevg

vinevg (Level 1) - Jetzt verbinden

17.04.2013 um 08:40 Uhr, 2583 Aufrufe, 1 Kommentar

Hallo Zusammen,

folgendes Problem bei der Verteilung windows 2008r2 x64 über WDS 2012 mit unattend.xml

im Bereich 7 OOBESystem werden die FirstLogon Commands gar nicht abgearbeitet, obwohl der Rechner in die Domain reinkommt und alles anderes bis dahin abarbeitet. Ich vermute, dass die Fehler dafür in nicht automatische AutoLogin liegt, der nicht ausgeführt wird und deshalb werden die Commands nicht verwendet, nun leider sehe ich diese Fehler in meiner Konfiguration nicht, fehlt jemanden da was ein?

Wäre sehr nett, wenn jemand mir sagen könnte, wo die fehler liegt und wie man die lösen kann.

Ah, ja und noch eins, Computername, die man im Punkt 4 Specialize angibt wird nicht mitübergeben, kann man das auf einfachem Weg lösen?

Gruß

Evgeny

P:S. Anbei ist mein XML Code für die Fehleranalyse

- <OOBE>
<HideEULAPage>true</HideEULAPage>
<HideWirelessSetupInOOBE>false</HideWirelessSetupInOOBE>
<NetworkLocation>Work</NetworkLocation>
<ProtectYourPC>1</ProtectYourPC>
<SkipMachineOOBE>true</SkipMachineOOBE>
<SkipUserOOBE>true</SkipUserOOBE>
</OOBE>
- <UserAccounts>
- <AdministratorPassword>
<Value>MQAyADMANAA1AEEAZABtAGkAbgBpAHMAdAByAGEAdABvAHIAUABhAHMAcwB3AG8AcgBkAA==</Value>
<PlainText>false</PlainText>
</AdministratorPassword>
- <LocalAccounts>
- <LocalAccount wcm:action="add">
- <Password>
<Value>MQAyADMANAA1AFAAYQBzAHMAdwBvAHIAZAA=</Value>
<PlainText>false</PlainText>
</Password>
<Description>Installationsaccount</Description>
<DisplayName>Administrator</DisplayName>
<Group>Administratoren; Hauptbenutzer</Group>
<Name>Administrator</Name>
</LocalAccount>
</LocalAccounts>
- <DomainAccounts>
- <DomainAccountList wcm:action="add">
<Domain>domain.net</Domain>
- <DomainAccount wcm:action="add">
<Group>Administratoren; Hauptbenutzer</Group>
<Name>muster</Name>
</DomainAccount>
</DomainAccountList>
</DomainAccounts>
</UserAccounts>
- <FirstLogonCommands>
- <SynchronousCommand wcm:action="add">
<CommandLine>%windir%\system32\slmgr.vbs -ato</CommandLine>
<Description>OS Aktivierung</Description>
<Order>7</Order>
<RequiresUserInput>false</RequiresUserInput>
</SynchronousCommand>
- <SynchronousCommand wcm:action="add">
<Order>5</Order>
<Description>Firewall Abschaltung</Description>
<CommandLine>%windir%\system32\netsh advfirewall set allprofiles state off</CommandLine>
<RequiresUserInput>false</RequiresUserInput>
</SynchronousCommand>
- <SynchronousCommand wcm:action="add">
<CommandLine>%windir%\system32\gpupdate.exe /force</CommandLine>
<Description>Policy</Description>
<Order>6</Order>
<RequiresUserInput>false</RequiresUserInput>
</SynchronousCommand>
- <SynchronousCommand wcm:action="add">
<CommandLine>net use s: \\servername\install /user:muster 12345</CommandLine>
<Description>Netzlaufwerk erstellen</Description>
<Order>4</Order>
<RequiresUserInput>false</RequiresUserInput>
</SynchronousCommand>
- <SynchronousCommand wcm:action="add">
<CommandLine>%windir%\regedit.exe add "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System" /v EnableLUA /t REG_DWORD /d 0 /f</CommandLine>
<Description>UAC Abschaltung</Description>
<Order>1</Order>
<RequiresUserInput>false</RequiresUserInput>
</SynchronousCommand>
- <SynchronousCommand wcm:action="add">
<CommandLine>%windir%\regedit.exe add "HKEY_LOCAL_MACHINE\system\currentcontrolset\control\terminal server" /f /v fDenyTSConnections /t REG_DWORD /d 0</CommandLine>
<Description>Remote Desktop Aktivierung</Description>
<Order>2</Order>
<RequiresUserInput>false</RequiresUserInput>
</SynchronousCommand>
- <SynchronousCommand wcm:action="add">
<CommandLine>%windir%\regedit.exe add "HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System" /v ShutdownWithoutLogon /t REG_DWORD /d 1 /f</CommandLine>
<Description>Logonout Shutdown</Description>
<Order>3</Order>
<RequiresUserInput>false</RequiresUserInput>
</SynchronousCommand>
</FirstLogonCommands>
<BluetoothTaskbarIconEnabled>false</BluetoothTaskbarIconEnabled>
<DisableAutoDaylightTimeSet>true</DisableAutoDaylightTimeSet>
<DoNotCleanTaskBar>true</DoNotCleanTaskBar>
<RegisteredOrganization>TEST Organisation</RegisteredOrganization>
<RegisteredOwner>OWNER</RegisteredOwner>
<ShowWindowsLive>false</ShowWindowsLive>
<StartPanelOff>false</StartPanelOff>
<TimeZone>Central Standard Time</TimeZone>
- <AutoLogon>
- <Password>
<Value>MQAyADMANAA1AFAAYQBzAHMAdwBvAHIAZAA=</Value>
<PlainText>false</PlainText>
</Password>
<Domain>domain.net</Domain>
<Enabled>true</Enabled>
<LogonCount>5</LogonCount>
<Username>muster</Username>
</AutoLogon>
</code>
Mitglied: ollioe
02.09.2013 um 12:20 Uhr
Gleich zu Anfang gibst du an:
<SkipMachineOOBE>true</SkipMachineOOBE>
<SkipUserOOBE>true</SkipUserOOBE>

Wie soll dann der OOBE Teil abgearbeitet werden wenn du ihn gleich ausschließt?
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Windows Installation
Solid Edge V20 unter Windows 7 x64 per PDQ Deploy (free) verteilen

Frage von TheM-Man zum Thema Windows Installation ...

Windows Server
gelöst WebDav unter Windows 2008R2 (1)

Frage von BPeter zum Thema Windows Server ...

Windows Server
Windows 2008R2 Raid1 Installiert wie Prüfen ! (2)

Frage von serguni zum Thema Windows Server ...

Windows Tools
Sysprep Auditmode: User anlegen via lusrmgr. VS Unattend.xml (1)

Frage von dankon7goo zum Thema Windows Tools ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (13)

Frage von Driphex zum Thema Exchange Server ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...