Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

UnattendJoin funktioniert nicht - nach der Installation gehts aber komplett problemlos

Frage Microsoft Windows 7

Mitglied: strade

strade (Level 1) - Jetzt verbinden

13.08.2013 um 18:33 Uhr, 1382 Aufrufe

Hallo zusammen,

ich versuche bei jedem neuem Deployment ein Problem zu lösen für das ich bis heute noch nichts gefunden habe.

Kurz gesagt, ich verteile Images über einen WDS mit einer AutoUnattend.xml. Damit sollen die Clients auch den DomainJoin machen. Während des Setups schlägt dieser fehl: gdwError = 0x54b (No_SUCH_DOMAIN, 1355). Direkt nach der Installation klappts aber anstandslos ohne auch nur die geringsten Probleme.

Dazu muss ich sagen, dass ich das Netz nicht frei nach Schnauze konfigurieren kann. Auf den Standard DNS und DHCP habe ich keinen Zugriff. Gerade letzteres wird wahrscheinlich das Problem sein, dass ich den DNS meines ADs manuell bekannt machen muss und mein WDS im Standalone-Modus arbeitet.
Für den DNS nutze ich die DNS Client Komponente in der unattend.xml. Laut dem setupact logfile werden die auch richtig angwendet (bevor der Domainjoin versucht wird). Deswegen funktioniert der Domainjoin auch ohne Probleme wenn ich es manuell versuche. Aber auch genau deswegen begreife ich es nicht, warum der Join während des Setups nicht funktioniert. Hat vlt. jmd. eine Idee?

Client System: Windows 7 Ent. x64
AD: Windows Server 2008r2 mit DNS Rolle
WDS: Windows Server 2012 (Standalone Modus)

Beste Grüße,
strade
Ähnliche Inhalte
Windows Server
gelöst Fileserver in einer Domäne Problemlos umbenennen? (8)

Frage von WinLiCLI zum Thema Windows Server ...

Windows 10
RDP Verbindung auf PC fehlerhaft, auf Handy jedoch problemlos! (3)

Frage von MarcoSwatch zum Thema Windows 10 ...

Windows Netzwerk
WOL funktioniert - geht aber auch automatisch an. wieso? (24)

Frage von freeuser616 zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (30)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Microsoft Office
Office Druck fehler (14)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Festplatten, SSD, Raid
Uninitialisierte Festplatte - Daten retten (11)

Frage von peterla zum Thema Festplatten, SSD, Raid ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...