Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

UnattendJoin funktioniert nicht - nach der Installation gehts aber komplett problemlos

Frage Microsoft Windows 7

Mitglied: strade

strade (Level 1) - Jetzt verbinden

13.08.2013 um 18:33 Uhr, 1369 Aufrufe

Hallo zusammen,

ich versuche bei jedem neuem Deployment ein Problem zu lösen für das ich bis heute noch nichts gefunden habe.

Kurz gesagt, ich verteile Images über einen WDS mit einer AutoUnattend.xml. Damit sollen die Clients auch den DomainJoin machen. Während des Setups schlägt dieser fehl: gdwError = 0x54b (No_SUCH_DOMAIN, 1355). Direkt nach der Installation klappts aber anstandslos ohne auch nur die geringsten Probleme.

Dazu muss ich sagen, dass ich das Netz nicht frei nach Schnauze konfigurieren kann. Auf den Standard DNS und DHCP habe ich keinen Zugriff. Gerade letzteres wird wahrscheinlich das Problem sein, dass ich den DNS meines ADs manuell bekannt machen muss und mein WDS im Standalone-Modus arbeitet.
Für den DNS nutze ich die DNS Client Komponente in der unattend.xml. Laut dem setupact logfile werden die auch richtig angwendet (bevor der Domainjoin versucht wird). Deswegen funktioniert der Domainjoin auch ohne Probleme wenn ich es manuell versuche. Aber auch genau deswegen begreife ich es nicht, warum der Join während des Setups nicht funktioniert. Hat vlt. jmd. eine Idee?

Client System: Windows 7 Ent. x64
AD: Windows Server 2008r2 mit DNS Rolle
WDS: Windows Server 2012 (Standalone Modus)

Beste Grüße,
strade
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Apache Server
Htaccess funktioniert nicht nach neu Installation (15)

Frage von vServer zum Thema Apache Server ...

Windows Installation
Server 2016 UEFI Installation von USB (3)

Tipp von DerWoWusste zum Thema Windows Installation ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...