Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Unbekannte IP im Netzwerk anderes Subnetz

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Re-Animator

Re-Animator (Level 1) - Jetzt verbinden

27.04.2012, aktualisiert 30.05.2012, 4885 Aufrufe, 12 Kommentare, 1 Danke

Hallo allerseits,
ich habe wiedermal ein Problem das ich mangels Ausstattung derzeit nicht in Griff bekomme
aber es könnte auch ein Phantom sein somit benötige ich einfach mal Euere Einschätzung

In meinem Netzwerk taucht in unregelmäßigen Zeitabständen eine IP auf die nicht zum Netz passt.

Ich betreue ein simpel ausgestattet Netzwerk, das soweit zufriedenstellend läuft.

Aufbau

Draytek Router1 - HP Switch2 1000mbit - Longshine Switch3 100mbit ca. 35 PC´s
Router1 - Vlan Segment - Fritzbox(als Router) Wlan

Netz: 192.168.0.0
Subnet: 255.255.255.0

Am Switch1 hängen ein Dateiserver Linux , Sicherungsserver, und ein NAS Backupserver Linux, Workstation mit einem CRM System.

Mein Problem ist, daß ich seit 3 Tagen in unregelmäßigen Abständen von mehren Stunden ein Meldung bekomme

IP Address: 192.168.0.xxx
Date/Time: 04/26/2012 15:21:38
Level: Warning
[Security] Access Violation from 192.168.167.2 with TCP (port=139)

Möglichkeit 1
Ich denke hier macht sich einer zu schaffen, aber ich kann diese Ip bzw. Mac in keinem Cache finden.
Ich finde Sie nicht im Netz und kann Sie nicht anpingen.
Im Router (Draytek 2200) taucht Sie weder im Cache noch sonst irgendwo auf.

Möglichkeit 2
Netzwerkkarte, Router defekt eventuell auch Treibersoftware!


Jetzt habe ich einen Untangle Server dazwischen geklemmt (Transparent Proxy), der hat etwas Performance Probleme mit den Emails und leider findet der integrierte Virusblocker (Trail) nicht mal Eicar!!!
Aber man sieht wenigstens was so läuft im Netz !!!

Von Außen scheint es also nicht zu kommen somit sofern keine Malware einen PC als Relay benutzt!

Jetzt habe ich mir noch einen Managed Switch besorgt um den Port zu spiegeln um wenigstens mal eine Mac zu bekommen!!!


Wie schätzt Ihr das Phänomen ein ?
gebt mir mal ein paar Ideen, wie schätzt Ihr die Sache ein ?

Ich bin für jede Hilfe Dankbar
Mitglied: rotewolke
27.04.2012 um 14:52 Uhr
Hallo Re-Animator

Von wo bekommst du diese Meldung?
Bitte warten ..
Mitglied: Re-Animator
27.04.2012 um 15:05 Uhr
Die Meldung bekomme ich von der Backup Nas, diese hat einen Zugriffsbereich von 255.255.255.0 somit liegt die Unbekannte Ip außerhalb Ihres Netzes.
Das verursacht dann die Meldung!


Gruß Re-anni
Bitte warten ..
Mitglied: Re-Animator
27.04.2012 um 16:23 Uhr
Danke für den Hinweis das hatte ich auch schon gesehen aber es ist im Netz kein VM installiert!
Kein VPN und beide firewalls sind zu.

Ich kann das Ganze auf 4 Rechner eingrenzen an dem vermuteten Rechner habe ich den Switch ausgetauscht und sniffe mit.

Nun warte ich auf das richtige Päckchen !!!
Bitte warten ..
Mitglied: Angtagapagligt
27.04.2012 um 16:30 Uhr
Okay... Schade...
Sorry hatte vorhin nicht viel Zeit zu schreiben.
Bitte warten ..
Mitglied: 106009
27.04.2012 um 16:31 Uhr
Hi,

sind in deinem Netz auch Notebooks aktiv? Wenn ja, vielleicht hat jemand für seinen Homebereich seine IP geändert und vergessen, die zurückzustellen .

Gruß
Bitte warten ..
Mitglied: Re-Animator
27.04.2012 um 16:36 Uhr
nein es sind keine Privaten Notebooks aktiv
Zu dem Zeitpunkt als die ersten Meldungen kamen waren wie gesagt nur 4 Rechner an das macht es schon einfacher
aber ohne mac und Tabelle keine zuordnung.

Zur Zeit bekomme ich auch keine Meldung ich habe einen Switch ausgetauscht um den verkehr mitzuschneiden zu können eventuell hat das Gerät einen hau!
Bitte warten ..
Mitglied: 106009
27.04.2012 um 16:41 Uhr
Na gut, war ja auch nur ein Gedanke.
Bitte warten ..
Mitglied: Re-Animator
27.04.2012 um 16:43 Uhr
jeder Gedanke ist willkommen

eventuell veralbert mich ja nur einen defekte Hardwarekomponente.
Bitte warten ..
Mitglied: 106009
27.04.2012 um 17:03 Uhr
Gelöscht, war nicht gut. Ich war auf Windows fixiert und du arbeitest unter Linux, da habe ich keine Ahnung.

Gruß
Bitte warten ..
Mitglied: filippg
28.04.2012 um 01:22 Uhr
Hallo,

ich würde mal davon ausgehen, dass das irgendetwas "legitimes" ist (ne Software, die du mal vergessen hast, und die ein zusätzliches virtuelles Interface öffnet, oder irgendein vergessenes Gerät), das halt in's Netz will.
Wenn du dir auf einem Rechner eine IP aus dem Netz zuweist, müsstest du es doch auch pingen können. Und wenn du dann die angeschlossenen Systeme ab- und einzeln wieder anklemmst müsstest du auch das System finden können.

Gruß

Filipp

Edit: Natürlich kann es auch sein, dass dir die NAS einfach quatsch erzählt
Bitte warten ..
Mitglied: Re-Animator
04.07.2012 um 15:24 Uhr
Um diesen Thread zu beenden, na da hatte sich eine Maleware eingeschlichen und das mit allen Folgen.

inclusive arp spoofing am Switch!!!

Ich hoffe alles beseitigt zu haben aber wer weiß das schon !!!!


Danke an alle für die Tipps

Gruß Re-Ani
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
gelöst Fortigate Routing auf andere IP im ISP Subnetz (1)

Frage von plexxus zum Thema Router & Routing ...

Router & Routing
Zugriff auf Netzwerk ohne public-IP (14)

Frage von tr1plx zum Thema Router & Routing ...

Switche und Hubs
gelöst Netzwerk-Erweiterung mit 2.IP-Bereich und IP-Bereich für VOIP mit HP2530-Stack (2)

Frage von Quincy25 zum Thema Switche und Hubs ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...