Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Unbekannter Eintrag im Autoplay-Men� von Windows XP bei Daten-DV

Frage Microsoft Windows XP

Mitglied: captain1701

captain1701 (Level 1) - Jetzt verbinden

07.12.2006, aktualisiert 12:11 Uhr, 4887 Aufrufe, 14 Kommentare

Dieses Autoplay-Menü (siehe Bild) bekam ich immer auf meinem PC und habe erstmal dort nach einem Problem gesucht. Leider habe ich in den entsprechenden Einstellungen nichts gefunden, wodurch sich dieser Eintrag erklären lassen könnte.

Heute habe ich eine von mir selbst erstellte DVD in einen anderen Rechner eingelegt und bekomme den selben Menüeintrag. Damit scheint es nicht am Rechner an sich zu liegen. Jetzt bin ich noch ratloser als vorher.

Irgendjemand eine Idee?

Schon mal danke,
Martin

8d7aeea85f6d4b6ab3324ef139aea39a-unbenannt - Klicke auf das Bild, um es zu vergrößern
Mitglied: anding
07.12.2006 um 09:45 Uhr
Bild?!

[edit]
Ah jetzt...

Sieht aus, als ob ein Programm nicht sauber deinstalliert wurde. Wahrscheinlich hängt noch irgendein Registry-Eintrag drin, der nicht da hin gehört.
Nero ist da ein Kandidat... In letzter Zeit was deinstalliert?

[/edit]
Bitte warten ..
Mitglied: captain1701
07.12.2006 um 09:46 Uhr
schon erledigt
Bitte warten ..
Mitglied: miniversum
07.12.2006 um 09:48 Uhr
Was hast du den auf dieser DVD? Oder ist es unabhängig von den Daten das dieser Eintrag erscheint?

Dieses "<need provider>" liest sich so internet-einstellungs-mäsig.

Hast du mal mit Treak UI geschaut welche Programme du in diesem menü auswählen kannst?

miniversum
Bitte warten ..
Mitglied: cykes
07.12.2006 um 09:49 Uhr
Hi,

was befindet sich denn auf der DVD?

Gruß

cykes
Bitte warten ..
Mitglied: captain1701
07.12.2006 um 09:55 Uhr
Also auf der DVD ist alles mögliche was während eines Studiums so anfällt! Quellcode, Bilder, Dokumente (PDF/DOC/XLS/PPT/TXT/HTML) und ein paar Archive (ZIP/RAR).

@anding
Nein, auf dem zweiten PC ist kein Brennprogramm installiert. Ich denke auch nicht, daß es was mit den Rechnern zu tun hat, da es ja bei mehreren auftritt, sollte nach meinem Empfinden an der DVD liegen.
Bitte warten ..
Mitglied: saerdna
07.12.2006 um 10:05 Uhr
Hallo, hast Du OPERA installiert ? Das kann das prob sein, in bestimmten Versionen. Ich glaube 9. irgendwas.......

oops ich seh gerade im Bild "Ja Du hast". Es soll helfen den Ordner zu sichern (install ordner von Opera) das prog zu deinstallieren und den ordner wieder zurück kopieren.
Aber genau weiss ich das leider auch nicht. Ich benutze kein Opera.
Bitte warten ..
Mitglied: captain1701
07.12.2006 um 10:13 Uhr
Ok, habe es jetzt gleich mal auf einem Rechner ohne Opera probiert und siehe da, der Eintrag fehlt. Ursache gefunden, nun die Frage kann man es unterbinden? (Nicht sagen: Opera deinstallieren!)
Bitte warten ..
Mitglied: miniversum
07.12.2006 um 10:16 Uhr
Wird der Eintrag angezeigt wenn du mit Tweak UI schaust?
Wenn ja kanst du ihn dort entfernen.

miniversum
Bitte warten ..
Mitglied: captain1701
07.12.2006 um 10:22 Uhr
nein, in TweakUI wird er nicht angezeigt.
Bitte warten ..
Mitglied: saerdna
07.12.2006 um 10:39 Uhr
Guck mal hier : HKLM\software\microsoft\windows\currentversion\explorer\autoplayhandlers

und such nach einem handler oder so.............

PS. Erst sichern dann Löschen!!!!!
Bitte warten ..
Mitglied: thekingofqueens
07.12.2006 um 11:40 Uhr
Ok, habe es jetzt gleich mal auf einem
Rechner ohne Opera probiert und siehe da, der
Eintrag fehlt. Ursache gefunden, nun die
Frage kann man es unterbinden? (Nicht sagen:
Opera deinstallieren!)

Es gibt auch ein Programm, Auto Play Repair oder so heisst das das entfernt dir die ungültigen Einträge.
Bitte warten ..
Mitglied: captain1701
07.12.2006 um 12:02 Uhr
danke, damit hat es funktioniert!
Bitte warten ..
Mitglied: captain1701
07.12.2006 um 12:06 Uhr
danke, damit hat es funktioniert!
Bitte warten ..
Mitglied: captain1701
07.12.2006 um 12:11 Uhr
danke, damit hat es funktioniert!
Bitte warten ..
Ähnliche Inhalte
Windows Systemdateien
gelöst Windows 10 Registry Einträge entfernen (18)

Frage von Hendrik2586 zum Thema Windows Systemdateien ...

Windows 10
Plattformdienst für unbekannte Geräte (7023)

Tipp von KMUlife zum Thema Windows 10 ...

VB for Applications
gelöst VBA Textbox fokussieren und Daten über Button eintragen (1)

Frage von Aximand zum Thema VB for Applications ...

Windows Server
Hohe Schreibleistung unbekannter Herkunft (4)

Frage von anteNope zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (9)

Frage von Paderman zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...