Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Unbekannter Medienstatuscode INTEL PRO 1000 MT Mobile Connection auf Windows XP

Frage Microsoft Windows XP

Mitglied: emjott

emjott (Level 2) - Jetzt verbinden

02.02.2009, aktualisiert 17:58 Uhr, 12585 Aufrufe, 2 Kommentare

Hallo,

ich habe ein T42 mit Windows XP Neu installiert ipconfig funktioniert nicht richtig.

Ständig erhalte ich die folgende Fehlermeldung beim IPCONFIG:
01.
C:\ipconfig 
02.
 
03.
Windows-IP-Konfiguration 
04.
 
05.
Ein interner Fehler ist aufgetreten: Ein an das System angeschlossenes Gerät fun 
06.
ktioniert nicht. 
07.
 
08.
Wenden Sie sich an den Microsoft Software Service, um weitere Hilfe zu erhalten. 
09.
 
10.
 
11.
Zusätzliche Informationen: Unbekannter Medienstatuscode
Der Fehler tritt nur auf, wenn ich den PC boote und KEIN Netzwerkkabel in die Netzwerkkarte (INTEL PRO 1000 MT Mobile Connection) eingesteckt ist!
Stecke ich das Kabel kurz rein, ziehe es wieder raus und rufe nochmal ipconfig auf, ist alles OK. WLAN funktioniert ohne Probleme.

Mir scheint es, als wenn das OS die Kartentreiber nicht richtig initialisiert bzw. der Treiber an das OS kein normal üblichen Statuscode zurück gibt.

Die neusten INTEL Treiber habe ich nun auch schon eingespielt, allerdings löste dies das Problem nicht. Windows XP ist mit allen aktuellen Updates versorgt.

Hat jemand von euch eine Idee?
Mitglied: kevindifi
07.06.2009 um 18:26 Uhr
Hallo,

ist zwar schon ein wenig älter dieses Thema, aber für alle die es interessiert habe ich eine Lösung gefunden:

Im Gerätemanager die Netzwerkkarte (LAN) auswählen, Eigenschaften auswählen, Reiter "Erweitert", den Punkt "Aktivierungseinstellungen" auf "deaktiviert".

Danach erkennt das Betriebssystem wieder ein entferntes Netzwerkkabel, vorher wurde immer nur "nicht aktiviert" angezeigt.

Dies hat bei mir zum Erfolg geführt.

Gruß

KevinDIFI
Bitte warten ..
Mitglied: emjott
08.06.2009 um 08:34 Uhr
Hallo KevinDIFI,

das werde ich mal demnächst ausprobieren. Im Register "Erweitert" hatte ich auch schon mit den unterschiedlichsten Schaltern herumgespielt.

GRuß
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...