Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

unbekanntes Betriebssystem beim Start

Frage Microsoft Windows Server

Mitglied: ADTZ007

ADTZ007 (Level 1) - Jetzt verbinden

02.09.2008, aktualisiert 09.09.2008, 3942 Aufrufe, 6 Kommentare

Plötzlich taucht ein Windows auf.

Hallo zusammen,

habe zwei Festplatten eingebaut, Systemplatte und gespiegelte Platte. Lief auch ganz gut doch plötzlich bekam das Betriebssystem Kinder.

Mal Kurz zur Fortpflanzungs Historie:

Normalerweise zeigt sich beim Starten des Rechners das bekannte boot-menue bestehend aus Betriebssystem Platte 1, bei mir Windows Server 2003 und dem entsprechenden Spiegel auf der 2. Platte. Standardmäßig ist immer Windows Server 2003 PLatte 1 vorselektiert, so dass bei keinerlei Usereingriff das Betriebssystem 1 nach kurzer Zeit hochstartet.

Bei mir ist nun kürzlich ein weiteres Betriebssystem "Windows (default)" als dritte Zeile im Bootmenue aufgetaucht, wobei standardmäßig dieses vorausgewählt ist. Wenn ich also nicht bei jedem Bootvorgang auf das Betriebssystem 1 wechsel starte der Rechner das "Windows (default)" und läuft dann, weil ein solches Betriebssystem nicht existiert ins leere um dort stromverschwenderisch einen schwarzen Monitor unter Saft zu halten. Es stürzt einfach so ab.

Im boot.ini finde ich nur die beiden rechtmäßigen Eintragungen des System 1 und des Spiegels. Wo kommt also das Windows Baby, welches sich dann noch vordrängelt her? Normalerweise würd mich der Eintrag ja nicht stören, aber wenn ich remote auf den Server zugreife und diesen auf diese Weise mal Runterfahren, z. B. weil ein update oder sowas installiert wurde fährt der Rechner ja ohne mein Eingreifen im Hintergrund hoch. Und dann landet er eben bei diesem Baby-Betriebssystem und läuft ins leere.

Meine Frage nun: Hat jemand soetwas schon gehabt? Weiß jemand ob es noch eine andere Quelle für das bootmenue als die boot.ini gibt und wo ich diese finden und wie ich diese bereinigen kann?
Woher das Windows (default) kommt weiß ich leider nicht so genau. Das einzige was ich mal gemacht hatte war ein update für den Prozessortreiber (AMD 6000+). Aber ich kann es mir irgendwie nicht vorstellen dass Windows Server2003 und AMD es so weit getrieben haben das Nachwuchs entstand.
Würde mir wirklich helfen wenn da jemand was zu sagen könnte.
Danke schon mal vorweg.
Mitglied: MarcelGausG
03.09.2008 um 11:39 Uhr
Servus,

ääähm ... Warum hast du überhaupt ein Bootmenü wenn du nur ein OS auf der Platte hast ?

Bitte um eine Erklärung !

Gruß

Marcel
Bitte warten ..
Mitglied: StayTuned
03.09.2008 um 11:47 Uhr
ich kann dir auch nicht ganz folgen.
was hat die gespiegelte platte bzw. der raidcontroller mit einem bootmenue zutun?

du hast nichts geändert?
Bitte warten ..
Mitglied: ADTZ007
03.09.2008 um 18:48 Uhr
Zitat von MarcelGausG:
Servus,

ääähm ... Warum hast du überhaupt ein
Bootmenü wenn du nur ein OS auf der Platte hast ?

Bitte um eine Erklärung !

Also ich habe ganz einfach Windows Server 2003 installiert. Dann unter Computerverwaltung die Platten auf spiegeln gesetzt und beim nächsten Hochfahren hatte ich das bootmenue mit Standard auf das Betriebssystem und der option auf das gespiegelte Betriebssystem.
Aber dann kam das Baby, fragt mich nicht warum. Das ist ja gerade meine FRage.
Bitte warten ..
Mitglied: MarcelGausG
04.09.2008 um 09:13 Uhr
Zitat von ADTZ007:
> Zitat von MarcelGausG:
> ----
> Servus,
>
> ääähm ... Warum hast du überhaupt ein
> Bootmenü wenn du nur ein OS auf der Platte hast ?
>
> Bitte um eine Erklärung !

Also ich habe ganz einfach Windows Server 2003 installiert. Dann
unter Computerverwaltung die Platten auf spiegeln gesetzt



Da sag ich nix zu !!! Nee, ... echt net ... oh man ...
Bitte warten ..
Mitglied: StayTuned
04.09.2008 um 10:46 Uhr
sorry aber da muss ich marcelgausg recht geben.

du kaufst dir ein ServerOS damit du eine stabile uns sichere Basis hast um deine Daten vorzuhalten und dann überlässt du die Kontrolle und Konfig des RAIDs dem OS?
Für mich sehr unglückliche Wahl um ehrlich zu sein.

Da gehört ein ordentlicher RAID-Controller rein und nicht son Käse.

Kenne echt niemanden der diese Option je genutzt hat und das wird auch seinen Grund haben denke ich.
Bitte warten ..
Mitglied: ADTZ007
09.09.2008 um 16:35 Uhr
So, auch wenn Eure Kommentare nun echt hilfreich waren hab ich es auch so geschafft.

Unter Systemeinstellungen mal auf die Spiegelung zum booten schalten. Rechner runter fahren. Neu starten und das Baby ist weg. Dann mit Systemplatte wieder hochfahren, in Systemeinstellungen wieder auf Betriebssystemplatte stellen. Nun läuft alles so wie ich es wollte.
Vielen Dank noch mal für Eure Hilfe.
Tschüß
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...

Linux Tools
CentOS 7 Script beim Start und Shutdown (8)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Linux Tools ...

Batch & Shell
gelöst Automatischer Start einer VPN Verbindung (8)

Frage von BKrieg zum Thema Batch & Shell ...

Batch & Shell
gelöst Bash Script stoppt nach start (4)

Frage von flooo89 zum Thema Batch & Shell ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...