Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

undefinierte HTTP abfrage

Frage Sicherheit Viren und Trojaner

Mitglied: ein-alter-Esel

ein-alter-Esel (Level 1) - Jetzt verbinden

06.07.2007, aktualisiert 09.07.2007, 4334 Aufrufe, 8 Kommentare

Hallo
wer kennt eventuell diese Abfrage

[HTTP:712] 127.0.0.1 Connected.
[HTTP:712] File of Interest: /pages/index.php?refid=ec0lag
[HTTP:712] Host: www.joomcash.com
[HTTP:712] 127.0.0.1 disconnected.
[HTTP:712] 127.0.0.1 Connected.
[HTTP:712] File of Interest: /monitor.php?kind=1&lang=0&user=1125
[HTTP:712] Host: sb-money.com
[HTTP:712] 127.0.0.1 disconnected.
Mitglied: gnarff
06.07.2007 um 16:03 Uhr
Hallo alter Esel!

Haben wir es hier mit einer Kernun-Firewall zu tun?

1. Localhost [127.0.0.1] hat sich verbunden mit dem Host [www.joomcash.com] und Datei /pages/index.php?refid=ec0lag abgefragt, danach wurde die Verbindung beendet.

2. Localhost [127.0.0.1] hat sich verbunden mit dem Host [sb-money.com] und die Datei monitor.php?kind=1&lang=0&user=1125 abgefragt, danach wurde die Verbindung beendet.

saludos
gnarff
Bitte warten ..
Mitglied: ein-alter-Esel
07.07.2007 um 05:54 Uhr
Hey

nein, ich habe keine SoftwareFirewall auf dem Rechner.
WinXP SP2 ohne Security Center und ohne die sogenannte Firewall
Liteserv 2.7 als Webserver
Symantec Antivirus Corporate ganz aktuell

Diese seltsame abfrage erscheint im LiteServ in der Logdatei.
Habe aber keine zusätzlichen localhosts in irgendeiner weise definiert nur den standart localhost 127.0.0.1

Auch diese beiden
pages/index.php?refid=ec0lag
monitor.php?kind=1&lang=0&user=1125
sind nicht auf dem Rechner, werden wohl erst extern abgefragt mit dem Aufruf.

Habe auch alle residenten Progs raus, Dienste soweit möglich trotzdem nichts.

- sb-money.com - www.joomcash.com -
Die beiden leiten auf meinen Webserver um

Z:\>ping -a sb-money.com

Ping sb-money.com [::1] mit 32 Bytes Daten:

Antwort von ::1: Zeit<1ms
Antwort von ::1: Zeit<1ms
Antwort von ::1: Zeit<1ms
Antwort von ::1: Zeit<1ms

Z:\>ping -a www.sb-money.com

Ping www.sb-money.com [127.0.0.1] mit 32 Bytes Daten:

Antwort von 127.0.0.1: Bytes=32 Zeit<1ms TTL=64
Antwort von 127.0.0.1: Bytes=32 Zeit<1ms TTL=64
Antwort von 127.0.0.1: Bytes=32 Zeit<1ms TTL=64
Antwort von 127.0.0.1: Bytes=32 Zeit<1ms TTL=64

Z:\>ping -a www.joomcash.com

Ping www.joomcash.com [127.0.0.1] mit 32 Bytes Daten:

Antwort von 127.0.0.1: Bytes=32 Zeit<1ms TTL=64
Antwort von 127.0.0.1: Bytes=32 Zeit<1ms TTL=64
Antwort von 127.0.0.1: Bytes=32 Zeit<1ms TTL=64
Antwort von 127.0.0.1: Bytes=32 Zeit<1ms TTL=64

Gruss Alf
Bitte warten ..
Mitglied: gnarff
07.07.2007 um 17:31 Uhr
Hallo Alf!

- sb-money.com - www.joomcash.com -
Die beiden leiten auf meinen Webserver um
Das haettest Du mal zu Deinem Logauszug dazuschreiben sollen.
Ich wuede Dir empfehlen mal die gesendeten und empfangenen Pakete zu untersuchen, z.B. mit
PIAFCTM 1.5.2.
Dies ist ein Freeware Paket- und Dateisniffer, download unter
http://www.zdnet.de/downloads/prg/u/x/de0DUX-wc.html

saludos
gnarff
Bitte warten ..
Mitglied: ein-alter-Esel
08.07.2007 um 06:01 Uhr
Hallo gnarff

Danke , aber manchmal hat man den Kopf mit anderen Sachen voll und denkt nicht an alles.

Werde es gleicmal sniffen. --- und lese meinen Namen, sagt alles oder ??? --

Gruss ein_alter_Esel
Bitte warten ..
Mitglied: gnarff
08.07.2007 um 17:20 Uhr
Bitte vergiss nicht, zunaechst die Serverlogs auszuwerten!
Als Hilfe dazu kannst Du die Timestamps aus Deinem geposteten Log heranziehen, damit Du Dich nicht totsuchst....
saludos
gnarff
Bitte warten ..
Mitglied: ein-alter-Esel
08.07.2007 um 17:39 Uhr
Hey

Habe gesnifft, nix zu finden. Komisch ist diese Antwort von 127.0.0.1
Ich habe nirgends einen Host definiert außer

127.0.0.1 Localhost
192.168.138.3 alfs.mine.nu
192.168.138.4 XXXXXX.mine.nu

Auch in keiner Logdatei irgend etwas zu finden.
Spyware,Trojaner,Hijack etc. schon alles durch.

Gruss Alf
Bitte warten ..
Mitglied: gnarff
09.07.2007 um 01:16 Uhr
Wie jetzt?
Das kann ja gar nicht sein!
Hast Du die Logs Deiner Server, von denen aus umgeleitet wird untersucht, also:
joomcash.com
sb-money.com
alfs.mine.nu
1. Hast Du die empfangenen und gesendeten Pakete auf den oben genannten Servern analysiert oder nur auf Deinem Heimserver?
2. Betreibst Du ein Heimnetzwerk mit Router?
3. Hat dieser Router eine Wirelessfunktion und benutzt Du Diese?
4. Hast Du direkte Nachbarn?
5. Wie administrierst Du Deinen Heimserver [ueber Konsole oder direkt auf der Box...]
6. Hat sonst noch jemand Zugriff auf Deine Rechner zuhause?
7. Deine anderen Server, was sind das fuer welche: virtuelle oder physisch Vorhandene?


saludos
gnarff
Bitte warten ..
Mitglied: ein-alter-Esel
09.07.2007 um 05:55 Uhr
Hallo
kurzer Auszug vom Webserverlog

[07.09.2007 - 04:43:14] [HTTP:924] 127.0.0.1 Connected.
[07.09.2007 - 04:43:14] [HTTP:924] File of Interest: /pages/index.php?refid=ec0lag
[07.09.2007 - 04:43:14] [HTTP:924] Host: www.joomcash.com
[07.09.2007 - 04:43:14] [HTTP:924] 127.0.0.1 disconnected.
[07.09.2007 - 04:52:27] [HTTP:940] 127.0.0.1 Connected.
[07.09.2007 - 04:52:27] [HTTP:940] File of Interest: /monitor.php?kind=1&lang=0&user=1125
[07.09.2007 - 04:52:27] [HTTP:940] Host: sb-money.com
[07.09.2007 - 04:52:27] [HTTP:940] 127.0.0.1 disconnected.
[07.09.2007 - 04:59:42] [DynDNS Client] IP OK.
[07.09.2007 - 05:24:59] [HTTP:924] 127.0.0.1 Connected.
[07.09.2007 - 05:24:59] [HTTP:924] File of Interest: /pages/index.php?refid=ec0lag
[07.09.2007 - 05:24:59] [HTTP:924] Host: www.joomcash.com
[07.09.2007 - 05:24:59] [HTTP:924] 127.0.0.1 disconnected.
[07.09.2007 - 05:34:12] [HTTP:940] 127.0.0.1 Connected.
[07.09.2007 - 05:34:12] [HTTP:940] File of Interest: /monitor.php?kind=1&lang=0&user=1125
[07.09.2007 - 05:34:12] [HTTP:940] Host: sb-money.com
[07.09.2007 - 05:34:12] [HTTP:940] 127.0.0.1 disconnected.
Nochmal von vorne
Fritzbox Fon Wlan (FBF) - Wlan abgeschaltet
an der FBF hängt 1 Rechner als Router da nur ein Lananschluss an FBF
Der Rechner läuft als Webserver unter Win XP prof. aktuelle Updates etc. drauf.
Ich kann diese beiden Hosts anpingen und bekomme meine Internetadresse
WAN zurück. Über IE komme ich über diese beiden Hosts: sb-money.com : www.joomcash.com
immer auf meinen Webserver da die als localhost laufen. Das ist aber der springende Punkt.
In der Host Datei ist nur alfs.mine.nu definiert und sonst nichts.
Ist zwar nicht besonders schlimm, nehme demnächst sowieso Win Server 2003 R2
aber es wäre schon wichtig wie diese Umleitung auf einen localhost zustandekommt.

probiere bitte mal diese Adressen

http://alfs.mine.nu
http://www.joomcash.com
http://sb-money.com

wenn ich über IE und einen Proxy im Internet abfrage kommt das

Während des Versuches, den URL
http://alfs.mine.nu/
zu laden, trat der folgende Fehler auf:

Verbindung schlug fehl
Das System gab:

(113) No route to hostzurück.
Generated Mon, 09 Jul 2007 05:49:46 GMT by hh-lb-a01.isp.t-ipnet.de (squid/2.5.STABLE5)

und ohne Proxy komme ich immer auf meinen Server (http://alfs.mine.nu) auch über WAN IP

Gruss ein_alter_Esel (hi)
Bitte warten ..
Ähnliche Inhalte
Windows Server
GPO - UAC: "Als Administrator ausführen" soll Abfrage bringen (4)

Frage von MissJones zum Thema Windows Server ...

Batch & Shell
gelöst Abfrage ERRORLEVEL springt aus der FOR Schleife (8)

Frage von Galindiesel zum Thema Batch & Shell ...

Datenbanken
gelöst MySQL Abfrage für demographische Zwecke (3)

Frage von morphil zum Thema Datenbanken ...

Entwicklung
gelöst SQL Abfrage Zeit: JETZT - 30 Sekunden (17)

Frage von Andinistrator1 zum Thema Entwicklung ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...