Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Unerklärbares Verhalten mit User ohne Adminrechten - Installieren ist möglich und auch nicht

Frage Microsoft Windows Userverwaltung

Mitglied: moses-south

moses-south (Level 1) - Jetzt verbinden

18.02.2015, aktualisiert 10:20 Uhr, 1490 Aufrufe, 5 Kommentare

Einen wunderschönen guten morgen

Bin gerade dabei bei uns im Netzwerk die Konfiguration von Avira auf den Clients zu vervollständigen. Sprich ich sorge dafür, dass auf allen Clients der der Agent der Avira Management Console installiert ist. Dies war 2010 von der GL nicht für die NBs gewünscht.
Zum Netzwerk:
- 1 DC (SBS 2008 R2) mit AD etc.
- Client Notebook Lenovo L530 mit Win 7 x64
Beide Systeme sind aktuell (Win & Avira Updates)

Der User auf dem betroffenen NB hat:
- keine Administratorenrechte in der Domäne
- keine lokalen Administratorenrechte
- NB wurde bereits zwei mal neu gestartet
- Server gestütztes Profil (Typ = Status)

Wenn ich nun jedoch den Installer "Als Administrator ausführen" möchte, started alles als wäre der User Admin, bricht dann jedoch ab, mit der Meldung "Sie versuchen [...] ohne Administratorenrechte zu installieren". Danach bricht die installation ab.
Alle anderen Installer werden ausgeführt, obwohl das nicht der Fall sein dürfte...

Gesucht habe ich wie gesagt bereits:
- im AD mit der Zugehörigkeit des Users
- im AD die Rechte des Users
- im AD die Gruppenzugehörigkeit mit den jeweiligen (Unter-)Gruppen überprüft
- im AD die Einstellung des NBs überprüft
- im lusrmgr in den lokalen Gruppen
Alles sieht soweit richtig aus.

Gibt es noch eine Möglichkeit wo ich schauen kann? Ich weiss gerade nicht wirklich weiter...
Avira scheint es während der Installation zu schnallen, alle weiteren getesteten interessiert es anscheinend nicht...

Danke schonmal für eure Hilfe
Mitglied: Mantigul
LÖSUNG 18.02.2015, aktualisiert um 10:19 Uhr
Hi,

Versuch mal bitte nicht "als administrator auszuführen, sondern mit Shift Rechtsklick --> Als anderer Benutzer ausführen und dann gibst du einen Administrator Benutzer ein. Wenn es dann funktioniert geht die Installation nicht ohne Admin-Rechte und beim rest durfte es dann auch nicht gehen es sei denn dort ist etwas anderes.
Wenn es nicht funktioniert liegt es am Notebook.

sicher dass die Benutzer an den anderen Clients keine anderen Rechte haben (Auch wenn es nur lokal ist und nicht im AD)
--> Beispiel: Oftmals werden lokale Benutzer von Administratoren immer in die Hauptbenutzer des Clients aufgenommen. Vielleicht ist dann das bei dem anderen Notebook nicht der Fall.

Schau bitte noch einmal durch.

Grus Sven
Bitte warten ..
Mitglied: moses-south
18.02.2015, aktualisiert um 10:25 Uhr
Hallo Matigul

Versuch mal bitte nicht "als administrator auszuführen, sondern mit Shift Rechtsklick --> Als anderer Benutzer ausführen und dann gibst du einen Administrator
Benutzer ein.
Über Shift+Rechtsklick konnte ich es zumindes mal installiern. Sprich der Agent ist drauf. Danke dir dafür!

Das Problem bleibt jedoch bestehen.
Ich habe noch mal alle Lokalen Gruppen durchgeschaut. Der User, bzw die Gruppen Domänen-Benutzer zu denen er im AD gehört, ist nur in der Gruppe Benutzer eingetragen. Alle anderen Gruppen sind leer, bis auf die folgenden Gruppen:
  • Administratoren (mit der Gruppe Domänen-Admins und dem lokalen Administrator)
  • Gäste (mit dem Lokalen User Gast)
  • Debugger User (mit dem lokalen Administrator).

Update / Verlagerung des Problems:
Nach dem ich über Shift+Rechtsklick die installation vorgenommen habe, kann ich unter dem User keine andere Installation mehr vornehmen. Jedoch funktioniert weiterhin Rechtsklick und als Administrator ausführen nicht. Hyperlinks die Administratorenrechte vorausssetzen, haben überhaupt keine Funktion mehr (Beispiel die Einstellung der Benutzerkontensteuerung). Ab dies vor der Installation bereits der Fall war, kann ich nciht sagen.
Dies führt dazu, dass ich Avira nicht aktualisieren kann. Siehe Bild:
708422a528467f90dc7215dc08cbc7f3 - Klicke auf das Bild, um es zu vergrößern
Diese Fehlermeldung hatte ich so bisher noch nie. Sieht auch irgendwie nicht "Windows like" aus...

Somit bin ich zwar ein Schritt weiter, aber immernoch nicht am Ziel
Bitte warten ..
Mitglied: jiggiwowow
LÖSUNG 18.02.2015, aktualisiert 20.02.2015
Ist die Benutzerkontensteuerung aus irgendwelchen Gründen komplett aus? Ich kenne das von dir beschriebene Verhalten nämlich nur in einem solchen Fall. Falls es keine Applikation gibt, die eine deaktivierte Benutzerkontensteuerung benötigt, noch mal einschalten und schauen, ob sich das Verhalten ändert.

Wenn die Benutzerkontensteuerung abgeschaltet ist, immer nur mit Shift+Rechtsklick, wie schon beschrieben. Wenn sie an ist, geht es auch mit "Als Administrator ausführen".
Bitte warten ..
Mitglied: moses-south
20.02.2015 um 14:44 Uhr
Zitat von jiggiwowow:
Wenn die Benutzerkontensteuerung abgeschaltet ist, immer nur mit Shift+Rechtsklick, wie schon beschrieben. Wenn sie an ist, geht
es auch mit "Als Administrator ausführen".
Perfekt! Hat mir ein Schritt weitergeholfen.
Bitte warten ..
Mitglied: moses-south
20.02.2015 um 14:46 Uhr
ICh habe die Lösung gefunden. War nicht so ganz offensichtlich.
Avira hat einen Neustart benötigt, die Datei RebootPending.txt jedoch nicht gelöscht / löschen können.
Siehe auch hier: http://www.avira.com/de/support-for-business-knowledgebase-detail/kbid/ ...

Falls das deaktivieren nicht funktionieren sollte (Richtlinie), einfach als Admin einloggen, alle Avira Dienste ausschalten, die Datei löschen, die Dienste wieder einschalten und gut ist.
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Windows Userverwaltung
Erst nach User Password reset Login möglich (1)

Frage von agnostiker zum Thema Windows Userverwaltung ...

Windows Userverwaltung
gelöst Programmupdates ohne Adminrechte für die User einer Domäne (3)

Frage von M.Marz zum Thema Windows Userverwaltung ...

Microsoft Office
gelöst Sharepoint Cached User Infos ? (4)

Frage von joehuaba zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...