Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Aus unerklärlichem Grund keinen Sound mehr und Soundkarte (Onboard) wir auch nicht mehr aufgelistet und angezeigt!

Frage Microsoft Windows Installation

Mitglied: Tire

Tire (Level 1) - Jetzt verbinden

06.03.2011 um 01:07 Uhr, 5336 Aufrufe, 2 Kommentare

Aus unerklärlichem Grund keinen Sound mehr und Soundkarte (Onboard) wir auch nicht mehr aufgelistet und angezeigt!

Guten Abend,

wie schon oben erwähnt, habe ich auch unerklärlichem Grund keinen Sound mehr und die Soundkarte (onboard) wir auch nicht mehr in der Hardwareliste, im dxdiag und bei Everest Home, sowie bei Sandra Lite angezeigt.
Im BIOS ist die Karte aufgelistet und auch aktiviert.
Kann mir jemand sagen, wie ich die Karte finden kann, oder wo ich da nen Treiber für herbekommen kann?

Vielen Dank schonmal für eure Hilfe und einen netten Abend noch!

Dirck
Mitglied: pieh-ejdsch
06.03.2011 um 01:34 Uhr
moin Tire,

ist im Gerätemanager ein AusrufeZeichen oder die Karte deaktiviert worden?

bei den meisten Bioseinstellungen hilft im zweifelsfall der default-Wert.

hast Du irgend einProgramm für Audioberarbeitung oder Videobearbeitung Installiert/Aktualisiert? Oder gar einen Kompletten Chipsatztreiber (für den die Soundkarte dann doch nicht passte)?

auch in "Programme und Funktionen" bzw. "Software" nach Installierten Audio-/Chipsatztreibern ausschau halten und Überflüssige Reste Deinstallieren.

auf der Webseite Deines MainBordherstellers findest Du für Dein Mainboard die passenden Treiber für den Chipsatz und meist auch seperat für Audio. eventuell gibs auch gleich ein neues BiosUpdate.

Gruß Phil
Bitte warten ..
Mitglied: loonydeluxe
06.03.2011 um 22:40 Uhr
Hallo Tire,

werden im Geräte-Manager denn überhaupt noch Audiogeräte angezeigt? Oder vielleicht unbekannte Geräte? Versuche mal das BIOS zu resetten oder evt. zu updaten (auf eigene Gefahr ).
Evt. kannst du auch "nicht mehr angeschlossene" Geräte entfernen. Gib dazu folgendes in einem Konsolenfenster ein (mit Admin-Rechten!):
01.
set devmgr_show_nonpresent_devices=1 
02.
start devmgmt.msc
Das setzt für die Laufzeit der Konsole eine Umgebungsvariable und der anschließend gestartete Geräte-Manager kann, bei aktivierter Option "Ausgeblendete Geräte anzeigen" auch nicht verbundene Geräte anzeigen. Dort kannst du z. B. die nicht verbundene Soundkarte oder andere unbekannte Geräte löschen. Anschließend neustarten und Hardware suchen.

Falls du unbekannte Geräte im Geräte-Manager siehst, notiere auf der Detailseite die Vendor- und Product-ID und werfe die mal bei Google rein, meist erfährst du schon auf den ersten Trefferseiten den Namen des fehlenden Gerätes. Vielleicht ist dort ein verloren gegangenes Audiogerät dabei.

Falls du ein HD-Audio-Gerät hast, kannst du unter XP mal versuchen, den Microsoft UAA-Bustreiber für High Definition Audio neu zu installieren, der sollte zum Treiberpaket der Soundkarte mitgeliefert werden, findet sich aktueller aber vielleicht noch im Netz.

Und: werden dir im Windows Update (evt. Upgrade auf Microsoft Update ausführen) neue Treiber angeboten?

Falls dich das immer noch keinen Schritt weiterbringt, installiere mal die Mainboardtreiber neu, z. B. für den Chipsatz.

Wenn dich dann noch ein unbekanntes Gerät oder eins, welches sich nicht installieren lassen will, im Gerätemanager angrinst, müssen evt. Registryschlüssel für das fehlerhafte Gerät von Hand gelöscht werden, dafür gibts aber kein Patentrezept/Anleitung und solltest du nur dann selbst durchführen, wenn du weißt, was du tust.

Grüße, loonydeluxe
Bitte warten ..
Ähnliche Inhalte
Exchange Server
VPS - Remotedektopverbindung - Audio - Soundkarte (1)

Frage von andisausp zum Thema Exchange Server ...

Server-Hardware
Hilfe bei Sound einer VM auf Windows Server 2008R2 (1)

Frage von N4m3n7os3r zum Thema Server-Hardware ...

Microsoft
HDMI Ausgang verliert Sound Signal

Link von runasservice zum Thema Microsoft ...

Windows Server
Keine Standard Sounds auf Server2012 TS mit Access 2010

Frage von Micky770 zum Thema Windows Server ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...