Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ungültiges Kennwort oder unbekannter Benutzername

Frage Netzwerke Netzwerkgrundlagen

Mitglied: Schwedenbitter

Schwedenbitter (Level 1) - Jetzt verbinden

12.01.2006, aktualisiert 03.01.2007, 12655 Aufrufe, 8 Kommentare

Hallo,

ich habe mal wieder ein Problem mit meinem Netzwerk.
Bei uns sind ca. 10 Rechner mit Windows XP in einem LAN zusammengeschlossen, wo ein weiterer Rechner mit Windows XP (Prof) als Server dient. Über eine separate Server-Software (Windows 2003 etc.) verfügen wir nicht. Auf dem "Server" sind 2 Laufwerke zur Benutzung durch alle Benutzer freigegeben. Zu diesen Netzlaufwerken lässt sich auf 8 von 10 Rechnern ohne weiteres eine Verbindung mit den XP Bordmitteln herstellen, ohne dass es weiterer Eingaben bedarf.

Bei 2 Rechnern habe ich aber das Problem, dass bei einem Versuch der Netzwerkverbindung trotz Freigabe der Laufwerke für alle immer die Fehlermeldung "Ungültiges Kennwort oder unbekannter Benutzername" kommt. Gebe ich nun den Namen des Administrators und das dazu gehörende Passwort ein, klappt die Verbindung, wird aber beim Hochfahren nicht wieder hergestellt.
Mehr als 10 Rechner sind des auch nicht, so dass diese Fehlerquelle wohl auszuschließen sein wird. Außerdem sind es auch immer dieselben Rechner. Selbst wenn ich die Verbindungen in unterschiedlicher Reihenfolge aufbaue, bringen immer dieselben Rechner diese Fehlermeldung.

Was mache ich falsch?
Mitglied: gemini
12.01.2006 um 18:37 Uhr
Sind die Konten der beiden betroffenen Benutzer auf dem Server in gleicher Schreibweise und mit gleichem Kennwort angelegt?

gemini
Bitte warten ..
Mitglied: Schwedenbitter
12.01.2006 um 18:50 Uhr
Sind die Konten der beiden betroffenen
Benutzer auf dem Server in gleicher
Schreibweise und mit gleichem Kennwort
angelegt?

Es gibt keine extra eingerichteten Konten.
Auf allen Rechnern wird mit unterschiedlichen Benutzer(namen) gearbeitet, die alle keine Administratorrechte haben, und auf 8 Rechnern klappt das auch problemlos. Ich glaube auch an Zufälle, aber nicht gleich 8 mal.

Als Zusatz muss ich noch sagen, dass ich auf drei Rechnern im Netz einen Laufwerkszugriff nur unter diesen dreien eingerichtet habe. Theoretisch könnten natürlich auch mehr Rechner zugreifen, was aber nicht geschieht. Auf zweien geht es. Auf dem dritten, der zu den vorgenannten 2 von 10 gehört, bekomme ich auch bei einem Verbindungsversuch zu den freigegebenen Laufwerken dieser Rechner die gleiche Fehlermeldung.
Bitte warten ..
Mitglied: MIBchen
12.01.2006 um 20:11 Uhr
Mahlzeit!

Du kannst bei den beiden Rechner mal eins probieren; "Netzlaufwerk verbinden", Haken bei "Verbindung bei Anmeldung wiederherstellen" und dann auf den Link "Verbindung unter anderen Benutzernamen herstellen" dort BN: Administrator PW: Paßwort und es nochmal probieren. Sollte erstmal helfen!

Mit freundlichen Grüßen

MIBchen
Bitte warten ..
Mitglied: gijoe
12.01.2006 um 21:17 Uhr
Naja, bei Win home rechnern wunderts nicht das sie bei einem reboot keine Netzlaufwerke mehr vorfinden. lös das ganze doch mit einem skript. Oder hast du überall home bei den 10 rechnern?
Grüsse GI
Bitte warten ..
Mitglied: c-o-2
12.01.2006 um 23:27 Uhr
versuch mal bei dem Server rechner unter
Verwaltung>
Lokalen Sicherheitsrichtlinien>
Lokale Richtlinien> Zuweisen von Benutzern Da die Schlüssel
-Auf diesen Computer vom Netzwerk aus Zugrefen
-Zugriff vom Netzwerk auf diesen Computer verweigern

Vielleicht findest du da was?

Vielleicht haste ausversehen mit einer Tuning Software was verändert? An den 2 Rechnern?
Wenn das Problem immer nur an den gleichen Rechner auftauch dann würd ich die Fehlerquelle da vermuten.
Bitte warten ..
Mitglied: Schwedenbitter
13.01.2006 um 11:36 Uhr
...
-Auf diesen Computer vom Netzwerk aus
Zugrefen
...

Werde ich machen, sobald ich wieder im Büro bin.

Vielleicht haste ausversehen mit einer
Tuning Software was verändert? An den 2
Rechnern?

Leider nein. Ich arbeite zwar mit Tuning Software. Diese beiden Rechner sind aber jeweils frisch installierte Systeme und noch gar nicht getunt. Muss mal überlegen, was ich auf den anderen Rechnern eingestellt habe. Soweit ich mich erinnere habe ich aber nie was an den Netzwerkeinstellungen verändert. Maximal die MTU wegen DSL.

Wenn das Problem immer nur an den gleichen
Rechner auftauch dann würd ich die
Fehlerquelle da vermuten.

Auf diese Idee bin ich auch schon gekommen. Das Problem ist nur, dass man bei Windows so extrem viele Schalter umstellen kann, dass ich gar nicht weiß, wo ich mit dem Suchen anfangen soll. Hatte zunächst gehofft, dass es so ein einfacher Fehler von mir wäre, dass jemand auf Anhieb eine Antwort findet.
Ich werde mal weiter experimentieren. Habe mir schon einen weiteren Rechner besorgt und werde dort nochmal ein frisches Windows draufmachen. Bin gespannt, was bei dem passiert
Bitte warten ..
Mitglied: Schwedenbitter
03.03.2006 um 10:43 Uhr
Entschuldigung für die späte Antwort:

Das Problem war einfacher gelagert, als ich dachte.
Es funktioniert immer dann nicht, wenn man als Benutzer "angemeldet" ist, für dessen Konto kein Passwort vergeben wurde. Sobald man für das Konto ein Passwort definiert und sich damit anmeldet, klappt es auch mit der (automatischen) Verbindung. Den Grund dafür kenne ich aber nicht.
Bitte warten ..
Mitglied: TimSp
03.01.2007 um 10:00 Uhr
Entschuldigung für die späte
Antwort:

Das Problem war einfacher gelagert, als ich
dachte.
Es funktioniert immer dann nicht, wenn man
als Benutzer "angemeldet" ist,
für dessen Konto kein Passwort vergeben
wurde. Sobald man für das Konto ein
Passwort definiert und sich damit anmeldet,
klappt es auch mit der (automatischen)
Verbindung. Den Grund dafür kenne ich
aber nicht.

Hi,
hab das gleiche Problem nur das 2von8 WinXP(Home/Prof) (Win2000Prof) PC's
die Netzwerkfreigabe mit Passwort akzeptieren, alle anderen nicht.
Hab auch schon mehrfache Versuche gestartet:
Mit Passwort, Ohne Passwort, Netzwerkfreigabe unter Administrator oder anderen Admin-Namen.
Nichts bringt mich weiter.

Gibt es sonst noch was man beachten muss?

Gruß
Tim
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 7
gelöst Nervige Eingabeaufforderung für Benutzername und Kennwort Eingabe (7)

Frage von Freddy0013 zum Thema Windows 7 ...

Windows 7
gelöst Windows 7 Netzwerk Arbeitsplatz will Benutzername und Kennwort (2)

Frage von Akcent zum Thema Windows 7 ...

Exchange Server
Exchange OWA Problem Kennwort falsch (15)

Frage von Henere zum Thema Exchange Server ...

Windows Server
gelöst Login Kennwort für eine ganze Gruppe ändern (14)

Frage von Hendrik2586 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...