Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ungenauer Mauszeiger bei Start veröffentlichter Anwendung - nicht bei voller VM

Frage Virtualisierung

Mitglied: foodl1983

foodl1983 (Level 1) - Jetzt verbinden

21.12.2010 um 05:33 Uhr, 1760 Aufrufe

Hallo zusammen,

ich hoffe ich hab für mein Problem die richtige Gruppe erwischt - bin inzwischen nervlich ziemlich runter, hoffe Ihr habt noch Ideen!

Ich habe folgendes Problem auf einer Windows 7 Pro x64 Maschine mit dem XP-Mode:

Solange ich die Virtuelle Maschine über den Virtual PC starte und dann im Fullscreen Modus benutze, kann ich normal arbeiten. Schalte ich nun aber die veröffentlichte Applikation direkt aus Windows 7 heraus an, so ist der Mausfokus innerhalb des Fensters (auch bei maximiert) nicht genau da wo der Mauszeiger dargestellt wird, sondern "hängt ein bisschen nach". Das ist vor allem bei der Auswahl aus Dropdowns ein Problem, denn wenn ich z.B. den letzten Eintrag der Liste auswählen will müsste ich einige Pixel unter den Listeneintrag gehen, damit ich "an der richtigen Stelle" bin, jedoch selbst das funktioniert nicht immer.

Da im Fullscreen unter VPC alles OK ist, kann ich einen Fehler in meiner Anwendung ausschließen.

Irgendwelche Ideen Eurerseits? Google bringt mir auf die Stichworte "xp mode / windows 7 / maus ungenau / maximiert / virtual PC" in vielen unterschiedlichen Kombinationen jede Menge Zeug aber nichts in dem mein problem beschrieben wäre - bin ich denn der einzige mit diesem Verhalten?

Danke vorab für jede Hilfe!

Christian
Ähnliche Inhalte
Netzwerkgrundlagen
Linux VM als Gateway (5)

Frage von fundave3 zum Thema Netzwerkgrundlagen ...

Windows Server
Lizenzfrage durch VM Import (4)

Frage von rudeboy zum Thema Windows Server ...

Microsoft Office
Outlook 2010 - Exchange Konto Passwortabfrag beim Start (1)

Frage von survial555 zum Thema Microsoft Office ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (35)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...