Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ungenauer Mauszeiger bei Start veröffentlichter Anwendung - nicht bei voller VM

Frage Virtualisierung

Mitglied: foodl1983

foodl1983 (Level 1) - Jetzt verbinden

21.12.2010 um 05:33 Uhr, 1752 Aufrufe

Hallo zusammen,

ich hoffe ich hab für mein Problem die richtige Gruppe erwischt - bin inzwischen nervlich ziemlich runter, hoffe Ihr habt noch Ideen!

Ich habe folgendes Problem auf einer Windows 7 Pro x64 Maschine mit dem XP-Mode:

Solange ich die Virtuelle Maschine über den Virtual PC starte und dann im Fullscreen Modus benutze, kann ich normal arbeiten. Schalte ich nun aber die veröffentlichte Applikation direkt aus Windows 7 heraus an, so ist der Mausfokus innerhalb des Fensters (auch bei maximiert) nicht genau da wo der Mauszeiger dargestellt wird, sondern "hängt ein bisschen nach". Das ist vor allem bei der Auswahl aus Dropdowns ein Problem, denn wenn ich z.B. den letzten Eintrag der Liste auswählen will müsste ich einige Pixel unter den Listeneintrag gehen, damit ich "an der richtigen Stelle" bin, jedoch selbst das funktioniert nicht immer.

Da im Fullscreen unter VPC alles OK ist, kann ich einen Fehler in meiner Anwendung ausschließen.

Irgendwelche Ideen Eurerseits? Google bringt mir auf die Stichworte "xp mode / windows 7 / maus ungenau / maximiert / virtual PC" in vielen unterschiedlichen Kombinationen jede Menge Zeug aber nichts in dem mein problem beschrieben wäre - bin ich denn der einzige mit diesem Verhalten?

Danke vorab für jede Hilfe!

Christian
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Installation
Microsoft .NET Anwendung - langsamer Start (1)

Frage von Mental-IT zum Thema Windows Installation ...

IDE & Editoren
Eclipse: Couldnt create a VM. Nicht alles korrekt installiert? (1)

Frage von EmoZioN zum Thema IDE & Editoren ...

Windows 10
Nach Start kein Netzwerk (11)

Frage von MegaGiga zum Thema Windows 10 ...

Hyper-V
Altaro VM Backup auf RDX

Frage von smeclnt zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...