Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ungueltige IP Adresse vom Modem -im Ausland

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Ailina

Ailina (Level 1) - Jetzt verbinden

09.09.2009, aktualisiert 18:25 Uhr, 3165 Aufrufe, 3 Kommentare

Hi allerseits!
ich habe schon ein wenig im forum gelesen aber noch keine loesung gefunden. vielleicht kann mir ja wer helfen.

ich habe einen alten (sehr alten) hp, windows xp mit einer Lan-express IEEE 802.11 PCI adapter wlankarte. bei mir zu hause funktioniert alles einwandfrei.
nun bin ich hier aber ausserhalb der landesgrenzen. meiner meinung nach sollte das ja egal sein.
mein problem ist folgendes: hier gibt es ein modem mit wlan funktion der marke ALICE (italienische telekom glaub ich).
um sich mit dem internet zu verbingen muss ein wpa oder wep code eingegeben werden. da meine karte scheinabr zu alt ist fuer wpa habe ich es mit wep funtioiert.
Nun gibt mir das Modem aber keine gueltige IP. Mit einer statischen funtioniert es aber es besteht dann klarerweis keine internet verbindung.
wie ich bereits aus dem forum gelesen habe wird anscheinend der dhcp server nicht erkannt.

auf eiem anderen lapi mit windows vista funtioniert es, es wurde nichts am route eingegben, nur den code auf dem lapi und es klappt.
bei mir aber nicht.

was kann ich tun um das zu aendern?

waere sehr dankbar fuer etwaige tipps!
Mitglied: mrtux
09.09.2009 um 19:27 Uhr
Hi !

Zitat von Ailina:
um sich mit dem internet zu verbingen muss ein wpa oder wep code
eingegeben werden. da meine karte scheinabr zu alt ist fuer wpa habe
ich es mit wep funtioiert.

Was Du an deinem alten HP eingibst, interessiert den WLAN Access Point nicht die Bohne. Wenn dein WLAN Adapter nur WEP kann und die Verschlüsselung am AP auf WPA steht geht es einfach nicht, so einfach ist das. Kauft dir einen neuen WLAN-Adapter (die gibt es doch schon ab 15 Euro) und gut ist.

Nun gibt mir das Modem aber keine gueltige IP. Mit einer statischen
funtioniert es aber es besteht dann klarerweis keine internet
verbindung.

Es besteht überhaupt keine Verbindung, das hast Du nur nicht gemerkt!

auf eiem anderen lapi mit windows vista funtioniert es, es wurde nichts am route eingegben, nur den code auf dem lapi und es klappt.
bei mir aber nicht.

Wenn es mit einen anderen PC (also auch einem anderen WLAN Adapter) funktioniert, dann ist doch eigentlich klar wo das Problem liegt, oder?

mrtux
Bitte warten ..
Mitglied: aqui
10.09.2009 um 00:12 Uhr
Die WEP Passphrase darf keine Sonderzeichen enthalten sofern du sie in ASCII Textform eingibst und nicht im HEX Code.

In 99% aller Fälle ist das wie so häufig ein Tippfehler des WEP Schlüssels !

Mrtux hat Recht auch wenn du eine statische IP verwendest müsstest du ja immer unter allen Umständen die lokale IP Adresse des Routers pingen können mit ping <ip_adresse> .

Wenn das noch nichtmal geht hast du überhaupt keine WLAN Verbindung zum Accesspoint...da nützt auch eine statische IP nicht.
Das sie hoffentlich im gleichen LAN IP Netz des Routers von dir konfiguriert sind nehmen wir hier mal als sicher an.....??!!

Kannst du dein WLAN denn wenigstens auf dem Laptop sehen in der Auswahl der WLANs ???

Es ist übrigenskein Modem sondern ein Router !! Ein Modem ist immer passiv auf dem kann man gar nichts konfigurieren !
Bitte warten ..
Mitglied: Ailina
12.09.2009 um 16:56 Uhr
Hi!
Danke für die Antowrten, konnte leider net früher reinschaun!
Das Problem hat sich geklärt
Ich hab aus iregndwelchen Gründen angenommen das der Router es checken würde ob das jetzt der WEP oda WPA Key is ... fragts mi net.

Jetzt funktionierts jedenfalls
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (28)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Router & Routing
Modem+Router für 5 öffentliche IP Adressen (13)

Frage von keck51 zum Thema Router & Routing ...

DSL, VDSL
gelöst Lancom, analog Modem und ALL IP (15)

Frage von oce zum Thema DSL, VDSL ...

Netzwerke
IP-Adresse Verbergen oder Verstecken (15)

Frage von Daoudi1973 zum Thema Netzwerke ...

Neue Wissensbeiträge
Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Exchange Server

Mittels Batch-Script Exchange-Logs sammeln und archivieren

Anleitung von beidermachtvongreyscull zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
SSL Zertifikat für HTTPS (33)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (21)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

Netzwerke
Ip Adressenkonflikt bei Großfamilie (12)

Frage von gunter zum Thema Netzwerke ...