Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ungwollte Abmeldung ca. 2 Minuten nach der Entsperrung des PCs, WinXP

Frage Microsoft Windows XP

Mitglied: acid-mic

acid-mic (Level 1) - Jetzt verbinden

11.01.2010 um 15:30 Uhr, 4050 Aufrufe, 4 Kommentare

Ich habe auf einem Windows XP Pro SP3 Client (in einer Active Directory 2003 Domain) folgendes Phänomen:

Der User sperrt den PC über längere Zeit (Mittagspause, meist ca. 30 bis 45 Minuten). Nach Aufheben der Sperrung läuft der PC etwa 2 Minuten, dann zeigt er ein Verhalten als würde man sich abmelden: Der blaue Windows Hintergrund erscheint (Windows Explorer etc. wird ausgeblendet) und in der Mitte erscheint die Statusmeldung "Netzwerkverbindungen werden getrennt", danach "Ihre Einstellungen werden gespeichert...". Hier bleibt der Computer dann auch hängen.

Wenn man den PC nur kurz sperrt (z. B. 5 Minuten) läuft alles ganz normal.

Energieoptionen wurden bereits überprüft, auch ist keinerlei MalWare auf dem System zu finden. Das Profil des Users wurde bereits erneuert - leider auch ohne Erfolg.

Kennt jemand dieses Verhalten?
Kann jemand einen Tipp geben?

Danke!
Mitglied: TheDarkLord
11.01.2010 um 15:54 Uhr
Hallo

Vielleicht ist die userinit.exe kaputt oder der Registrierungseintrag fehlerhaft.
Versuch mal folgendes (ohne Garantie und auf eigenes Risiko natürlich):
1. PC mit der Windows-Ultimate-Boot-CD starten die Registrierung bearbeiten
2. Zu HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon gehen
3. Der Wert von "Userinit" muss so aussehen: C:\WINDOWS\system32\userinit.exe,
Falls das nicht geholfen hat oder der Eintrag schon so ist:
4. Diese userinit.exe in den system32-Ordner kopieren
5. Neu starten

Selten kann auch das automatische Abmelden nach einer Festplattenspiegelung mit Norton Ghost den MBR zerschießen und dieses Verhalten hervor rufen.
Falls also das oben nicht hilft und Du mal ne Spiegelung mit Ghost gemacht hast, dann mit der WinXP CD booten und in der Reperaturkonsole "fixmbr" eingeben.

Vielleicht hilft Dir ja was davon

Gruß Dark
Bitte warten ..
Mitglied: DerWoWusste
11.01.2010 um 18:32 Uhr
Ganz einfach: Lass procmon mitloggen, was das passiert. Wer den logoff hervorruft, sollte problemlos erkennbar sein. Vielleicht zunächst filemon nehmen, dessen Logs sind übersichtlicher.
Bitte warten ..
Mitglied: TheDarkLord
14.01.2010 um 12:07 Uhr
Hallo

Was ist den bei dem Problem herausgekommen? Lösung gefunden?
Wenn ja, dann doch bitte den Beitrag als "Gelöst" markieren und die Lösung nochmal niederschreiben, falls andere das selbe / ein ähnliches Problem haben!

Gruß Dark
Bitte warten ..
Mitglied: acid-mic
14.01.2010 um 12:35 Uhr
Hallo,

sorry dass ich noch keine Rückmeldung gegeben habe. Der PC steht in einer Niederlassung und ich werde erst nächste Woche wieder vor Ort sein um weiter zu prüfen.

Das mit dem MBR verstehe ich jedoch nicht ganz. Der enthält doch "nur" die Partitionstabelle und gegebenenfalls den Boot Loader. Mit defektem MBR sollte der Rechner doch nicht mehr starten, oder?

Auch haben wir mittlerweile den Rechner über längerem Zeitraum nicht gesperrt und einfach laufen lassen. Dann tritt das Problem auch nicht auf. Somit hat es definitiv mit der Sperrung des PCs zu tun. Bei einer kurzen Sperrung - von nur etwa 5 Minuten zum Beispiel - tritt das Problem nicht auf. Nur ab etwas 30 Minuten Sperrung.

Nach meinem Termin nächste Woche wissen wir hoffentlich mehr.

Der Tipp mit der userinit sowie ProcessMonitor finde ich gut!
Danke!



EDIT: Es hat sich gerade herausgestellt dass wir nun auch ein zweites Gerät haben was das selbe Fehlerbild aufweist. Beides sind Lenovo Notebooks. Ich werde neben den Analysen meine Suche bei der Lenovo spezifischen Software fortsetzen.
Bitte warten ..
Ähnliche Inhalte
Sicherheits-Tools
S: PC Entsperrung per NFC
Frage von magicteddySicherheits-Tools4 Kommentare

Moin, bei uns im Betrieb läuft auf einem Rechner eine Leitwarte. Die würde ich gerne gegen Spielkälber absichern. Dazu ...

Monitoring
Wireshark - 2 Millionen Anfragen innerhalb weniger Minuten
gelöst Frage von TjelvarMonitoring5 Kommentare

Hallo zusammen, ich habe folgende Anfragen von unserem Domain Controller mitgeschnitten, werde aber nicht wirklich schlau draus. Es sind ...

Windows Netzwerk
2 Netzwerkkarten Win7 und WinXP Viren
Frage von icon5deWindows Netzwerk5 Kommentare

Hallo zusammen, ich habe 2 Netzwerke Netzwerk A 192.168.0.XXX und Netzwerk B 10.169.XXX.XXX Ich habe jetzt einen PC der ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten
Frage von Maik82Linux Netzwerk11 Kommentare

System: RasPi 3 Ubuntu MATE 16.04.2 LTS Installiert: DHCP Syslog: Feb 24 16:22:49 maik-desktop rsyslogd-2007: action 'action 10' suspended, ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 6 StundenBatch & Shell7 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 8 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 23 StundenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...