Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Uninstall Exchange 2000 SMTP Service Fehler 0x80005000

Frage Microsoft Exchange Server

Mitglied: mmunk

mmunk (Level 1) - Jetzt verbinden

20.09.2007, aktualisiert 04.10.2007, 6904 Aufrufe, 6 Kommentare

Hallo Leute,
habe folgendes Problem. Habe unserer vorhandenen Domain (DC=2003 / Exchange 2000) einen neuen Exchange 2003 hinzugefügt.
Alle Postfächer etc. auf den neuen verschoben usw.usw. alles Prima geklappt.

Nun ist der zeitpunkt den "alten" 2000er Exchange zu deinstallieren.
Sobald ich damit aber anfange bekomme ich folgende Meldung:

Setup failed while Removing Active Directory objects for SMTP Service (error 0x80005000: An invalid ADSI pathname was passed.) .

Additional information:
DN = /dc=de/dc=reutaxag/dc=hd/cn=Configuration/cn=Services/cn=Microsoft Exchange/cn=Reutaxag/cn=Administrative Groups/cn=/cn=Servers/cn=REUTAX-EXCHANGE/cn=Protocols/cn=SMTP

An invalid ADSI pathname was passed.

ID no: 80005000
Microsoft Exchange Setup

Service = 'SMTPSvc'

mode = 'Remove' (61954)

DN = /dc=de/dc=reutaxag/dc=hd/cn=Configuration/cn=Services/cn=Microsoft Exchange/cn=Reutaxag/cn=Administrative Groups/cn=/cn=Servers/cn=REUTAX-EXCHANGE/cn=Protocols/cn=SMTP

Service = 'SMTPSvc'

mode = 'Remove' (61954)

DN = /dc=de/dc=reutaxag/dc=hd/cn=Configuration/cn=Services/cn=Microsoft Exchange/cn=Reutaxag/cn=Administrative Groups/cn=/cn=Servers/cn=REUTAX-EXCHANGE/cn=Protocols/cn=SMTP

Service = 'SMTPSvc'

mode = 'Remove' (61954)

DN = /dc=de/dc=reutaxag/dc=hd/cn=Configuration/cn=Services/cn=Microsoft Exchange/cn=Reutaxag/cn=Administrative Groups/cn=/cn=Servers/cn=REUTAX-EXCHANGE/cn=Protocols/cn=SMTP

Service = 'SMTPSvc'

mode = 'Remove' (61954)

DN = /dc=de/dc=reutaxag/dc=hd/cn=Configuration/cn=Services/cn=Microsoft Exchange/cn=Reutaxag/cn=Administrative Groups/cn=/cn=Servers/cn=REUTAX-EXCHANGE/cn=Protocols/cn=SMTP

Service = 'SMTPSvc'

mode = 'Remove' (61954)

DN = /dc=de/dc=reutaxag/dc=hd/cn=Configuration/cn=Services/cn=Microsoft Exchange/cn=Reutaxag/cn=Administrative Groups/cn=/cn=Servers/cn=REUTAX-EXCHANGE/cn=Protocols/cn=SMTP

Service = 'SMTPSvc'

mode = 'Remove' (61954)

DN = /dc=de/dc=reutaxag/dc=hd/cn=Configuration/cn=Services/cn=Microsoft Exchange/cn=Reutaxag/cn=Administrative Groups/cn=/cn=Servers/cn=REUTAX-EXCHANGE/cn=Protocols/cn=SMTP

Service = 'SMTPSvc'

mode = 'Remove' (61954)

DN = /dc=de/dc=reutaxag/dc=hd/cn=Configuration/cn=Services/cn=Microsoft Exchange/cn=Reutaxag/cn=Administrative Groups/cn=/cn=Servers/cn=REUTAX-EXCHANGE/cn=Protocols/cn=SMTP

Service = 'SMTPSvc'

mode = 'Remove' (61954)

Setup encountered an error during Microsoft Exchange Messaging and Collaboration Services of Remove component task.


Function:
CDirectoryManager::ScDeleteDSObject
CAtomSMTP::ScRemoveDSObjects
CBaseAtom::ScRemove
CBaseServiceAtom::ScRemove
CBaseAtom::ScSetup
CDirectoryManager::ScDeleteDSObject
CAtomSMTP::ScRemoveDSObjects
CBaseAtom::ScRemove
CBaseServiceAtom::ScRemove
CBaseAtom::ScSetup
CDirectoryManager::ScDeleteDSObject
CAtomSMTP::ScRemoveDSObjects
CBaseAtom::ScRemove
CBaseServiceAtom::ScRemove
CBaseAtom::ScSetup
CDirectoryManager::ScDeleteDSObject
CAtomSMTP::ScRemoveDSObjects
CBaseAtom::ScRemove
CBaseServiceAtom::ScRemove
CBaseAtom::ScSetup
CDirectoryManager::ScDeleteDSObject
CAtomSMTP::ScRemoveDSObjects
CBaseAtom::ScRemove
CBaseServiceAtom::ScRemove
CBaseAtom::ScSetup
CDirectoryManager::ScDeleteDSObject
CAtomSMTP::ScRemoveDSObjects
CBaseAtom::ScRemove
CBaseServiceAtom::ScRemove
CBaseAtom::ScSetup
CDirectoryManager::ScDeleteDSObject
CAtomSMTP::ScRemoveDSObjects
CBaseAtom::ScRemove
CBaseServiceAtom::ScRemove
CBaseAtom::ScSetup
CDirectoryManager::ScDeleteDSObject
CAtomSMTP::ScRemoveDSObjects
CBaseAtom::ScRemove
CBaseServiceAtom::ScRemove
CBaseAtom::ScSetup
CBaseComponent::ScSetup
CBaseComponent::ScSetup
CCompServer::ScSetup
CComExchSetupComponent::Install


Was ist falsch???? Kann mir bitte jemand helfen.

Danke
Mitglied: Spao
20.09.2007 um 12:57 Uhr
hi,
stop mal den service "SMTPSvc". und probier die deinstallation nochmal.

gruß martin
Bitte warten ..
Mitglied: mmunk
20.09.2007 um 13:15 Uhr
Grüß dich MArtin,
den Dienst find ich nirgends. Soll der unter den Windows System Diensten sein???

Michael
Bitte warten ..
Mitglied: Spao
20.09.2007 um 13:21 Uhr
läuft da ein IIS ? wenn ja, halt den mal an und probier das nochmal. seh den fehler zum ersten mal.
Bitte warten ..
Mitglied: mmunk
20.09.2007 um 15:12 Uhr
Leider auch ohne Erfolg.
Kommt immer wieder der gleiche Fehler
Bitte warten ..
Mitglied: Dani
03.10.2007 um 01:19 Uhr
Grüß euch,
konntest du das Problem nun beseitigen? Ja - prima...dann bitte noch ein kl. Abschlusskommentar für die Nachwelt. Danke...


Grüße
Dani
Bitte warten ..
Mitglied: munk21
04.10.2007 um 09:04 Uhr
Hallo,
leider hatte alles nichts gebracht.
Blieb nur die manuelle deeinstall.

Michael
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 (Srv2008R2) merkwürdiger Fehler nach Router wechsel (5)

Frage von oel-auge zum Thema Exchange Server ...

Exchange Server
Exchange 2010 SMTP-Connector - zusätzliches Relay (6)

Frage von FA-jka zum Thema Exchange Server ...

Exchange Server
Exchange 2016 Ressourcenpostfach - Fehler (11)

Frage von Belloci zum Thema Exchange Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
Windows 2016 Hyper-V und VHDS (15)

Frage von emeriks zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...