Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Unix Route Probleme

Frage Linux

Mitglied: HopelessUnix

HopelessUnix (Level 1) - Jetzt verbinden

12.05.2006, aktualisiert 15.05.2006, 2859 Aufrufe, 1 Kommentar

Hallo ich versuche mein problem hier mal zu schildern.

Erstmal eine erklärung zum Netzwerk.

Ich benutze ein T-On. DSL Modem hinter dem Modem hängt ein Fli4L Router mit 3 Netzwerkkarten. Ich nenne den ersten Router mal (QRouter)
Der (QR) und das Modem sind im Geschäft nebenan, von dem Geschäft geht ein netzwerkkabel ins Haus zum Switch.
Am Switch hängen 7 Hosts und ein weiterer Router den ich (WRouter) nenne in diesem zweiten Router sind 2 Netzwerkkarten eingebaut. Eine für die verbindung zum Switch und die andere ist eine Master WLan Karte die eine verbindung zu meinen Laptops aufbauen soll.

(QR) Netzwerk / ip / Netmask

1. Karte eth0 192.168.10.254 / 255.255.255.0 (geht ins Haus zum Switch)
2. Karte eth1 192.168.100.254 / 255.255.255.0 (bis jetz noch unbenutze Netzwerkkarte fürs Geschäft)
3. Karte eth2 ohne ip (pppoe interface zum Modem)

(WR) Netzwerk / ip / Netmask

1. Karte eth0 192.168.88.254 / 255.255.255.0 (WLan interface für WLan verbindungen)
2. Karte eth1 192.168.10.252 / 255.255.255.0 (Verbindung zum Switch und QR)

Nun habe ich folgendes Problem:

Ich möchte von jedem Laptop aus ins Internet und daten mit dem Heimnetz austauschen können.
Mit dem Laptop kann ich in jedes Subnetz Pingen d.h ins 192.168.10.0 und ins 192.168.88.0
Aber von einem Host aus dem .10.0 netz kann ich z.B nicht einen Laptop pingen

Fehler wird an den routen liegen aber ich finde sie einfach nicht und bitte hier um Hilfe.

(QR) Routen

Destination Gateway Genmask Flags Interface

217.0.116.16 0.0.0.0 255.255.255.255 UG ppp0
192.168.10.0 0.0.0.0 255.255.255.0 U eth0
192.168.100.0 0.0.0.0 255.255.255.0 U eth1
127.0.0.0 0.0.0.0 255.0.0.0 U Lo
0.0.0.0 0.0.0.0 0.0.0.0 U ppp0

(WR)

192.168.10.0 0.0.0.0 255.255.255.0 U eth1
192.168.88.0 0.0.0.0 255.255.255.0 U eth0
127.0.0.0 0.0.0.0 255.0.0.0 U Lo

Ich habe folgende routen eingetragen:

(QR)

192.168.88.0 192.168.10.252 255.255.255.0 eth0

(WR)

192.168.10.0 192.168.88.254 255.255.255.0 eth1

Es sind sicher die falschen Routen daher bitte ich euch um hilfe.
Wenn ihr noch weitere Details braucht fragt einfach.
Mitglied: HopelessUnix
15.05.2006 um 13:50 Uhr
Hi

Ich dachte eigt. das das hier ein Forum sei und kein Friedhof...
Kennt sich hier keiner aus?
Oder ist das Forum Tod ?
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Routing Probleme beim Lancom Router (6)

Frage von johndoe zum Thema Router & Routing ...

Router & Routing
gelöst Kabel Deutschland Router CBN CH6640E Statische Route (4)

Frage von Maik82 zum Thema Router & Routing ...

Router & Routing
gelöst Suche guten Router für Router-Kaskaden (15)

Frage von McLion zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (57)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (23)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

DSL, VDSL
VDSL Signal via PowerLine an Fritzbox - Möglich? (19)

Frage von Seichobob zum Thema DSL, VDSL ...