Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

unknown PCI Device von ATI

Frage Hardware

Mitglied: 28738

28738 (Level 1)

30.05.2007, aktualisiert 02.02.2008, 4618 Aufrufe, 8 Kommentare

hi ich habe einen fehlerhaftes pci-device im gerätemanager stehen obwohl ich kein PCIdevice habe.

vendor ist ATI ... treiber sind aber alle installiert ... was mache ich ?
Mitglied: brammer
30.05.2007 um 13:39 Uhr
Hallo,

die Fehlermeldung besagt nur das in deinem Rechner auf einem PCI Steckplatz eine Karte steckt für die kein treiber vorhanden ist.
Hast du irgendwas eingebaut, getauscht oder Hardwaremässig geändert?
Oder Treiber aktualisiert?
Bitte warten ..
Mitglied: 28738
30.05.2007 um 14:06 Uhr
nein nix. system neu aufgesetzt .. keine hardware drin .. graka on board.. sound on board ... chipsatz installiert (der richtige) ... ich hab mal zu dem problem was gefunden... irgendwas war mit SM Bus .. nur ich find die seite nicht mehr... wo die lösung stand
Bitte warten ..
Mitglied: brammer
30.05.2007 um 15:07 Uhr
Hallo,

so, noch mal langsam.
Du hast den Rechner neu aufgesetzt und seitdem ein unbekanntes PCI gerät ?
Verstehe ich das richtig?
Wenn ja, dann scheint bei der Neuinstallation nicht alles erkanntworden zu sein.
Soweit möglich nimm die Treiber CD vom Mainboard und lass die nochmal durchlaufen und installier alle geräte...

wenn du die CD nicht mehr hast such auf der Hersteller Seite nachdem Board und den zugehörigen Treibern.
Bitte warten ..
Mitglied: 28738
30.05.2007 um 15:30 Uhr
hi danke für die hilfen...
hast du richtig verstanden..

ABER

genau das alles habe ich gemacht... habe die richtigen treiber ... habe das os richtig aufgesetzt.

das problem hatte ich schonmal ... und dafür gabs ne lösung.. irgendwas mit SM bus oder so .. ich weiß es nur nicht mehr
Bitte warten ..
Mitglied: brammer
30.05.2007 um 15:38 Uhr
Hallo,

SM Bus kann eigentlich System Management BUS sein ud die Treiber hierfür sind entweder auf der Treiber CD oder beim Hersteller des Boards erhältlich.
Ich würde empfehlen die Treiber CD nochmal durchlaufen zu lassen und alle Geräte die Möglich sind zu installieren
andere Methode wäre im Gerätemanager für das unbekannte Gerät nach einem Treiber suchen lassen und als Quelle die Treiber CD des Boards angeben, und nach und nach alle Treiber durchprobieren ob es an irgendeiner Stelle funktioniert.
brammer
Bitte warten ..
Mitglied: 8644
30.05.2007 um 15:38 Uhr
Hi,

hast du denn schon, nach dem alle Treiber installiert waren, dieses Gerät entfernt und den Rechner neu gestartet?

Psycho
Bitte warten ..
Mitglied: 28738
30.05.2007 um 16:08 Uhr
ja alles gemacht.. pci device kommt zurück..

wahrscheinlich ist irgendwas am image im a*rs*ch

danke euch
Bitte warten ..
Mitglied: TiBu87
02.02.2008 um 12:25 Uhr
hi das ist ein SM Bus Controller von ATI kuck ma auf der CD vom Grafikkarten Treiber nach da gibts ein Unterverzeichnis SMBUs oder SMDrv installier den mal
Bitte warten ..
Ähnliche Inhalte
Vmware
Generic und PCI Express Devices in VMware
gelöst Frage von evilknievelVmware1 Kommentar

Hallo, ich habe auf einem HP Z Notebook Windows 7 64bit installiert darauf läuft VMware Player 6 mit einer ...

Linux
Unknown terminal
gelöst Frage von Fenris14Linux1 Kommentar

Guten Tag, ich habe mal wieder einen etwas ungewöhnliches Problem. Ich habe meinen Rechner vor kurzem Win10 verpasst, ich ...

DNS
Nslookup unknown - ping klappt
gelöst Frage von blue0711DNS8 Kommentare

Hallo, in einer W2K3-AD-Domäne funktioniert nur an einer von 6 W7-64-Maschine das nslookup nicht richtig. Meldung: Standardserver: UnKnown Address: ...

Windows Server
Code: 5: Unknown Error
Frage von schauanWindows Server4 Kommentare

Hallo zusammen, ich versuche seit einiger Zeit, zwei Programme auf einem Windows Server 2008 R2 zum Laufen zu bekommen. ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...