Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Unlösbare Probleme mit dem Internet

Frage Internet

Mitglied: Georev

Georev (Level 1) - Jetzt verbinden

25.10.2007, aktualisiert 28.10.2007, 3650 Aufrufe, 7 Kommentare

Guten Abend alle zusammen,

ich habe mich erst heute angemeldet und hoffe ihr könnt mir helfen. Ich bin bei Versatel Kunde und ich komme mit ihrem Modem ohne Probleme ins Internet. Jetzt hab ich ne uralte Fritzbox geschenkt bekommen. Habe diese angeschlossen und alles lief einwandfrei. Und jetzt kommts. Wenn ich den Laptop runterfahre und wieder starte dann geht keine Internetverbindung. Bei empfangene Pakete habe ich Null. Wenn ich die Fritzbox nur als Modem verwende dann geht alles ohne Probleme. Wenn ich Sie jedoch als Router verwenden will gehts nicht. Wenn ich einmal im Internet war und die Fritzbox auf Router umstell funktioniert alles. Wenn ich den Laptop ruterfahr und wieder hoch, dann tuts nicht. Dann schließ ich das Versatelmodem an, da ich nicht in die Konfiguration der Fritzbox komme, gehe ins internet, empfange paar Pakete, steck das Versatelmodem aus und schließ die Fritzbox an, dann geht diese auch als Router. Woran liegt das und wie kann ich dieses Problem behoben? Außerdem kann auch kein anderer PC auf den Laptop zugreifen. Wenn ich jedoch ins Internet gehe und paar Pakete empfange, dann können die anderen über das Netzwerk auf mich zugreifen. Also hängt irgendwie alles zusammen. Aber was?

Vielen Dank ;)

Grüße
Mitglied: windlicht
25.10.2007 um 23:09 Uhr
Um die Sache ein wenig zu vereinfachen, solltest Du ggf. die Fritz!-Box in einen Auslieferungszustand bringen und von Grund auf die Sache neu konfigurieren.

Wie ich gelesen habe, kommst Du nicht an die augenblickliche Konfiguration der Fritz!-Box?

Resette doch einmal die Box (Anleitungen findest Du genügend im Internet).
Dann kannst Du ja anschließend die Box neu konfigurieren.

Gruß,

Windlicht
Bitte warten ..
Mitglied: Georev
26.10.2007 um 16:39 Uhr
Das habe ich bereits gemacht. Ich kann auf die Fritzbox schon zugreifen, aber erst nachdem ich mit dem normalen DSL Modem ins Internet gegangen bin. Ich löse so eine Art "Sperre" und danach ist auch der Betrieb möglich. Außerdem kann man auf mein Laptop nicht zugreifen (z.B. LAN Spiele) und dieser ist für die anderen unsichtbar. Wenn ich dann kurz ins Internet gehe und danach die Verbindung abbreche, damit ich mich in das Netzwerk anschließen kann, danngeht alles. Man kann z.B. meine freigegebenen Dateien sehen und meinen Laptop auch. Woran liegt das? Firewall alles aus. Ich denke es lieg tan XP oder irgend ein Registry Eintrag, aber was?

Danke im voraus
Bitte warten ..
Mitglied: achim62
26.10.2007 um 18:41 Uhr
Das ist wahrscheinlich ein Gateway Problem. Die Frizbox hat ja ein Modem schon eingebaut. Bei meiner Fritzbox kann man einstellen ob sich noch ein Modem hinter der Fritzbox befindet. Vielleicht kannst du die Fritzbox auf eine neue Software updaten? Was hast du für eine version und welche Software-version?
Gruß Achim
Bitte warten ..
Mitglied: Georev
26.10.2007 um 19:12 Uhr
Hallo,

ich betreibe entweder dir Fritzbox oder das Modem. Ich betreibe beide nicht parallel! Das würde nicht funktionieren. Ich habe die Aktuellste Firmware aufgespielt. Software ist auch die aktuellste. Aber die Fritzbox ist wirklich eine der ältesten. Die aktuellste Firmware ist vom Jahr 2005. Aber diese lief bis vor einer Woche beim Chef meiner Mutter. Der hat sie uns nämlich geschenkt. Aber er war sehr zufrieden. Was könnte ich mit dem Gateway machen? Da kenne ich mich leider nicht aus.

Vielen Dank!
Bitte warten ..
Mitglied: achim62
26.10.2007 um 20:56 Uhr
Achso..ich dachte du wolltest die Fritzbox hinter dem Modem betreiben.
Der Unterschied zwischen einem Modem und einem Router(Fritz.Box) ist dass das Modem die Zugangsdate vom PC bekommt und der Router die Zugangsdaten selber verwaltet. Hast du die Zugangsdaten denn im Router-Setup eingestellt?
Ein Modem wird über eine DFÜ-Einwahl betrieben und ein Router mittels Netzwerk angesprochen. Dann muss auch in der TCP/IP-Einstellung die Adresse auf Automatik eingestellt sein oder die richtgen IP-Adressen eingestelltworden sein.
Was ich auch nicht verstehen: wenn du sagts du betreibst die beiden nicht parralell, wi machst du denn eine Verbindungmitdem Modem um dann mit der Fritzbox zu arbeiten?
Bitte warten ..
Mitglied: Georev
28.10.2007 um 11:39 Uhr
Hi,

also ich habe die Zugangsdaten des Providers im Router eingegeben. Auch habe ich versucht laut Handbuch der Fritzbox die Daten manuell einzugeben. Es funktioniert aber nur solange bis ich den PC herunterfahre. Wenn ich dann hochfahre gehts nicht mehr. Die Fritzbox wird nicht erkannt. Wenn ich dann die Box ausstecke und das Modem einstecke, ins Internet gehe (das funktioniert immer ohne Probleme), dann wieder das Modem ausstecke und dem Router einstecke, gehts! Es ist so, als würde ich mit dem Modem eine Art Sperre, oder ingendwie ein Port freigeben. Dann wird auch die Fritzbox erkannt und alles funktioniert. Aber beim nächstem mal hochfahren geht wieder nix mehr (es sei denn ich steck das Modem wieder ein und mache das "Ritual" mit dem ein- und ausstecken).

Das Ding macht mich fertig!

Danke für die Geduld.

Ich würde ja die HDD formatieren, aber mein Laufwerk ist defekt. Liest nicht, schreibt nicht, nix!

Daher brauch ich leider eine andere Lösung...

Grüße
Bitte warten ..
Mitglied: achim62
28.10.2007 um 15:44 Uhr
Ok..nochmal zum nachdenken. Wenn du, wie schreibst die Daten in die Fritzbox eintragen kannst, bist du ja wie ich annehme mit einem Netzwerkkabel mit der Box verbunden. Das heist, die IP-Daten sind richtig eingestellt(hoffe ich). Aber nur um sicher zu gehen: am besten werden die IP-Adressen auf Automatisch eingestellt. Dann müsstest du die richtigen Daten von der Box zugeteilt bekommen. Du kannst da nachprüfen wenn du in einer Dos-Box: ipconfig /all eingibst. Da bekommst du die IP-Adresse, das Gateway und den DNS-Server angezeigt. Dann musst du auch in deinem Browser das anders einstellen, da ja ein Modem und ein Router unterschiedlich angewählt werden. Beim Browser muss unter Verbindung:keine Vebindung wählen stehen.
Wenn du die Daten in die Box eintragen kannst, kannst du auch im Menu von der Box sehen, ob er sich überhaupt mit DSL verbindet.
Gruß Achim
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Switche und Hubs
gelöst Heftige Probleme mit dem Internet (7)

Frage von TECrew zum Thema Switche und Hubs ...

Papierkorb
gelöst Office 2016 Probleme mit Outlook (5)

Frage von killtec zum Thema Papierkorb ...

Netzwerkgrundlagen
PFSense kein Internet Zugang (5)

Frage von Phill93 zum Thema Netzwerkgrundlagen ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...