Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Unload.exe startet bei Systemstart

Frage Microsoft Windows Systemdateien

Mitglied: ydufree

ydufree (Level 1) - Jetzt verbinden

20.08.2007, aktualisiert 17:31 Uhr, 9147 Aufrufe, 8 Kommentare

Unload.exe startet bei Systemstart und das zu deinstallierende Programm ist nicht vorhanden (unload.msi fehlt)

Ich habe bei einem Kollegen einen Virus entfernt, den PC mit Adaware gescannt und jetzt startet beim Hochfahren des PC's jedesmal UNINSTALL.EXE und verlangt eine UNINSTALL.MSI, Vorgabe ist 1. Ich habe beim Entfernen des Virus ein Programm manuell gelöscht (im abesicherten Modus Verzeichnis gelöscht, Registry bereinigt). Wie/wo kann ich den Start des Unload.exe entfernen? Ich habe bereits die Registry durchforstet und nichts gefunden!
Mitglied: 15187
20.08.2007 um 11:02 Uhr
also unter current user und local machine jeweils unter run nachgeschaut?
Besuch mal housecall von Trendmicro und lass mal akut scannen, vielleicht findet die Software etwas.

Wir hatten einen ähnlichen Fall, der Viren-Nicht-Scanner war von Symantec, das Update aktuell, der Virus alt, er wurde weder gefunden noch gelöscht oder gesäubert. Da half dann nur Neuinstallation.

Gruß,
tc
Bitte warten ..
Mitglied: ydufree
20.08.2007 um 11:08 Uhr
Habe unter run einige Einträge gefunden. Aber keinen mit unload exe
Werde dort doch mal mit löschen anfangen. Gibt es ad Einträge die für einen Homepc mit Win XP unbedingt nötig sind?
Bitte warten ..
Mitglied: thekingofqueens
20.08.2007 um 11:39 Uhr
Wie wärs wenn du einfach einen Virenscanner zu Hilfe nehmen würdest und nicht alles selbst reinigst?
Bitte warten ..
Mitglied: 15187
20.08.2007 um 11:46 Uhr
Wie wärs wenn du einfach einen
Virenscanner zu Hilfe nehmen würdest und
nicht alles selbst reinigst?

ich lese aus seiner Anfrage, dass er schon mit solchen Mittelchen dran war...
Aber den Hinweis auf housecall hab ich ihm auch schon gegeben. Wenn damit nichts zu machen ist, wüßte ich nichts mehr.
Das Problem bei den Dingern ist, sie werden beim Systemstart wiederhergestellt und führen dann erst eine Entpack-Routine aus, erst danach erkennen Virenscanner die entpackten Dateien als befallen.
Aber finde mal die Ursache...

Gruß,
tc
Bitte warten ..
Mitglied: ydufree
20.08.2007 um 12:00 Uhr
Vielen Dank für eure Tipps, thekingofqueens und turbocyclone.
Zuerst habe ich's natürlich mit dem Antivir versucht. Der hat das Ding (ein Trojaner) nicht killen können. In einem Forum habe ich dann den Hinweis auf das Programm, das mit MSN eingeschleppt wurde, gelesen. Das Programm liess sich aber nich deinstallieren. So hab ich's dann im abgesicherten Modus entfernt. Anschlissend alle Registry-Einträge mit dem entsprechenden Verzeichnis entfernt. AdAware laufen lassen und da sind dann auch nochmals einige Viren aufgeflogen (tja, die Kinder.... und MSN). Jetzt läuft alles bestens. Nur der besch... Unload.exe. Da hilft nur der Task-Manager und Task beenden. Das Unload.exe ist sehr hartnäckig! Aber ich werde mal das RUN in der Registry bereinigen.
Bitte warten ..
Mitglied: thekingofqueens
20.08.2007 um 12:25 Uhr
Probier es mal mit Knoppicillin.
Bitte warten ..
Mitglied: ydufree
20.08.2007 um 17:28 Uhr
Hallo Kollegen,
habe die Registry nochmals durchgekämmt. Es hat viele Einträge in den div. Run. Aber keinen der mir verdächtig vorkommt. Scheinen alles reguläre Programme zu sein. Der Trojaner war TR/DLoader.ALC.2
Gruss, Fritz
Bitte warten ..
Mitglied: ydufree
20.08.2007 um 17:31 Uhr
das deinstallierte Programm war NewDotNet.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Arp -s bei Systemstart
Frage von daxlanderWindows Netzwerk13 Kommentare

Hallo zusammen, ich habe schon ganz abgekaute Fingernägel, da ich mein Problem noch nicht lösen konnte. Ich bin dran ...

Windows 7
Systemstart durch Bluescreen unterbrochen
Frage von LordKimahriWindows 76 Kommentare

Ich habe derzeit das Netbook meiner Nachbarn hier um es zu reparieren. Nach dem der erste Fehler gefunden war ...

Windows Netzwerk
Probleme bei Anmeldung an Domäne nach Systemstart
Frage von vanHanfWindows Netzwerk7 Kommentare

Hallo zusammen, da ich hier schon viel Hilfe gefunden habe, ohne Fragen stellen zu müssen, habe ich jetzt ein ...

Windows 10
Dienste bei Systemstart anzeigen
gelöst Frage von flulukWindows 102 Kommentare

Hallo, ich habe mal eine vermutlich recht einfache Frage. Und zwar möchte ich anstelle des "Windows wird gestartet" sehen ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...