Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Unterschied USB3.0 Intel zu USB3.0 AMD ?? Geschwindigkeit bei AMD sehr langsam

Frage Hardware Speicherkarten

Mitglied: NilsvLehn

NilsvLehn (Level 1) - Jetzt verbinden

24.06.2013 um 15:32 Uhr, 1772 Aufrufe, 3 Kommentare

Hallo,

ich habe hier ein kleines Problemchen.

im Rahmen unseres Informationssicherheitsmanagements sind wir für unsere normalen USB Sticks (Verbatim Store´n´go) auf
SecurStick umgestiegen. Das kopieren ist nun sehr langsam..

Das ist zur Zeit noch nicht das Problem... mein eigentliches kommt jetzt.

Genau aus dem Grund, weil die alten Sticks so langsam waren, sind wir hingegangen und haben ein paar neue Sharkoon FlexiDrive Duo 16 GB 3.0 Sticks bestellt.

Angekommen . bei mir aufem Laptop getestet:

i7-2630QM
8 GB RAM
Windows 7 Prof.
Intel Express 65HM

Schreibleistung 160 MB lesen / 130 MB schreiben bei USB 3.0

Kopierleistung von kleinen Ordnern mit Verschlüsselung durch Securstick : 700 MB in 4minuten 46

Wenn ich den gleichen Kopiervorgang bei einer Kollegin anstoße:

AMD FX-6100
8 GB RAM
Windows 7 Prof.
AMD 990X Chipsatz

Dann dauert das Jahrzente. Alleine das Indexieren dauert 5 minuten, und dann das kopieren allein von ein paar MB mit only 14 KB / sek. Schreiben.

Beide Chipsätze sind ja eigentlich relativ neu.

Wie kommt es dann zu diesen Extremen Problemen??
Ausserdem hat die Kollegin auch schon 2 von den Sticks frittiert, nach dem anschluss an USB 2.0

Könnt ihr mir sagen, woran es liegt?? Nur an Intel kann ich mir nicht so recht vorstellen.
Mitglied: Cthluhu
24.06.2013 um 15:52 Uhr
Hi,

Steckst du die USB 3.0 Speichermedien jeweils direkt am Mainboard an? Ohne Kabelverlängerungen oder Frontblenden!
Bei billigen Kabel bzw beim Einsatz von Frontblenden (da sind die Kabel vom Stecker am Mainboad bis zur Frontblende im Gehäuse kaum bis gar nicht geschirmt) kommt es oft vor, dass bei der Datenübertragung sehr viele Fehler passieren. Die werden zwar automatisch ausgebügelt (so oft die gleichen Daten übertragen bis die Checksumme stimmt), aber die Nettodatenrate kann gegen 0 gehen.

mfg

Ctlhuhu
Bitte warten ..
Mitglied: Deepsys
24.06.2013 um 15:56 Uhr
Hi,

tausch mal die Treiber bzw. aktualisier die mal.

Beim Kollegen "sah" der PC die Platte gar nicht, nach dem Treiber Update schon ?!?!?

VG
Deepsys
Bitte warten ..
Mitglied: NilsvLehn
24.06.2013 um 16:16 Uhr
Zitat von Cthluhu:
Hi,

Steckst du die USB 3.0 Speichermedien jeweils direkt am Mainboard an? Ohne Kabelverlängerungen oder Frontblenden!
Bei billigen Kabel bzw beim Einsatz von Frontblenden (da sind die Kabel vom Stecker am Mainboad bis zur Frontblende im
Gehäuse kaum bis gar nicht geschirmt) kommt es oft vor, dass bei der Datenübertragung sehr viele Fehler passieren. Die
werden zwar automatisch ausgebügelt (so oft die gleichen Daten übertragen bis die Checksumme stimmt), aber die
Nettodatenrate kann gegen 0 gehen.

mfg

Ctlhuhu

Der Stick steckte sowohl bei mir als auch bei der kollegin direkt am USB 3.0 Port vom Mainboard.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
gelöst Intel vs. AMD (8)

Frage von Trackmaster1303 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
AMD GPU zusammen mit Intel CPU (3)

Frage von KungLao zum Thema Grafikkarten & Monitore ...

Router & Routing
PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server
Signieren von Dokumenten über Terminalserver ist langsam (2)

Frage von Badger zum Thema Windows Server ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Basic
Programmierung von Windows Programmen (9)

Frage von Ghost108 zum Thema Basic ...

C und C++
Fehlendes verständiss von C und C++ (8)

Frage von zelamedia zum Thema C und C ...