Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Unterschiedliche Geschwindigkeiten an 2 PCs

Frage Netzwerke LAN, WAN, Wireless

Mitglied: L0c4lh0sT

L0c4lh0sT (Level 1) - Jetzt verbinden

08.08.2010, aktualisiert 12:31 Uhr, 6898 Aufrufe, 3 Kommentare

Moin Moin,

ich bin gerade dabei unser Haus komplett mit Gigabit Lan zu vernetzen.

Gestern habe ich den Keller fertiggestellt. Im Wohnzimmer im Erdgeschoss steht der WLAN Router. Von diesem gehen jetzt zwei CAT6 Kabel durch die Decke in den Keller zu einer Netzdose und von dieser dann zu 2 PC's. Da ich durch die Löcher keine fertigen Kabel durchbekommen hätte hab ich mich dazu entschieden diese selbst zu Crimpen. Hat auch alles soweit geklappt. Ich habe nach dem ich die Kabel gecrimt hatte erstmall alles mit meinem Laptop überprüft. Zugriff aufs Internet klappt. Laut Speedtest knappe 30Mbit/s Downstream und 1,9 Mbit/s Upstream (Kabel Deutschland).

Jetzt habe ich das ganze heute an einen normalen Computer angeschlossen (AMD Quadcore, 4GB Ram, 10/100 MBit Ethernet) und auch sofort eine Verbindung gehabt. Hab dann mal wieder nen Speedtest gemacht und dabei folgende Ergebnisse erziehlt: 18 Mbit/s Downstream und 384 Kbit/s Upstream. Hab mich über die Ergebnisse ein wenig gewundert und habe nochmal den Laptop angeschlossen und den Test wiederholt. Ergebniss: 30 / 2 Mbit/s.
Wieder am Rechner angeschlossen und wieder nur die 18 Mbit Downstream und 384 Kbit/s Upstream. Jetzt wüßte ich gerne woran das liegen kann und wie ich das beheben kann. Der Rechner der im Keller angeschlossen ist, ist nicht meiner sondern gehört meinem Stiefvater.
Deswegen weiß ich auch nicht was an dem Rechner alles eingestellt ist. Ich hab nebenbei mal den Taskmanager mit der Netzwerkleistungsanzeige aufgerufen und konnte keine weiteren Verbindungen o.ä. feststellen.

Was kann das Netzwerk so verlangesamen?

Ich hoffe ich konnte einigermaßen klarstellen was das Problem ist und hoffe ihr könnt mir da weiterhelfen.

MfG
L0c4lh0sT

€dit: Hab das Kabel vorher mit einem Tester auf richtige Belegung und Fehlerhafte Kontakte und Kurzschlüsse untersucht. Auf beiden Rechnern läuft Windows XP Professional SP3.
Mitglied: Supaman
08.08.2010 um 12:45 Uhr
die antwort hast du dir schon selbst gegeben: wenn 2 rechner am selben kabel unterschiedliche ergebnisse liefern, ist das kabel in ordnung, es liegt also am pc. die ursachen können vielfältig sein, netzwerkkarten treiber, empfindliche netzwerkkarte, virenscanner, malware/viren/trojaner, irgendwelcher müll im betriebsystem... grade bei "alten" windows installationen tun sich da ungeahnte möglichkeiten bzw abgründe auf.

im zweifelsfall: installation plattmachen und neu aufsetzen.
Bitte warten ..
Mitglied: LordGurke
08.08.2010 um 12:47 Uhr
Nicht wenige Virenscanner schicken den HTTP-Datenverkehr durch die Virenprüfung, was dann die Geschwindigkeit schwer drücken kann.
Prüfe auch mal nach, ob da irgendwelche obskuren Clients oder Protokolle auf der Netzwerkkarte aktiv sind. Üblicherweise braucht man bloß TCP/IP, Client für MS-Netzwerke und die Datei- und Druckerfreigabe. Wenn IPv6 genutzt wird, natürlich noch das IPv6-Protokoll

Hat das Mainboard eventuell WLAN onBoard und der Rechner ist gleichzeitig noch per WLAN verbunden? Das würde ebenfalls diese Geschwindigkeit erklären.
Bitte warten ..
Mitglied: L0c4lh0sT
08.08.2010 um 13:45 Uhr
WLAN ist nicht an Board sondern per Stick der aber abgesteckt ist. Virenscanner ist so wie ich meinen Stiefvater kenne keiner druff -.- Einen merkwürdigen Client bzw. ein Protokoll hab ich auf der Netzwerkkarte gefunden aber ich dachte lass ich den mal. Werd mich mal erkundigen was das ist. Viren oder ähnliches wären auch möglich. Werd mal nen Virenscanner drüber laufen lassen.

Danke schonmal für die Antworten.

MfG
L0c4lh0sT
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(2)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (39)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...

Off Topic
Fachzeitschriften als E-Book oder hardcoded? (10)

Frage von KowaKowalski zum Thema Off Topic ...