Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Unterschiedliche Geschwindigkeiten an 2 PCs

Frage Netzwerke LAN, WAN, Wireless

Mitglied: L0c4lh0sT

L0c4lh0sT (Level 1) - Jetzt verbinden

08.08.2010, aktualisiert 12:31 Uhr, 7045 Aufrufe, 3 Kommentare

Moin Moin,

ich bin gerade dabei unser Haus komplett mit Gigabit Lan zu vernetzen.

Gestern habe ich den Keller fertiggestellt. Im Wohnzimmer im Erdgeschoss steht der WLAN Router. Von diesem gehen jetzt zwei CAT6 Kabel durch die Decke in den Keller zu einer Netzdose und von dieser dann zu 2 PC's. Da ich durch die Löcher keine fertigen Kabel durchbekommen hätte hab ich mich dazu entschieden diese selbst zu Crimpen. Hat auch alles soweit geklappt. Ich habe nach dem ich die Kabel gecrimt hatte erstmall alles mit meinem Laptop überprüft. Zugriff aufs Internet klappt. Laut Speedtest knappe 30Mbit/s Downstream und 1,9 Mbit/s Upstream (Kabel Deutschland).

Jetzt habe ich das ganze heute an einen normalen Computer angeschlossen (AMD Quadcore, 4GB Ram, 10/100 MBit Ethernet) und auch sofort eine Verbindung gehabt. Hab dann mal wieder nen Speedtest gemacht und dabei folgende Ergebnisse erziehlt: 18 Mbit/s Downstream und 384 Kbit/s Upstream. Hab mich über die Ergebnisse ein wenig gewundert und habe nochmal den Laptop angeschlossen und den Test wiederholt. Ergebniss: 30 / 2 Mbit/s.
Wieder am Rechner angeschlossen und wieder nur die 18 Mbit Downstream und 384 Kbit/s Upstream. Jetzt wüßte ich gerne woran das liegen kann und wie ich das beheben kann. Der Rechner der im Keller angeschlossen ist, ist nicht meiner sondern gehört meinem Stiefvater.
Deswegen weiß ich auch nicht was an dem Rechner alles eingestellt ist. Ich hab nebenbei mal den Taskmanager mit der Netzwerkleistungsanzeige aufgerufen und konnte keine weiteren Verbindungen o.ä. feststellen.

Was kann das Netzwerk so verlangesamen?

Ich hoffe ich konnte einigermaßen klarstellen was das Problem ist und hoffe ihr könnt mir da weiterhelfen.

MfG
L0c4lh0sT

€dit: Hab das Kabel vorher mit einem Tester auf richtige Belegung und Fehlerhafte Kontakte und Kurzschlüsse untersucht. Auf beiden Rechnern läuft Windows XP Professional SP3.
Mitglied: Supaman
08.08.2010 um 12:45 Uhr
die antwort hast du dir schon selbst gegeben: wenn 2 rechner am selben kabel unterschiedliche ergebnisse liefern, ist das kabel in ordnung, es liegt also am pc. die ursachen können vielfältig sein, netzwerkkarten treiber, empfindliche netzwerkkarte, virenscanner, malware/viren/trojaner, irgendwelcher müll im betriebsystem... grade bei "alten" windows installationen tun sich da ungeahnte möglichkeiten bzw abgründe auf.

im zweifelsfall: installation plattmachen und neu aufsetzen.
Bitte warten ..
Mitglied: LordGurke
08.08.2010 um 12:47 Uhr
Nicht wenige Virenscanner schicken den HTTP-Datenverkehr durch die Virenprüfung, was dann die Geschwindigkeit schwer drücken kann.
Prüfe auch mal nach, ob da irgendwelche obskuren Clients oder Protokolle auf der Netzwerkkarte aktiv sind. Üblicherweise braucht man bloß TCP/IP, Client für MS-Netzwerke und die Datei- und Druckerfreigabe. Wenn IPv6 genutzt wird, natürlich noch das IPv6-Protokoll

Hat das Mainboard eventuell WLAN onBoard und der Rechner ist gleichzeitig noch per WLAN verbunden? Das würde ebenfalls diese Geschwindigkeit erklären.
Bitte warten ..
Mitglied: L0c4lh0sT
08.08.2010 um 13:45 Uhr
WLAN ist nicht an Board sondern per Stick der aber abgesteckt ist. Virenscanner ist so wie ich meinen Stiefvater kenne keiner druff -.- Einen merkwürdigen Client bzw. ein Protokoll hab ich auf der Netzwerkkarte gefunden aber ich dachte lass ich den mal. Werd mich mal erkundigen was das ist. Viren oder ähnliches wären auch möglich. Werd mal nen Virenscanner drüber laufen lassen.

Danke schonmal für die Antworten.

MfG
L0c4lh0sT
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Unterschiedliche geschwindigkeit zu Exchange RPC Ports (11)

Frage von Shinak zum Thema Windows Netzwerk ...

Netzwerkmanagement
gelöst 2 VPNs für unterschiedliche Zwecke gleichzeitig (3)

Frage von WinLiCLI zum Thema Netzwerkmanagement ...

Backup
Geschwindigkeit Datenwiederherstellung (10)

Frage von Henere zum Thema Backup ...

Visual Studio
gelöst Wie berechene ich die Download Geschwindigkeit? (4)

Frage von GERz0cKErZ zum Thema Visual Studio ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Drucker und Scanner
Erfahrungen mit Enterprise-Tintenstrahldruckern A4 und A3 (14)

Frage von User1000 zum Thema Drucker und Scanner ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...