Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Unterschiedliche, meist viel zu langsame Datenübertragungsgeschwindigkeiten im LAN

Frage Microsoft Windows Netzwerk

Mitglied: PerryR98

PerryR98 (Level 1) - Jetzt verbinden

11.10.2009 um 15:30 Uhr, 3502 Aufrufe, 2 Kommentare

Benötige Hilfe bei der Problemlösung und bin über jede Hilfe dankbar!

Folgende Gegebenheiten:
Windows-Netzwerk bestehend aus einem W2k-Server und 2 XP-Pro-SP3-Workstations.

Netzwerkanbindung:
Server:   Gigabit-Ethernet
WS-1:     Gigabit-Ethernet
WS-2:     Fast-Ethernet
Switch:   Gigabit-Ethernet

Festplatten und Controller (da die ja auch unterschiedliche Datenmengen liefern):
Server:   SATA II - PCI-Controller-Karte
WS-1:     SATA I - On-Board-Controller
WS-2:     PATA/100 - On-Board-Controller

Folgendes Problem:
Sehr stark unterschiediche und stark schwankende Datenübertragungsgeschwindigkeiten zwischen den einzelnen Rechnern wie nachfolgend in der Tabelle aufgeführt.
Zum Testen alle Firewalls, Virenscanner, Indizierungs-Programme, Online-Defragmentierer und alle anderen überflüssigen Programme ausgeschaltet.
Alle Netzwerkkartentreiber habe ich auf den neuesten Stand gebracht.
Getestet habe ich immer mit der gleichen ca. 1,5 GB großen Datei.


X = Initialisiert den Datenübertragungsvorgang

Server (GigaBit) Kopier-Richtung
Geschwindigkeit
Workstation (GigaBit)
X --------------------->
ca. 17 - 20 MB/s
 
X <---------------------
ca. 2,0 - 4,5 MB/s
 
  --------------------->
ca. 17 - 20 MB/s
X
  <---------------------
ca. 1,1 - 1,8 MB/s
X
     
Server (GigaBit) Kopier-Richtung
Geschwindigkeit
Workstation (100 Mbit)
X --------------------->
ca. 9,3 - 10,5 MB/s
 
X <---------------------
ca. 1,8 - 3,5 MB/s
 
  --------------------->
ca. 5,5 - 7,5 MB/s
X
  <---------------------
ca. 0,8 - 3,0 MB/s
X
     
Workstation (GigaBit) Kopier-Richtung
Geschwindigkeit
Workstation (100 Mbit)
X --------------------->
ca. 6,5 - 7,5 MB/s
 
X <---------------------
ca. 6,5 - 7,5 MB/s
 
  --------------------->
ca. 5,9 - 6,5 MB/s
X
  <---------------------
ca. 6,5 - 7,5 MB/s
X

Ich sehe in dem Ganzen kein irgendwie nachvollziehbares "System".
Hat jemand eine Idee, woran das liegen kann und Vorschläge wie das evtl. zu lösen ist?

Schon mal vielen Dank im Voraus!

PerryR98
Mitglied: DerWoWusste
11.10.2009 um 17:42 Uhr
Hallo.
Miss das nochmal mit netio: http://www.ars.de/netio
Nimm zum Test auch einmal frische Systeme nur mit Servicepack.
Verbinde die PCs auch zum Test einmal mit eine gekreuzten Kabel (Cat5e oder höher).
Bitte warten ..
Mitglied: geTuemII
11.10.2009 um 17:44 Uhr
Hallo PerryR,

welche Dienste stellt der Server zur Verfügung (z.B. DHCP, DNS)? Hast du da ein AD oder eine Workgroup? Siehst du an Server und/oder Clients irgendwelche Warnungen/Fehler in den Ereignisprotokollen?

geTuemII
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Notebook & Zubehör
Kaufempfehlung Netboook - mit LAN-Anschluss! (4)

Frage von SarekHL zum Thema Notebook & Zubehör ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

LAN, WAN, Wireless
Client Mode oder Bridge Mode bei Anbindung an einen AP per W Lan (3)

Frage von xpstress zum Thema LAN, WAN, Wireless ...

UMTS, EDGE & GPRS
LTE oder UMTS Router mit LAN Anschluss (6)

Frage von Stefan3110 zum Thema UMTS, EDGE & GPRS ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...