Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Unterschiedliches Verhalten zu Domänenmitglied und Nichtmitglied

Frage Microsoft Windows Netzwerk

Mitglied: da-michi

da-michi (Level 1) - Jetzt verbinden

24.09.2012, aktualisiert 19:31 Uhr, 3082 Aufrufe, 7 Kommentare

Guten Abend zusammen,

habe hier eine Domäne mit einem Windows Server 2003, der alle wichtigen Dienste im Netzwerk übernimmt.

Nun stelle ich seit einiger Zeit fest, dass er sich gegenüber Domänenmitgliedern anders verhält als gegenüber Nichtmitgliedern (Notebooks, neue Rechner die noch keine Domänenzugehörigkeit haben, ...).

Das äußert darin, dass Nichtmitglieder
- keine DNS-Anfragen beantwortet bekommen
- den Server auf normalem Wege (Windows-Freigabe / Remotedesktop / ...) nicht erreichen können

Die Pings pendeln sich so bei 30-50ms ein (bei Domänenmitgliedern die überlichen <1ms)

Habe es bisher nur mit Windows 7 Clients außerhalb der Domäne zu tun gehabt (auf allen Domänen-Clients läuft Windows XP) - kann hier das Problem liegen?

Hat da vielleicht jemand von euch sonst irgendeine Idee dazu?


Danke im Voraus

Grüße
Michi
Mitglied: wiesi200
24.09.2012 um 19:41 Uhr
Hallo,

wie sieht's mit einem Windows 7 Client aus der in der Domain hängt?
Währ meiner Meinung nach das erste was du noch testen solltest.

Windows 7 hat eine Netzwerkautooptimierung drinnen die sich mit Windows 2003 Server beißen kann.
Bitte warten ..
Mitglied: da-michi
24.09.2012 um 20:08 Uhr
Hallo Wiesi,

genau da steht es jetzt eben an...wollte nämlich vorhin einen Windows 7 Clients einbinden, aber das klappt nicht.
Er wirft mir eine Meldung raus, dass er den DNS-Namen des DC nicht auflösen kann.
Bitte warten ..
Mitglied: goscho
24.09.2012 um 21:13 Uhr
Hi,
kannst du mal ipconfig /all des W2003 und des W7 posten?

Was kommt bei Eingabe von nslookup dc-name?
Bitte warten ..
Mitglied: da-michi
25.09.2012, aktualisiert um 23:31 Uhr
Hi,

anbei die beiden ipconfig's.

bzgl. nslookup: auf dem W7 bekomme ich einen Timeout. Auf dem W2003 selbst läuft es sauber.


Danke / Gruß
Michi

---

Server W2003

Hostname . . . . . . . . . . . . : bigben
Primäres DNS-Suffix . . . . . . . : firma.local
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert . . . . . . : Ja
WINS-Proxy aktiviert . . . . . . : Ja
DNS-Suffixsuchliste . . . . . . . : firma.local

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
Physikalische Adresse . . . . . . : 00-1E-C9-EB-EC-F1
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.0.5
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.1
192.168.0.1
DNS-Server . . . . . . . . . . . : 192.168.0.5
Primärer WINS-Server . . . . . . : 192.168.0.5


Client W7:


Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : wsoffice04
Prim„res DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : firma.local

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix: firma.local
Beschreibung. . . . . . . . . . . : Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
Physikalische Adresse . . . . . . : 50-E5-49-9C-F5-93
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::39c6:d06:2e05:cda0%11(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.0.12(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Dienstag, 25. September 2012 23:17:39
Lease l„uft ab. . . . . . . . . . : Mittwoch, 3. Oktober 2012 23:17:38
Standardgateway . . . . . . . . . : 192.168.0.1
DHCP-Server . . . . . . . . . . . : 192.168.0.5
DHCPv6-IAID . . . . . . . . . . . : 240182601
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-17-F2-41-64-50-E5-49-9C-F5-93
DNS-Server . . . . . . . . . . . : 192.168.0.5
Prim„rer WINS-Server. . . . . . . : 192.168.0.5
NetBIOS ber TCP/IP . . . . . . . : Aktiviert

Tunneladapter isatap.firma.local:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix: firma.local
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Bitte warten ..
Mitglied: goscho
26.09.2012 um 07:41 Uhr
Moin,
deaktiviere mal IPv6 auf dem W7 Clienten.

Prinzipiell ist allees korrekt, der DC ist als DNS eingetragen und auch WINS.

Hast du irgend eine Sicherheitssoftware installiert, die ihre eigene Firewall mitbringt?
Bitte warten ..
Mitglied: da-michi
26.09.2012 um 21:45 Uhr
Abend,

mit Deaktivierung von IPv6 ergibt sich keine Änderung.
Hier läuft auch nichts an Sicherheitssoftware.

Werde es morgen mal mit einem WinXP Client versuchen - damit lässt sich das Problem vielleicht auf Win7 eingrenzen...


Grüße
Michi
Bitte warten ..
Mitglied: da-michi
07.11.2012 um 16:37 Uhr
Hallo zusammen,

entschuldigung die lange Wartezeit

Habe es soeben mit einem Windows XP Client versucht:
- wie vermutet - keine Probleme!

...somit ist Windows 7 wohl der Störenfried?


Grüße & schönen Feierabend
Michi
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
Verhalten von Server 2016 RemoteApp vs. App in Vollsitzung (5)

Frage von DerWoWusste zum Thema Windows Server ...

Switche und Hubs
gelöst Seltsames Verhalten der NIC bzw. des Switches seit W10 1607 Update (11)

Frage von Augenadler zum Thema Switche und Hubs ...

Windows Server
Komisches DNS verhalten bemerkt bei migration eines Zweiten DCs (8)

Frage von JWSNBG zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...