Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Update Problem bei R2

Frage Microsoft Windows Server

Mitglied: Sodom

Sodom (Level 1) - Jetzt verbinden

09.04.2008, aktualisiert 11.04.2008, 3093 Aufrufe, 4 Kommentare

Hallo,

habe ein kleines Problem beim Update von R2.
Ich möchte gerne mein DC auf R2 updaten, aber ich bekomme immer folgende Fehlermeldung:

"Setup kann nicht fortgesetzt werden, weil eine Active Directory-Schemaversion dieses DC nicht mt Windows Server 2003 R2 kompatibel ist. Sie müssen die Schemaversion auf Windows Server 2003 R2 aktualisieren, bevor die Windows Server 2003 R2 aif diesem DC Gesamtstruktur installieren können"
"Führen Sie adprep.exe /forestprep auf dem Schemabetriebsmaster aus usw."

Das habe ich auch schon gemacht er rödelt dann rum und wenn ich dann die installation starten möchte kommt der gleiche Fehler wieder.

Wie kann ich das Problem beheben?????
Mitglied: Frt001
09.04.2008 um 14:11 Uhr
Tach,

hast du dir das mit dem Hotfix schon durchgelesen?

http://support.microsoft.com/kb/324392/de
Bitte warten ..
Mitglied: GuentherH
09.04.2008 um 21:18 Uhr
Hallo.

Du musst Adprep von der 2. CD ausführen, die dir mit der W2003 R2 Version geliefert wurde.

LG Günther
Bitte warten ..
Mitglied: Sodom
10.04.2008 um 07:32 Uhr
Hallo,

Danke für den Link werde ich direkt mal durchlesen.
Adprep habe ich von der 2. CD ausgeführt.

LG Sodom
Bitte warten ..
Mitglied: Sodom
11.04.2008 um 10:53 Uhr
Hallo,

habe alles ausprobiert klapt dennoch nicht

LG Sodom
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Update
gelöst Windows Server 2012 R2 - WSUS Problem (1)

Frage von aladin.inder zum Thema Windows Update ...

Exchange Server
Update Exchange Server 2013 con CU13 auf CU15 Windows Server 2012 R2 (14)

Frage von MaxMoritz6 zum Thema Exchange Server ...

Mac OS X
MAC-Problem an einer W2k8 R2 Domain

Frage von Leo-le zum Thema Mac OS X ...

Windows Server
Problem mit Netzwerkverbindung auf Server 2008 R2 Terminalserver (1)

Frage von hyperthread zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...