Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Update mit SP2 Partitionen verschwunden

Frage Hardware Festplatten, SSD, Raid

Mitglied: tobbe

tobbe (Level 1) - Jetzt verbinden

23.03.2005, aktualisiert 08.04.2005, 5082 Aufrufe, 11 Kommentare

Hi @all

ich hab ein großes Problem und zwar wollt ich gestern mit einer
XP Prof SP2 CD ein Update machen auf SP2.
Nach der Installation fuhr der Pc nicht mehr hoch nur bis zur Auswahl abgesicherter Modus usw. Dann hab ich eine neue Installation auf noch unpartitioniertem (voher natürlich formatiert)Festplatten Speicher erstellt, danach waren alle anderen Partitionen weg.
Wie erhalte ich Zugriff auf meine alten Partitionen(alle ntfs)?

Ich bin neu hier falls ihr noch irgendwelche Infos braucht meldet Euch.

Gruß Tobbe
Mitglied: leknilk0815
23.03.2005 um 13:15 Uhr
Hi,
wie ist Deine Kiste festplattenmäßig konfiguriert / partitioniert?
Wo war dieser "unpartitionierte" Speicher?
Gruß - Toni
Bitte warten ..
Mitglied: tobbe
23.03.2005 um 13:37 Uhr
Hi

Die Festplatte ist eine WD 160Gb die aufgeteilt war in C:\ 10Gb, dann noch und drei Daten
Partitionen eine 20Gb eine 50 und eine 40GB der Rest also 40 waren noch nicht partitioniert.
War auch eine neue Festplatte von daher war dieser Bereich also noch nie formatiert gewesen.
Dann hab ich noch eine 60Gb Platte die aber wie vorher tadellos funktioniert.

Gruß Tobbe
Bitte warten ..
Mitglied: leknilk0815
23.03.2005 um 13:51 Uhr
Hi,
normalerweise mußt Du bei einer Neuinstallation, die Du ja gemacht hast, am Anfang zur Auswahl kommen, wo (auf welcher Partition) die Installation erfolgen soll. Hier müssen die einzelnen Partitionen angezeigt werden (10GB, 40GB, 50GB...). Wenn das nicht so war, sind die Partitionen, warum auch immer, nicht vorhanden. Um dies nachzuprüfen, brauchst Du nur eine Installation anzustoßen, ein Abbruch ist an besagter Stelle ohne Auswirkungen möglich. Poste mal das Ergebnis.
Gruß - Toni
Bitte warten ..
Mitglied: tobbe
23.03.2005 um 14:02 Uhr
Hi,
diesen Weg habe ich auch schon versucht. Als ich die Neuinstallation gemacht hab waren alle Partitionen + Freier Speicher noch vorhanden.
Nun zeigt er nur noch die Partition die aus dem Freien Speiche erstellt wurde.

gruß Tobbe
Bitte warten ..
Mitglied: leknilk0815
23.03.2005 um 14:20 Uhr
kann nicht sein!!
Wenn xp beim Installieren die Platte erkennt, dann auch deren Größe.
Wenn XP die eine Partition erkennt, muß es den restlichen Speicher anzeigen, entweder als unpartitioniert, oder als Partitionen. Daß XP knapp 100GB unter den Tisch kehrt, hab ich noch nicht erlebt. Bau mal alle Platten aus, bis auf diese eine und versuchs nochmal.
Eine Möglichkeit gäbe es noch - es ist im BIOS an den Disk- Settings was verstellt worden (CHS- Translating). Man könnte theoretisch die Einstellung so verbiegen, daß die Platte nur noch 40GB hat. Dann brauchst Du Dir allerdings über die Partitionen keine Gedanken mehr zu machen......
Gruß - Toni
Bitte warten ..
Mitglied: tobbe
23.03.2005 um 14:29 Uhr
hi

natürlich zeigt er auch den freien Speicherplatz an(hatte ich vergessen Sorry).
aber die Partitionen die vorher auf dem freien Speicherplatz
waren sind nicht mehr vorhanden und die würde ich gerne wiederherstellen.

gruß Tobbe
Bitte warten ..
Mitglied: leknilk0815
23.03.2005 um 14:45 Uhr
schlechte Papiere!
Da mußt Du mit einem Tool wie Partition Magic o. ä. dran, mit welchem man Datenrettung betreiben kann. Auf einfachem Weg wirst Du diese nicht mehr herstellen können, es sei denn, Du hättest die Konfig aufs Bit genau im Kopf (wer hat das schon).
Vermeide auf jeden Fall Schreibzugriffe, sonst kannst Du die Daten vergessen!
Sorry und viel Glück - Toni
Bitte warten ..
Mitglied: tobbe
23.03.2005 um 14:52 Uhr
Hi,

hab leider nur PM 7 und wie soll ich da eine Datenrettung machen,
ich kenn nur irgendwelche Undeleter aber die funktionieren nur mit
Dateien auf eine rPartition, soweit ich weis.

gruß Tobbe
Bitte warten ..
Mitglied: leknilk0815
23.03.2005 um 15:03 Uhr
mir ist so ein Mißgeschick gottseidank noch nicht passiert, daher habe ich keine Erfahrung mit diesen Tools. Mach am besten diesbezüglich einen neuen Post auf oder google mal, ich kann Dir an der Stelle kaum weiterhelfen, da gibts fittere im Forum.
Sorry - Toni
Bitte warten ..
Mitglied: tobbe
23.03.2005 um 15:05 Uhr
trotzdem danke für die Hilfe
Bitte warten ..
Mitglied: 11771
08.04.2005 um 21:23 Uhr
Hallo,
hatte heute ein ähliches Problem:
neue Platte eingebaut, drei Partitionen erstellt, Brauchbares von alter Platte auf Neue verschoben. Dann konnte ich die alte nicht formatieren, wegen xp und kein Dos usw. Habe dann mit dem "Samsung Disc Manager" ,mit dem ich meine neue Samsung Platte partitioniert habe, die alte Seagate formatiert.
Alles klar soweit, XP neu installiert, leider nur kurz gezögert und doch weiter gemacht, weil neue Platte im Setup nur eine Partition hatte und mich dann gewundert. Fuck, neue Platte sagt beim Anklicken: Laufwerk muss formatiert werden!!!!

Die Lösung für mich ist zeitintensiv aber funktioniert: Man kann mit dem Diskmanager, nachdem man damit eine Boot Disc erstellt hat und ihn laufen lässt, Partitionen verschiedener Platten kopieren. Da der Disc Manager im Gegensatz zu XP die Partitionen erkennt funktioniert das bei mir, weil meine Systemplatte aus zwei Teilen besteht und ich jetzt nach und nach die einzelnen Partitionen kopieren und sichern kann.
Also, vielleicht klappt das bei Dir auch, ein Versuch ist es Wert. Die guten Wertvollen Daten ;)

Grüße, Wiggum
Bitte warten ..
Ähnliche Inhalte
Microsoft
Windows XP Embedded Partition verschwunden
Frage von TiloklomMicrosoft4 Kommentare

Hallo, Auf der Arbeit haben wir ein ganz großes Problem, welches mit Windows XP Embedded zusammen hängt. Ich hoffe ...

Windows Server
Dienst "Windows Update" verschwunden
gelöst Frage von Dante2191Windows Server6 Kommentare

Hallo allerseits, ich habe seit kurzem ein sehr eigenartiges Phänomen. Vielleicht hatte jemand schon mal sowas. Wir betreiben 3 ...

Windows Server
WSUS Konsole Update Ansichten verschwunden
gelöst Frage von D-LineWindows Server10 Kommentare

Hallo Zusammen Evtl. handelt es sich hier um ein simples Problem. Seit letzter Woche zeigt meine WSUS Konsole keine ...

Windows Server
SBS 2003 SP1 - Updaten auf SP2 ?
gelöst Frage von SchleicherlWindows Server3 Kommentare

Hallo zusammen, ich habe bei einer kleinen Filiale (mit schmalem Budget) einen Windows Server 2003 SBS SP1 zu betreuen ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 13 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 18 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 18 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Blogs
Immer wiederkehrende PHP Fehlermeldung bei Wordpress UTF-8 - ASCII
gelöst Frage von vcdweltBlogs11 Kommentare

Hi, seit einiger Zeit wird mein error_log meines Wordpress Blogs mit immer der gleichen Fehlermeldung überschwemmt. 14-Dec-2017 08:18:05 UTC ...

Switche und Hubs
Redundante L2 LWL Leitung über 2 Standorte - Spanning Tree - HP Equipment
gelöst Frage von ResolvSwitche und Hubs10 Kommentare

Hallo, ich stehe vor der Herausforderung eine Redundante L2 LWL Leitung über 2 Standorte herzustellen. Grundsätzliches Switching Know How ...