Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Update von SuSE 9.0 nach 9.1: Probleme mit init-Skripten - devnull plötzlich "ro"

Frage Linux Suse

Mitglied: nils-f

nils-f (Level 1) - Jetzt verbinden

02.09.2004, aktualisiert 03.09.2004, 7537 Aufrufe, 2 Kommentare

Nach Update von SuSE 9.0 zu 9.1 treten beim Hoch- und Herunterfahren Fehlermeldungen auf, nach denen "/dev/null" ein "readonly"-Dateisystem sei.

Nach dem Update meines Rechners von SuSE 9.0 nach 9.1 (Wechsel von Kernel 2.4 nach 2.6) werfen sowohl beim
Hoch- als auch beim Herunterfahren einige der init-Skripte, so z.B. "boot.rootfsck", "boot.md" die Fehlermeldung
"/dev/null is readonly filesystem".
Dies ist immer bei den Skripten der Fall, die als erste oder als letzte laufen (wenn syslog noch nicht/nicht mehr läuft, so dass man
die Fehlermeldungen manuell mitschreiben muss).
Beim Hochfahren sind es wohl die Skripte, die laufen, während "/" noch "ro" gemountet ist.
Weiss jemand, wie man da Abhilfe schaffen kann?
(Am liebsten ohne diese Skripte so zu verändern, dass _alle_ Meldungen nach "stdout" gehen)
Mitglied: Frank
03.09.2004 um 11:31 Uhr
Was steht denn in der Datei: /etc/fstab drin?

Gruß
Frank
Bitte warten ..
Mitglied: nils-f
03.09.2004 um 23:20 Uhr
fstab sieht so aus:

/dev/hdb1 / ext3 defaults 1 2
/dev/hdb5 /var ext3 defaults 1 2
/dev/hdb6 /usr ext3 defaults 1 2
/dev/hdb7 /opt ext3 defaults 1 2
/dev/hdb8 /home ext3 defaults 1 2
/dev/hdb2 swap swap pri=42 0 0
devpts /dev/pts devpts defaults 0 0
proc /proc proc defaults 0 0
usbdevfs /proc/bus/usb usbdevfs noauto 0 0
/dev/cdrecorder /media/cdrecorder auto noauto,user,ro,procuid,nosuid,nodev 0 0
/dev/cdrom /media/cdrom subfs fs=cdfss,ro,user,procuid,nosuid,nodev,exec 0 0
/dev/fd0 /media/floppy subfs fs=floppyfss,user,procuid,nodev,nosuid,sync 0 0
/dev/hda1 /windows/C ntfs noauto,ro 0 0
/dev/hda6 /E ntfs auto,ro,noexec,user,umask=000 0 0
/dev/hda7 /audio vfat auto,noexec,nosuid,umask=000 0 2
/dev/hdb9 /video ntfs auto,noexec,nosuid,umask=000 0 2
/dev/sda1 /media/fdusb auto noauto,rw,noexec,user 0 2

...ganz gewöhnliche fstab...oder hat sich seit Kernel 2.6 etwas geändert?
Bitte warten ..
Ähnliche Inhalte
Windows Update
gelöst WSUS Updates-mögliche Probleme (6)

Frage von Markus1977 zum Thema Windows Update ...

Windows 10
gelöst Win10 Creators Update - Probleme mit Netzwerkkarten (13)

Frage von Fenris14 zum Thema Windows 10 ...

RedHat, CentOS, Fedora
Probleme mit Updates - massenhaft Konflikte (3)

Frage von harald.schmidt zum Thema RedHat, CentOS, Fedora ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (21)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Drucker und Scanner
Erfahrungen mit Enterprise-Tintenstrahldruckern A4 und A3 (13)

Frage von User1000 zum Thema Drucker und Scanner ...