Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Updateprobleme nach XP SP3 installation

Frage Microsoft Windows XP

Mitglied: Amducias

Amducias (Level 1) - Jetzt verbinden

06.06.2008, aktualisiert 18.06.2008, 12302 Aufrufe, 8 Kommentare

Manchmal gehts manchmal net...

Hallo Zusammen,

ich habe in letzter Zeit mehrere Rechner frisch formatiert und mit XP SP2 Proffesional wieder neu bestückt. Gleich nach dieser Aktion installier ich dann immer die Treiber und den SP3. Danach Antivieren Software und alles andere... :

Alle Rechner sind zwar in einer Domäne, allerdings werden diese erst wenn alles installiert ist in die Domäne genommen!!! Also: Fehler treten schon in der Arbeitsgruppe auf!!!


Erster Fall:
Alles läuft ohne Probleme, aber beim Starten des RtHDVCpl.exe bringt mir Windows ne nette Fehlermeldung.
Rechner: Intel Core 2 Duo CPU, Asus P5NE-SLI Board und 2GB RAM. Dieser Fehler trat vorher nie auf. OS wurder auf diesen Rechner bestimmt 3 mal neu installiert.


Zweiter Fall:

Nach installiertem OS und SP3 zeigt mir das Update Fenster vier Updates an. Diese gehen nicht, da Windows diese abbricht aber dafür kommt ein hübscher Fehler:"Fehlgeschlagene Updates, Problem: Durch einen Fehler auf Ihrem Computer können keine Updates gedownloadet oder installiert werden!"
Also SP3 deinstalliert. Updates gingen wieder, welche ich aber beendet habe. Danach SP3 wieder installiert und siehe da: 4 Updates die plötzlich funktionieren... ???
Rechner: AMD Athlon 64 X2 3600+
Mainboard : MSI Board mit nVidia Chipsatz 1 GB RAM

Dritter Fall:

Alles installiert und dann auf die Updateseite da kam dann das:
8ed5f0f3451b9a929870f67c7e5ccf61-update - Klicke auf das Bild, um es zu vergrößern

Rechner: Intel Celeron D336,2800 MHz
Mainboard: MSI 1GB RAM.

So meine Frage: Hat jemand einen ähnlichen Fall gehabt oder besser noch: Weiß jemand woran das liegen könnte.

Darf man den SP3 vielleicht nicht als erstes installieren. Kann ich mir zwar nicht vorstellen aber möglich ist alles.

Danke im Voraus
Ciao
Mitglied: Amducias
06.06.2008 um 15:21 Uhr
Nachtrag Zu Fall 3:

mit dem UpdateAgent und dem schönen Befehl:
Start > Ausführen > "Pfad_zur_WindowsUpdateAgent30-x86.exe" /wuforce

lädt es mal automatische Updates herunter und nach einem Neustart gehts wieder.
Bitte warten ..
Mitglied: 65627
06.06.2008 um 15:26 Uhr
Erster Fall
aber beim Starten des RtHDVCpl.exe bringt mir Windows ne nette Fehlermeldung.

Und die Fehlermeldung ist sicher streng geheim, oder?

Zweiter Fall:
Warum bastelst du dir keine Slipstream-CD, in der das SP3 installiert ist? Anleitungen gibt es zu Hauf im Netz.

Dritter Fall:
Steht doch auf dem Bildschirm in der angezeigten Seite.
Bitte warten ..
Mitglied: Amducias
06.06.2008 um 15:37 Uhr
Also 1. Nein. Die Meldung ist nicht geheim, hab aber leider keinen Screenshot gemacht.

2. Jo des würde zwar der Install aufwand vereinfachen, des ändert aber dann nix an der Situation. Denn der SP3 war ja drauf und ich mußte den wieder deinstallieren. Sonst ne Prima Idee

3: Jo steht alles bestens beschrieben dort, nur wenn das gehen würde, hätte ich den Fall nicht so hierrein geschrieben.
Den machen kannst des so oft du willst. Aber der Fehler bleibt.
Das läßt sich erst durch den Update Manager ändern. siehe oben den Nachtrag.

Trotzdem Danke
Bitte warten ..
Mitglied: 65627
06.06.2008 um 15:47 Uhr
Also 1. Nein. Die Meldung ist nicht geheim, hab aber leider keinen Screenshot gemacht.

Dann sieh im Ereignisprotokoll nach.

Den machen kannst des so oft du willst. Aber der Fehler bleibt.
Und warum schreibst du das nicht gleich dazu?
Bitte warten ..
Mitglied: Amducias
06.06.2008 um 16:01 Uhr
Jo okay, daran hab ich net gedacht an die Eregnisse: Also das war der Erste Fehler:

Anwendungspopup: RtHDVCpl.exe - Komponente nicht gefunden: Die Anwendung konnte nicht gestartet werden, weil PROPSYS.dll nicht gefunden wurde. Neuinstallation der Anwendung könnte das Problem beheben.

Um es gleich vorwegzunehmen Neuinstallation der Anwendung hat das Problem nicht behoben.

Habe aber die PROPSYS.dll gefunden und ins Verzeichniss eingefügt mit folgendem Resultat:

Anwendungspopup: RtHDVCpl.exe - Einsprungpunkt nicht gefunden: Der Prozedureinsprungpunkt "SetProcessDPIAware" wurde in der DLL "USER32.dll" nicht gefunden.

Also mehr hab ich net.
Bitte warten ..
Mitglied: 65627
06.06.2008 um 16:31 Uhr
Vermutlich falsche Version.

Geh's mal durch:
http://www.computerhilfen.de/hilfen-5-164764-0.html
Bitte warten ..
Mitglied: Dog-In-The-Box
06.06.2008 um 21:45 Uhr
Das Problem hatte ich auch mal (Fall 3). Bei mir hat ein Aktualisieren der Seite geholfen.

Gruß
Bitte warten ..
Mitglied: onegasee59
18.06.2008 um 23:53 Uhr
Hallo Amducias,

Einige XP-SP3-Probleme u.a. auf ASUS-Bord und/oder AMD-Prozessor ist bekannt.
Schau zu dem Problem mal hier rein: http://patch-info.de/artikel/2008/05/06/470 (alles lesen)

Gruß
onegasee59
Bitte warten ..
Ähnliche Inhalte
Windows XP
Win XP mit SP3 zieht keine Updates
gelöst Frage von JochemWindows XP2 Kommentare

Moin in die Runde, seit einiger Zeit habe ich Probleme, einen Rechner mit Windows-Updates zu versorgen, wenn dieser von ...

Exchange Server
Exchange 2010 SP3 warnt zur Installation KB2550886
gelöst Frage von LoenebergerExchange Server1 Kommentar

Hi Exchange-Profis :) Bei der Installation von SP3 auf einen SBS2011 warnt die "Installationsvoraussetzungsprüfung", dass ich das KB2550886 installieren ...

Exchange Server
Keine Mails an Ressourcenpostfach Stellvertreter nach Installation SP3 für Exchange 2007
Frage von SpeedysurfExchange Server

Hallo, nachdem Update des Exchange 2007 auf Sp3 und anschließender Installation des UR 12 funktionieren die Buchungen der Ressourcenpostfächer ...

Exchange Server
Installation aktuelles Rollup für Exchange 2010 SP3 - Schwierigkeiten?
Frage von ExcaliburxExchange Server4 Kommentare

Hallo Zusammen, es ist ein Exchange 2010 SP3 im Einsatz. Dieser Exchange wird auf einem 2012 Standard (kein R2) ...

Neue Wissensbeiträge
DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 29 MinutenDSL, VDSL

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 40 MinutenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 3 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...