Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Upload-Geschwindigkeit unserer Internetleitung extrem gering

Frage Microsoft Windows Server

Mitglied: Yellowspam

Yellowspam (Level 1) - Jetzt verbinden

26.01.2010 um 14:44 Uhr, 5096 Aufrufe, 9 Kommentare

Hi@all:

wir haben folgendes Problem:

Die Uploadgeschwindigkeit unserer Internetverbindung ist extrem gering (nur 0,01-0,3 Mbit).
Am ISP liegt es nicht, die Leitungen wurden geprüft, da ist alles Störungsfrei.
Da wir am Modem des ISPs einen Webserver und eine ISA direkt dranhängen haben liegt es wahrscheinlich am ISA oder am SBS 08(ist unser DC,Exchange,DNS), da der Webserver in jede Richtung (up und down) je 8Mbit an geschwindigkeit hat.

Wir haben bereits die Netzwerkkabel getauscht - Hat nichts gebracht
Die Netzwerkkarten einiger Rechner hinter dem ISA deaktiviert - Nur der Download ist zeitweise auf 8Mbit hochgeschnellt

Woran könnte es liegen dass der Upload so gering ist?


Lg
Markus
Mitglied: 45877
26.01.2010 um 14:46 Uhr
Hallo,

sicher, dass die Leiung nicht von was anderem bis zum Anschlag genutzt wird?
Ansonsten halt mal Modem/Router tauschen.
Bitte warten ..
Mitglied: dog
26.01.2010 um 14:47 Uhr
Woran könnte es liegen dass der Upload so gering ist?

Tausende von Dingen.

Zuerst solltet ihr mal in euren manged Switchen die Fehlercounter auslesen.

Dann nehmt ihr euch einen Rechner vor und einen hinter ISA und schaut auch mit jperf den Durchsatz an.

Dann steckt ihr alles außer dem DSL-Router ab und testet mit nur einem Client den Durchsatz.
Dann auch noch den DSL-Router weg und mit dem Client direkt einwählen...

usw.
Bitte warten ..
Mitglied: Yellowspam
26.01.2010 um 15:39 Uhr
Das haben wir bereits alles gemacht aber der Upload bleibt meist im Bereich von 0,01 - 0,03.

Wir haben den "Flaschenhals" in unserem Netzwerk noch nicht gefunden.
Selbst wenn ich den DNS unseres ISP auf einem der Workstations einstelle lahmt die Verbindung.
Bitte warten ..
Mitglied: dog
26.01.2010 um 16:19 Uhr
Das haben wir bereits alles gemacht

Und? Ergebnisse?
Bitte warten ..
Mitglied: Yellowspam
26.01.2010 um 16:26 Uhr
Die Durschnittliche Uploadrate liegt bie 0.12 Mbps.
Also keinerlei Besserung, kann es vllt. am Caching des ISA-Servers liegen?
Wir haben 2 Rules, welche je einmal HTTP-Caching und einmal HTTP- & FTP-Caching aktiviert haben...
Bitte warten ..
Mitglied: StefanKittel
26.01.2010 um 17:02 Uhr
Habt Ihr denn mal nur einen PC oder ein Notebook direkt mit dem DSL Modem/Router verbunden?
Ihr müßt das Problem eingrenzen.
- DSL Modem
- Router
- ISA
- Switche
etc...

Stefan
Bitte warten ..
Mitglied: Yellowspam
26.01.2010 um 17:12 Uhr
Wir haben einen Webserver der direkt am Modem hängt, dieser hat jeweils volle 8Mbit.
Netzwerkintern geht ja alles recht schnell, bis auf Internet, daraus schließe ich dass es am ISA liegen muss.
Bitte warten ..
Mitglied: Yellowspam
27.01.2010 um 11:20 Uhr
Im Zuge unserer Recherchen haben wir zwei Exportierte Configfiles verglichen, eines vom 25.1.'10 und eines vom 30.11.'09.
Dabei fiel uns auf, dass mehrere Zeilen vorher (in der Config vom 30.11.) nicht da waren.
Das heißt die Config wurde verändert, sei es durch eni Update, einen Virus,etc.. da wir an der Config nie was ändern (never touch a running system) haben wir den Verdacht es könnte an der Konfig liegen....
Bitte warten ..
Mitglied: Yellowspam
28.01.2010 um 13:21 Uhr
So, wir haben die Ursache gefunden.
Die externe NIC war defekt, sie funktionierte zwar aber eben fehlerhaft.

Wir haben testweise die externe NIC durch eine neue ausgetauscht und das Problem war behoben.
Wir haben jetzt knapp 8 Mbit Up und down.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(4)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Tools
Automatischer FTP-Upload ohne angemeldeten Benutzer (5)

Frage von SarekHL zum Thema Windows Tools ...

Notebook & Zubehör
gelöst HP 8770W - LAN Netzwerkproblem (Aufbau, Geschwindigkeit) (7)

Frage von RiceManu zum Thema Notebook & Zubehör ...

Microsoft
Extrem lange Bootzeit einiger Server (10)

Frage von Shnuuu zum Thema Microsoft ...

Hyper-V
gelöst Sinnvolle HYPER-V Konfiguration max. Geschwindigkeit erreichen (32)

Frage von Andreas377 zum Thema Hyper-V ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (17)

Frage von Unwichtig zum Thema Netzwerkmanagement ...