Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Upload schneller als Download

Frage Netzwerke

Mitglied: havefun

havefun (Level 1) - Jetzt verbinden

31.08.2011 um 07:19 Uhr, 11999 Aufrufe, 16 Kommentare

Hallo zusammen,
obwohl schon etliche Jahre in dem Geschäft,habe ich jetzt ein Problem, an dem ich fast verzweifle.
Wir haben einen Company Connect Anschluß(10Mbit/sec)der mit den Desktop-PC´s wunderbar funktioniert.
Die HP Business Notebooks(ProBook 6540b) allerdings,haben einen grottenlangsamen Download und einen viel schnelleren Upload?
Treiber für das Marvel Yukon Modul habe ich aktualisiert und etliche Tips ausprobiert.
Wäre wirklich nett wenn von euch jemand helfen könnte.
Bis dann,
Harald
Mitglied: nikoatit
31.08.2011 um 07:26 Uhr
Moin,

schon mal in den Netzwerkadapter -> Eigentschaften/Konfiguration/Erweitert/Übertragungsrate geschaut ob da ein falscher Wert eingestellt ist?
Oder mal von "Automatisch" auf 100 MB bzw. 1000 MB umschalten und probieren.

Gruß
Bitte warten ..
Mitglied: havefun
31.08.2011 um 08:29 Uhr
Hallo,
der Eintrag nennt sich bei der Kiste "Geschwindigkeit und Duplexmodus" und steht auf "Automatische Erkennung".
Ich habe aber die anderen Einstellungen auch schon probiert.
Der Download laut Speedtest ist ca. 5 mal langsamer als der Upload.
Bis dann
Bitte warten ..
Mitglied: adminst
31.08.2011 um 09:05 Uhr
BIOS Update, aktuelle Treiber installiert, MALWARE Scan (offline)usw. gemacht?
Ansonsten eine zusätzliche NIC einbauen wenn möglich und testen.
Gruss
admins
Bitte warten ..
Mitglied: nikoatit
31.08.2011 um 09:12 Uhr
Probier vielleicht erst mal mit einer Live-CD wie Ubuntu und teste dort den Durchsatz.
Wenn es problemlos läuft, dann ist es schon mal kein Hardware-Problem.
Bitte warten ..
Mitglied: havefun
31.08.2011 um 10:25 Uhr
Hallo,
mit der Live-CD bekomme ich die erwarteten Werte.
Es scheint also nicht an der Hardware zu liegen.
Das Problem besteht bei allen 7 Notebooks (HP ProBook 6540b)
Bis dann.
Bitte warten ..
Mitglied: nikoatit
31.08.2011 um 10:38 Uhr
Hast du auf die Notebooks ein Image gezogen oder sind die noch Standard-Konfig wie bei der Auslieferung?
Bitte warten ..
Mitglied: havefun
31.08.2011 um 10:49 Uhr
Ist noch die Standard-Konfig ,außer den Einstellungen die ich inzwischen geändert habe.
Die haben sich aber nicht auf das Verhalten der Verbindung ausgewirkt.
Bitte warten ..
Mitglied: Arch-Stanton
31.08.2011 um 10:54 Uhr
ruf doch mal bei der Telekom an.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: nikoatit
31.08.2011 um 11:03 Uhr
Zitat von Arch-Stanton:
ruf doch mal bei der Telekom an.

Gruß, Arch Stanton
Wenn die Beiträge gelesen hättest, dann würdest du das wohl kaum schreiben...

@havefun:
Kennst du dich mit Wireshark aus? Wenn ja, dann mal am Adapter horchen lassen und Protokoll auf "Ungereimtheiten" durchstöbern.
Ansonsten weiter das Problem eingrenzen:

1 - LAN-Treiber direkt vom Hersteller (wahrscheinlich Realtek) und installieren (wenn du nicht genau weißt von wem die Karte ist, dann mit "Unknown Device Identifier" auslesen)
2 - Mal eine Kiste komplett neu mit Win 7 per Hand aufsetzen und gleich nach der Installation testen

Is etwas Arbeit....Aber hilft wohl nur rantasten
Bitte warten ..
Mitglied: havefun
31.08.2011 um 11:20 Uhr
Es ist ein Marvell Yukon 88E8072 Controller.
Aktueller Treiber 11.43.1.3 vom Mai 2011 ist installiert.
Neuinstallation ist schwierig,da etliche, ziemlich spezielle, Programme installiert sind.
Trotzdem vielen Dank,aber ich brauche eine andere Lösung.
Bitte warten ..
Mitglied: goscho
31.08.2011 um 11:46 Uhr
Zitat von havefun:
Es ist ein Marvell Yukon 88E8072 Controller.
Aktueller Treiber 11.43.1.3 vom Mai 2011 ist installiert.
Kannst du mal einen älteren Treiber versuchen?
Manchmal gibt es auch Probleme, die erst durch den neueren Treiber hervorgerufen werden.
Bitte warten ..
Mitglied: havefun
31.08.2011 um 14:02 Uhr
Älterer Treiber hat auch nichts gebracht.
Bitte warten ..
Mitglied: mrtux
31.08.2011 um 15:06 Uhr
Hi !

Zitat von nikoatit:
Wenn die Beiträge gelesen hättest, dann würdest du das wohl kaum schreiben...

Company Connect beinhaltet einen Support und der TO könnte sich auch mal an HP (sind ja Business Notebooks) wenden, denn wenn das nur bei diesen Geräten auftaucht aber dafür dann bei allen, dann....Und das ist allemal einen Versuch wert und besser als vorab (und aufs gerade Wohl) einen Haufen Zeit mit einer Neuinstallation zu verballern. Das kann er nämlich dann immernoch machen...

@TO
Hattest Du bei deinem Test die Speed auf beiden Seiten (also am Notebook und am Switch) fest eingestellt?

mrtux
Bitte warten ..
Mitglied: Arch-Stanton
31.08.2011 um 15:07 Uhr
Wenn die Beiträge gelesen hättest, dann würdest du das wohl kaum schreiben...

ich kann nicht lesen, Du Nase.
Bitte warten ..
Mitglied: havefun
01.09.2011 um 15:21 Uhr
Hallo nochmal,
inzwischen habe ich festgestellt,daß bei einer Einstellung von 10Mbit/s der Up.-Und Download einwandfrei funktioniert.
M-net Speedtest meldet 8095 kbps down und 8051 kbps up.
Stelle ich die Geschwindigkeit des Adapters auf 100 ,1000 oder automatische Erkennung geht der Download total in den Keller.
Warum ?
Bitte warten ..
Mitglied: havefun
08.09.2011 um 15:02 Uhr
Hallo scheinbar liegt es an diesem mistigen Marvell Yukon Chip.
Eine Digitus Add-On Karte mit Realtec-Chipsatz funktionierte auf Anhieb ohne Treiberinstallation.
Bis dann,
Harald
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Upload und Download verabschieden sich bei Traffic
Frage von blizzeyNetzwerke21 Kommentare

Guten Morgen, ich habe folgendes Problem. Ich kann ohne Probleme im Interne Surfen, Spiele spielen etc. Sobald ich jedoch ...

DSL, VDSL
Download via VPN schneller als direkt ???!
gelöst Frage von mkrasselt1DSL, VDSL7 Kommentare

Hallo Leute, seit Wochen beschweren wir uns bei unserem neuen Provider das die Geschwindigkeit unseres VoIP & DSL 16.000 ...

Windows Netzwerk
Netzwerkprobleme an nur einem Rechner - Download von Dateien geht, Upload kaum
Frage von dtbsysWindows Netzwerk1 Kommentar

Hallo zusammen, seit einer Woche spinnt ein Troll in unserem Windows-Netzwerk rum. Erst ein Rechner, dann nachdem dieser nach ...

Batch & Shell
Über CMD Daten Uploaden bzw Downloaden - FTP
gelöst Frage von DomiiAUTBatch & Shell5 Kommentare

Hallo liebe Community, Ich hab im Internet lange recherchiert aber leider ohne Erfolg. Mir gelingen die Formeln nicht, damit ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 2 StundenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 6 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server15 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell10 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Windows Server
Administratoren-Gruppe abfragen?
Frage von 1410640014Windows Server6 Kommentare

Hallo, kennt jemand eine einfache (und schnelle) Möglichkeit, von allen Client-Computern im Active Directorey die Administratoren-Gruppe abzufragen, wer da ...