Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

uploadprogress-0.9.0 installieren Problem

Frage Linux

Mitglied: Raymond

Raymond (Level 1) - Jetzt verbinden

19.08.2008 um 18:06 Uhr, 3378 Aufrufe

beim Installieren von uploadprogress-0.9.0
passiert folgendes

nach der Eingabe make && make install
uploadprogress-0.9.0 # make && make install
/bin/sh /usr/local/src/uploadprogress-0.9.0/libtool --mode=compile gcc -I. -I/usr/local/src/uploadprogress-0.9.0 -DPHP_ATOM_INC -I/usr/local/src/uploadprogress-0.9.0/include -I/usr/local/src/uploadprogress-0.9.0/main -I/usr/local/src/uploadprogress-0.9.0 -I/usr/include/php5 -I/usr/include/php5/main -I/usr/include/php5/TSRM -I/usr/include/php5/Zend -I/usr/include/php5/ext -DHAVE_CONFIG_H -g -O2 -c /usr/local/src/uploadprogress-0.9.0/uploadprogress.c -o uploadprogress.lo
mkdir .libs
gcc -I. -I/usr/local/src/uploadprogress-0.9.0 -DPHP_ATOM_INC -I/usr/local/src/uploadprogress-0.9.0/include -I/usr/local/src/uploadprogress-0.9.0/main -I/usr/local/src/uploadprogress-0.9.0 -I/usr/include/php5 -I/usr/include/php5/main -I/usr/include/php5/TSRM -I/usr/include/php5/Zend -I/usr/include/php5/ext -DHAVE_CONFIG_H -g -O2 -c /usr/local/src/uploadprogress-0.9.0/uploadprogress.c -fPIC -DPIC -o .libs/uploadprogress.o
/usr/local/src/uploadprogress-0.9.0/uploadprogress.c: In function 'uploadprogress_php_rfc1867_file':
/usr/local/src/uploadprogress-0.9.0/uploadprogress.c:75: error: 'MULTIPART_EVENT_START' undeclared (first use in this function)
/usr/local/src/uploadprogress-0.9.0/uploadprogress.c:75: error: (Each undeclared identifier is reported only once
/usr/local/src/uploadprogress-0.9.0/uploadprogress.c:75: error: for each function it appears in.)
/usr/local/src/uploadprogress-0.9.0/uploadprogress.c:76: error: 'multipart_event_start' undeclared (first use in this function)
/usr/local/src/uploadprogress-0.9.0/uploadprogress.c:76: error: 'e_data' undeclared (first use in this function)
/usr/local/src/uploadprogress-0.9.0/uploadprogress.c:77: error: expected expression before ')' token
/usr/local/src/uploadprogress-0.9.0/uploadprogress.c:87: error: 'MULTIPART_EVENT_FORMDATA' undeclared (first use in this function)
/usr/local/src/uploadprogress-0.9.0/uploadprogress.c:89: error: 'multipart_event_formdata' undeclared (first use in this function)
/usr/local/src/uploadprogress-0.9.0/uploadprogress.c:90: error: expected expression before ')' token
/usr/local/src/uploadprogress-0.9.0/uploadprogress.c:124: error: 'MULTIPART_EVENT_FILE_START' undeclared (first use in this function)
/usr/local/src/uploadprogress-0.9.0/uploadprogress.c:127: error: 'multipart_event_file_start' undeclared (first use in this function)
/usr/local/src/uploadprogress-0.9.0/uploadprogress.c:129: error: expected expression before ')' token
/usr/local/src/uploadprogress-0.9.0/uploadprogress.c:146: error: 'MULTIPART_EVENT_FILE_DATA' undeclared (first use in this function)
/usr/local/src/uploadprogress-0.9.0/uploadprogress.c:147: error: 'multipart_event_file_data' undeclared (first use in this function)
/usr/local/src/uploadprogress-0.9.0/uploadprogress.c:149: error: expected expression before ')' token
/usr/local/src/uploadprogress-0.9.0/uploadprogress.c:163: error: 'MULTIPART_EVENT_FILE_END' undeclared (first use in this function)
/usr/local/src/uploadprogress-0.9.0/uploadprogress.c:164: error: 'multipart_event_file_end' undeclared (first use in this function)
/usr/local/src/uploadprogress-0.9.0/uploadprogress.c:166: error: expected expression before ')' token
/usr/local/src/uploadprogress-0.9.0/uploadprogress.c:176: error: 'MULTIPART_EVENT_END' undeclared (first use in this function)
make: *** [uploadprogress.lo] Fehler 1


was nun - was bedeutet das ?
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...

Router & Routing
Welche pfsense Version für Dual-Wan Router mit APU2C4 installieren (5)

Frage von Roland30 zum Thema Router & Routing ...

Windows Netzwerk
gelöst Problem mit PSexec64 von Sysinternals (8)

Frage von MaxMoritz6 zum Thema Windows Netzwerk ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...