Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Warum ist der Upstream mit einem Rechner extrem niedrig (4kBit) von einem anderen Rechner am selben Anschluss aber normal?

Frage Netzwerke Netzwerkprotokolle

Mitglied: Aki1966

Aki1966 (Level 1) - Jetzt verbinden

05.08.2009, aktualisiert 12:24 Uhr, 3996 Aufrufe, 5 Kommentare

Hallo, ich bräuchte mal Hilfe von Netzwerkspezialisten

Folgende Konfiguration:

DSL-Anschluss 1&1
Router (weil alter defekt, schon neuen Speedport der Telekom) DHCP-Server Aktiv
PC Windows XP mit Onbordnetzwerkkarte und mitlerweile 2 Netzwerkkarte PCI, direkt angeschlossen an den Router (kein Hub)
Notebook mit VISTA (wurde zum Test an den gleichen Router angeschlossen)

Nach wechsel eines ausgefallenen Routers (original von 1&1) gegen einen neuen (Lieferung von Telekom, Anschluss ist aber noch 6 Monate bei 1&1) war die Internetverbindung, aber auch z.B. die Verbindung zum Speedport zur konfiguration, am XP-PC extrem langsam. Messungen zur DSL-Geschwindigkeit aus dem Internet ergaben für den Downstream normaler Werte (ca. 2000kBit) aber der Upstream war eklatant langsam (4kBit).
Zunächst wurde die Onboard Netzwerkkarte deaktiviert und eine neue PCI-Karte eingebaut, die aber die gleichen Werte brachte.

Für eine Vergleichmessung habe ich mein Laptop mit dem Router verbunden und da gab es normale Werte. Somit können Netzwerkarten des PC's, der DSL Anschluss und auch das Kabel (habe mit 2 verschieden getestet) ausgeschlossen werden.

Eventuell interesant ist noch , das ein Ping (jeweils vom Rechner zum Router) ab einer Paketgröße von 2kByte (option -l 2048) häufiger mal ausfällt, was aber auch vom Laptop aus der Fall ist.

Kann das eventuell an den Einstellungen Netzwerkseitig liegen (meines Wissen alle auf den default Werten) oder eventuell eine Einstellung im Internetexplorer sein?

Über Eure Hilfe würde ich mich sehr freuen!!
Mitglied: Aki1966
05.08.2009 um 14:33 Uhr
Hallo,

nein das sollte alles auf den Vorgabewerten stehen. In der Registry wurde nicht manuell geändert!
Nochwas, der Internetexplorer ist gelabelt von 1&1, sprich die Installation lief wohl irgendwann mal über ein Setup von 1&1. Ist es denkbar, das dieses Setup die Werte verstellt hat?

Gruß Aki
Bitte warten ..
Mitglied: aqui
05.08.2009 um 15:01 Uhr
Ja, oft pfuschen die damit rum ! Generell gilt niemals solche Tools und SW von Providern verwenden und schon gar nicht den IE wo es doch den Firefox gibt !
Damit solltest du also ebenfalls mal testen um sicherzugehen !!

Du liegst einem Trugschluss auf wenn du denkst "...das sollte alles auf den Vorgabewerten stehen.." per Default tut es das eben nicht, denn die TCP Windowsize ist für einen ISDN Link mit 64 kB ausgelegt !
Hier solltest du also mal mit dem regedit kontrollieren !
Bitte warten ..
Mitglied: Aki1966
05.08.2009 um 15:50 Uhr
Hallo,

erstmal vielen Dank ich werde die Daten mal prüfen und mich dann wieder melden!
Bitte warten ..
Mitglied: Aki1966
05.08.2009 um 18:11 Uhr
Hallo,

habe jetzt nachgesehen. Die TCP Windowsize stand auf 64000. Laut der Berechnungsangabe von Heise müsste für eine 2MBit DSL Verbindung 85000 eingetragen sein. Ich war mal großzügig und habe 120000 eingetragen, was aber keine Veränderung brachte.

Interesant war der Test mit Firefox. Hier ergab der DSL-Speedtest eine Uploadrate von um die 40 kBit, also das zehnfache gegenüber dem Internetexporer, aber immer noch kein brauchbarer Wert.

Gruß Aki
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Windows 10 Login extrem langsam, Rechner hängt sich auf (10)

Frage von Yell-ing zum Thema Windows 10 ...

Datenbanken
gelöst SQL - nur Daten mit niedrigster ID ausgeben (1)

Frage von winscheil zum Thema Datenbanken ...

JavaScript
Javascript rechnen mir sehr sehr großen Zahlen (3)

Frage von it4baer zum Thema JavaScript ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (17)

Frage von zauberer123 zum Thema Windows 10 ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...