Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nur uralt Treiber funktionieren, wieso?

Frage Hardware Grafikkarten & Monitore

Mitglied: condor88

condor88 (Level 1) - Jetzt verbinden

15.03.2008 um 15:11 Uhr, 2417 Aufrufe

Wenn ich uralte Treiber verwende, und das nochnichtmal die des Herstellers der Grafikkarte(Asus), sondern Fremdtreiber von MSI verwende, stürzt sie nicht ab.
Sobald ich neuere Treiber verwende (derzeit ForceWare 71.22) schlatet sich der Monitor bei folgenden Ereignissen einfach aus und meldet kein Signal mehr:
- nach dem Booten der Treiberdateien/Nvidia-Center (behoben durch deaktivieren in msconfig)
- Direkt3d und DirektDraw-Test durch DirektX-Diagnose (dxdiag)
- im Treibermenü bei "optimale Taktrate ermitteln"

Nur die alten Treiber ohne das Nvidia-Center funktionieren mit allen Anwendungen, auch mit Grafiktests.
Nur bei der Taktermittlung geht der Monitor immer wieder aus (also Graka verabschiedet sich)

Ich habe bereits en Ausgang gewechselt, aber Problem bleibt.

Dann habe ich folgendes festgestellt. Der Dienst/Treiber "parport" (unsichtbarer Dienst unter Sysrem/Geräte-Manager, der für die Ansteuerung von Hardware notwendig ist) ist aus. Er meldet, dass der Treiber nicht ordnungsgemäß installiert wäre oder die Hardware nicht funktionieren würde.

Was kann ich tun? Wie aktiviere ich Parport?
Ähnliche Inhalte
Server-Hardware
Treiber für Server gesucht (15)

Frage von MeisterFuchs zum Thema Server-Hardware ...

Windows Server
gelöst Windows Server 2016 als Terminalserver, nur 2 User funktionieren (7)

Frage von bootnix zum Thema Windows Server ...

Windows 10
Sony vpcca3s1e Treiber für Kartenleser wird nicht installiert (5)

Frage von achklein zum Thema Windows 10 ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Viren und Trojaner
Ransomware .nm4 (14)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

iOS
16 iPads zentrall verwalten (14)

Frage von simonlohr zum Thema iOS ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...