Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nur uralt Treiber funktionieren, wieso?

Frage Hardware Grafikkarten & Monitore

Mitglied: condor88

condor88 (Level 1) - Jetzt verbinden

15.03.2008 um 15:11 Uhr, 2424 Aufrufe

Wenn ich uralte Treiber verwende, und das nochnichtmal die des Herstellers der Grafikkarte(Asus), sondern Fremdtreiber von MSI verwende, stürzt sie nicht ab.
Sobald ich neuere Treiber verwende (derzeit ForceWare 71.22) schlatet sich der Monitor bei folgenden Ereignissen einfach aus und meldet kein Signal mehr:
- nach dem Booten der Treiberdateien/Nvidia-Center (behoben durch deaktivieren in msconfig)
- Direkt3d und DirektDraw-Test durch DirektX-Diagnose (dxdiag)
- im Treibermenü bei "optimale Taktrate ermitteln"

Nur die alten Treiber ohne das Nvidia-Center funktionieren mit allen Anwendungen, auch mit Grafiktests.
Nur bei der Taktermittlung geht der Monitor immer wieder aus (also Graka verabschiedet sich)

Ich habe bereits en Ausgang gewechselt, aber Problem bleibt.

Dann habe ich folgendes festgestellt. Der Dienst/Treiber "parport" (unsichtbarer Dienst unter Sysrem/Geräte-Manager, der für die Ansteuerung von Hardware notwendig ist) ist aus. Er meldet, dass der Treiber nicht ordnungsgemäß installiert wäre oder die Hardware nicht funktionieren würde.

Was kann ich tun? Wie aktiviere ich Parport?
Ähnliche Inhalte
Server-Hardware
gelöst Fehlende Treiber! (11)

Frage von Hendrik2586 zum Thema Server-Hardware ...

VB for Applications
gelöst Wieso wird das Bild in der PictureBox nicht angezeigt? (6)

Frage von gabrixl zum Thema VB for Applications ...

Hyper-V
Wieso werden Computer aus der Domäne "geworfen" ? (5)

Frage von Tastuser zum Thema Hyper-V ...

Internet
gelöst Gibts bei Dell keine Treiber mehr? (4)

Frage von Phill93 zum Thema Internet ...

Neue Wissensbeiträge
LAN, WAN, Wireless

Schwachstelle im WPA2 Protokoll veröffentlicht

(3)

Information von colinardo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (19)

Frage von Syosse zum Thema Windows Server ...

Windows 7
gelöst Windows 7 Anmeldedomäne festlegen (13)

Frage von flotaut zum Thema Windows 7 ...

Windows Server
gelöst WSUS Updates auf iSCSI speichern (10)

Frage von lcer00 zum Thema Windows Server ...