Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

URL-Datei Zuordnungsfehler

Frage Microsoft

Mitglied: wbecker53

wbecker53 (Level 1) - Jetzt verbinden

05.08.2011 um 23:28 Uhr, 5297 Aufrufe, 6 Kommentare

Hallo Leute

Ich hoffe. jemand kann mir helfen.

Gegeben ist Windows Vista und Windows Mail (nicht Outlook), In manchen Emails sind URLs z.B. von Facebook. Es sollte,wenn ich die URL anklicke, sich der Browser öffnen und der Link angezeigt werden. Stattdessen kommt die Fehlermeldung: "Datei- Zuordnungsfehler, die Datei ist keiner Anwendung zugeordnet."
Die Datei hat kein Suffix. Wo kann man Urls grundsätzlich zuordnen ?

Gruß
Wolfgang
Mitglied: admanni
05.08.2011 um 23:39 Uhr
Zitat von wbecker53:
Gegeben ist Windows Vista und Windows Mail (nicht Outlook), In manchen Emails sind URLs z.B. von Facebook. Es sollte,wenn ich die
URL anklicke, sich der Browser öffnen und der Link angezeigt werden. Stattdessen kommt die Fehlermeldung: "Datei-
Zuordnungsfehler, die Datei ist keiner Anwendung zugeordnet."
Die Datei hat kein Suffix. Wo kann man Urls grundsätzlich zuordnen ?

Gruß
Wolfgang

Hi Wolfgang,

eventuell könnte folgendes helfen:

erstelle auf dem Desktop ein File mit Namen "test.html".
Klicke sie bei gedrückter rechter Maustaste an, wähle im Kontextmenü "Öffnen mit => Standardprogramm auswählen => andere Programme => Internet-Explorer" auswählen und den Haken bei "Dateityp immer mit dem ausgwählten Programm öffnen" setzen.

Gruss
Bitte warten ..
Mitglied: cMaster
05.08.2011 um 23:41 Uhr
Hi,

habe jetzt zum nachschauen kein Vista da, aber schau mal in der Systemsteuerung unter Standardprogramme und dann unter ( bei Server 2008 heißt es: ) "Dateitypen oder Protokolle einem bestimmten Programm zuordnen" und da gibts unter Protokolle HTTP und HTTPS; schau da mal rein, was da eingestellt ist.

Gruß Stefan
Bitte warten ..
Mitglied: admanni
05.08.2011 um 23:44 Uhr
Zitat von cMaster:
Hi,

habe jetzt zum nachschauen kein Vista da, aber schau mal in der Systemsteuerung unter Standardprogramme und dann unter ( bei
Server 2008 heißt es: ) "Dateitypen oder Protokolle einem bestimmten Programm zuordnen" und da gibts unter
Protokolle HTTP und HTTPS; schau da mal rein, was da eingestellt ist.

Gruß Stefan

Deiner war der kurze, meiner der längere Weg... lol
Bitte warten ..
Mitglied: cMaster
05.08.2011 um 23:51 Uhr
hi,

jain, weil du änderst mit "Öffnen mit..." und dem Haken nur die Zuordnung zum Dateityp .html, aber nicht allgemein für das Protokoll HTTP oder HTTPS, das ist nochmal ein Unterschied, und wenn das Problem beim Klick auf einen Link ist, dann wird dabei ja keine .htm oder .html Datei aufgerufen, sondern eine Adresse des Protokolls HTTP(S) angesteuert...

Gruß Stefan
Bitte warten ..
Mitglied: admanni
06.08.2011 um 00:00 Uhr
Ok, danke für den Hinweis. Wieder was dazugelernt...

Danke & gruss
Bitte warten ..
Mitglied: wbecker53
06.08.2011 um 20:38 Uhr
Danke für die schnellen Antworten. ich werde es morgen, Montag, mal beim Kunden ausprobieren.

Danke sagt
Wolfgang
Bitte warten ..
Ähnliche Inhalte
Linux
gelöst URL und Username aus HTML-Datei extrahieren - sed, grep (4)

Frage von plutowitsch zum Thema Linux ...

Batch & Shell
gelöst Dateinamen mit Batch-Datei ändern - Problem (9)

Frage von fffffuuuuuuuhhhh zum Thema Batch & Shell ...

Batch & Shell
gelöst Doppelte Dateneinträge per Batch aus Datei löschen? HILFE (7)

Frage von freshman2017 zum Thema Batch & Shell ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (25)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...