Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Trotz USB 2.0 kommt Hinweis Dieses Gerät kann eine höhere Leistung erzielen

Frage Hardware Notebook & Zubehör

Mitglied: BigBrother

BigBrother (Level 1) - Jetzt verbinden

13.11.2009, aktualisiert 10:23 Uhr, 11047 Aufrufe, 6 Kommentare

Hallo, habe folgendes Problem.

Notebook Amilo, Win XP Home SP3
3 verfügbare USB Anschlüsse, alle USB 2.0

Wenn ich jetzt mein iPhone 3Gs an das Notebook anschließe (aktuelle iTunes Version) kommt
der Hinweis, das das Gerät eine höhere Leistung erziehlen könne.
Aber nur beim iPhone, bei allen anderen USB Geräten keine Probleme.
Nun aber das komische, wenn ich zwischen den USB Port und dem iPhone einen passiven USB HUB anschließe
kommt diese Meldung nicht. Das ist doch sehr komisch, oder.
Kennt jemand so ein ähnliches Problem, oder hat sogar jemand eine Lösung?

Grüße
Mitglied: nxclass
13.11.2009 um 10:43 Uhr
das liegt dann wohl am iPhone.

aktuelle iTunes Version
... und wenn die Soft- und Firmware schon aktuell ist, dann ist es Einstellungssache oder er versucht durch eine geringere Datenrate Energie zu sparen.

USB HUB anschließe kommt diese Meldung nicht
... eigentlich klar - da der HUB mit voller Geschwindigkeit läuft und Windows nicht voll heulen kann wenn er ein langsames Gerät an gestöpselt bekommt.
Bitte warten ..
Mitglied: BigBrother
13.11.2009 um 10:56 Uhr
danke für die Info,

aber das iPhone selber würde ich ausschließen, da es am Desktop PC keine Meldung gibt.
Sonst noch eine Idee?
Bitte warten ..
Mitglied: H41mSh1C0R
13.11.2009 um 11:06 Uhr
mal geschaut ob denn wirklich Kopiergeschwindigkeiten >USB 1.1 erreicht werden am Desktop PC?

Was noch möglich ist, das bei der Enumeration des Gerätes was schief läuft. Da der Treiber für das iPhone sicher einen eigenen Treiber mitbringt, würde ich diesen einfach mal neu aufspielen. Schon ausprobiert?
Bitte warten ..
Mitglied: Bowmore
13.11.2009 um 11:23 Uhr
Ich hatte ein ähnliches Problem, was ich durch Neu-Einspielen des Chipsatz-Treibers beheben konnte.
Bitte warten ..
Mitglied: BigBrother
13.11.2009 um 11:42 Uhr
schon versucht, habe den Mobile Device Treiber mal entfernt.
Aber immer noch das Problem
Bitte warten ..
Mitglied: SteveNow
28.02.2011 um 10:18 Uhr
Ich habe das Problem mit einer USB 2.0 Fesptplatte auch.
Woran kann das liegen?
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (4)

Frage von griss0r zum Thema Windows Netzwerk ...

Peripheriegeräte
gelöst Vernünftiger 8-Port USB-Hub? (10)

Frage von keine-ahnung zum Thema Peripheriegeräte ...

Switche und Hubs
gelöst Beeinträchtigung der Soundqualität über USB-Hub? (4)

Frage von CorvoAttano zum Thema Switche und Hubs ...

Erkennung und -Abwehr
USB- Zerstörer nun auch für Apple-Lightning- und USB-C-Geräte (3)

Link von magicteddy zum Thema Erkennung und -Abwehr ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...