Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

USB 3.0 Frontpanel funktioniert nicht mehr!

Frage Hardware CPU, RAM, Mainboards

Mitglied: MrHToast

MrHToast (Level 1) - Jetzt verbinden

30.04.2013, aktualisiert 08:50 Uhr, 4600 Aufrufe, 4 Kommentare

Guten Morgen,
ich habe ein PC, wo am Front-Panel die beide USB 3.0 nicht mehr richtig funktionieren.
Beim Anstecken meines Iphone oder diverser USB Sticks kommt die Meldung meines PC "Unbekanntes Gerät".
Sobald ich es hinten am Mainboard anschließe funktionieren alle Geräte einwandfrei.
Zuerst habe ich alle USB-Treiber deinstalliert und danach neugestartet. Mit dem gleichem Ergebnis wie vorher.
Als nächstes habe ich das Front Panel gegen ein neues ausgetauscht. immer noch mit dem gleichem Ergebnis.

Ich bin mir nicht sicher, ob es am Mainboard liegt.
Hab ihr noch irgendwelche Lösungsvorschläge?

Mein System:
BS: Windows 8 Pro 64 Bit
Gehäuse: xigmatek alfar (Front Panel intern auf Board angeschlossen)
Mainboard: ASRock z77 Pro4

MfG MrHToast
Mitglied: aqui
30.04.2013, aktualisiert um 09:04 Uhr
Hast du denn auch alle aktuellsten USB Treiber von der Asrock Seite neu eingespielt ? DAS wäre ja das sinnigste gewesen ?
http://www.asrock.com/mb/Intel/Z77%20Pro4/?cat=Download&os=Win8
http://www.asrock.com/mb/Intel/Z77%20Pro4/?cat=Download&os=Win864
Ansonsten lad dir mal USBdeview runter und checke was da genau abgeht auf dem USB Ports: http://www.nirsoft.net/utils/usb_devices_view.html
Bitte warten ..
Mitglied: MrHToast
30.04.2013 um 09:08 Uhr
Es gibt keine USB 3.0 Treiber für Windows 8, weil keine mehr benötigt werden. Habe trotzdem es mal mit den Windows7 Treiber versucht, kein anderes Ergebnis. Das Programm probiere ich heute Nachmittag mal aus und melde mich, dann nochmal.
Bitte warten ..
Mitglied: Coreknabe
30.04.2013 um 09:08 Uhr
Moin,

ich hatte das Problem mal mit USB 2.0, vielleicht bringt das ja in Deinem Fall auch was. BIOS ist aktuell? Sonst updaten. Dann probier testweise mal, den PC auszuschalten, USB an das Frontpanel stecken. Rechner einschalten, wird das Gerät jetzt erkannt?

Gruß
Bitte warten ..
Mitglied: Ravers
30.04.2013 um 11:45 Uhr
Hi,

kenen mich mit Win8 garnicht aus, aber vermutlich wird's da auch einen Gerätemanager geben, in dem du "ausgeblendete Geräte" (unter Ansicht dir anzeigen lassen kannst. Deinstalliere/lösche diese und es geht vermutlich wieder.

greetz
Ravers
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Datenschutz
USB Schutz (Bitlocker) entsperren (3)

Frage von Livinia zum Thema Datenschutz ...

LAN, WAN, Wireless
Internetverbindung funktioniert erst nach ipconfig renew (6)

Frage von Joshh1 zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst W2008 R2 msiinstaller funktioniert nicht mehr (5)

Frage von Alix zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...