Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB 3.0: Verbindung mit externer Festplatte bricht unregelmäßig ab

Frage Hardware Festplatten, SSD, Raid

Mitglied: Zippo2000

Zippo2000 (Level 1) - Jetzt verbinden

30.12.2013 um 16:17 Uhr, 7314 Aufrufe, 5 Kommentare, 1 Danke

Hallo zusammen,

ich brauche eure Hilfe in Bezug auf USB 3.0 und ständig abbrechender Verbindung.

Hardware:
Laptop: Lenovo Thinkpad L530 mit 1x USB 3.0 Port, Intel i3 3. Generation, Win 7 Pro
PC: Asrock H77M-ITX Mainboard mit direkten (also hinteren) USB 3.0 Ports und interen USB 3.0 Ports für Anschlüsse an Gehäusefront, Intel i7 3. Generation, Gehäuse Silverstone SUGO SG08, Win 7 Pro
2 externe USB 3.0 HDDs 2,5": CnMemory 500GB, Seagate Slim Portable 500GB

Problem:
Bei beiden Rechnern kommt es nicht reproduzierbar und in unterschiedlichen Zeitabständen (mal 10 Minuten, mal 5 Stunden) dazu, dass die Verbindung zu den externen Festplatten abbricht und unmittelbar wiederhergestellt wird. Dabei spielt es keine Rolle, ob zu diesem Zeitpunkt bewusst Schreib-/Leseoperationen durchgeführt werden oder ob die Platten quasi im Standby sind. Ebenso unwichtig ist es, in welchen USB 3.0 Ports die Platten eingesteckt sind (direkt Mainboard oder Gehäuse).
Steckt man die Festplatten allerdings in USB 2.0 Ports, so gibt es überhaupt keine Probleme und es kam noch kein einziges Mal vor, dass die Verbindung getrennt wurde.
Die Intel Chipsatz-Treiber sind auf beiden Rechnern schon erneuert bzw. mit verschiedenen Versionsnummern ersetzt worden - ohne Besserung.


Googelt man nach diesem Problem, so findet man prinzipiell zahlreiche Foreneinträge - aber bisher habe ich keine wirkliche Lösung dazu gefunden. Festplatte tauschen, Kabel tauschen, Treiber aktualisieren etc. habe ich ja schon durchgeführt.


Hat jemand Tipps oder Anregungen für mich? Wie könnte man den Fehler eingrenzen? In welchen Protokollen könnte man evtl. dem Grund auf die Schliche kommen?
Ich bin für jeden Hinweis dankbar.

Danke und Grüße
Tobi
Mitglied: Pjordorf
30.12.2013, aktualisiert um 16:56 Uhr
Hallo,

Zitat von Zippo2000:
Laptop: Lenovo Thinkpad L530 mit 1x USB 3.0 Port, Intel i3 3. Generation, Win 7 Pro
PC: Asrock H77M-ITX Mainboard mit direkten (also hinteren) USB 3.0 Ports und interen USB 3.0 Ports für Anschlüsse an
Sicher das dort auch jeweils Identische Chips verbraten wurden? Auch welcher Hersteller sich hinter den USB 3 Chips verbirgt ist entscheidend. Soweit mir bekannt ist, baut Intel selbst keine USB Chips. Also, wer ist der Hersteller deine USB Chips?

Die Intel Chipsatz-Treiber sind auf beiden Rechnern schon erneuert
Und da Intel keine USB Chips baut, ist auch deren Treiver nicht zuständig...

bzw. mit verschiedenen Versionsnummern ersetzt worden - ohne Besserung.
Klar, nur weil ich am Golf II hinten den Golf VII papperl drauf macht ändert sich der Wagen doch nicht

Hat jemand Tipps oder Anregungen für mich? Wie könnte man den Fehler eingrenzen? In welchen Protokollen könnte man evtl. dem Grund auf die Schliche kommen?
USB Developer und Debug Protokolle, sofern du daran kommst.
http://www.usblyzer.com/
http://blogs.msdn.com/b/usbcoreblog/
http://wiki.wireshark.org/CaptureSetup/USB
http://www.embedded.com/design/prototyping-and-development/4023950/USB- ...

Und noch gerade gefunden
http://www.heise.de/newsticker/meldung/Intel-bestaetigt-USB-Bug-und-Ver ...

Gruß,
Peter
Bitte warten ..
Mitglied: Zippo2000
30.12.2013 um 17:18 Uhr
Hallo und Danke erstmal für Deinen Beitrag

Zitat von Pjordorf:

Hallo,

> Zitat von Zippo2000:
> Laptop: Lenovo Thinkpad L530 mit 1x USB 3.0 Port, Intel i3 3. Generation, Win 7 Pro
> PC: Asrock H77M-ITX Mainboard mit direkten (also hinteren) USB 3.0 Ports und interen USB 3.0 Ports für Anschlüsse
an
Sicher das dort auch jeweils Identische Chips verbraten wurden? Auch welcher Hersteller sich hinter den USB 3 Chips verbirgt ist
entscheidend. Soweit mir bekannt ist, baut Intel selbst keine USB Chips. Also, wer ist der Hersteller deine USB Chips?

Ok. Ich war der Meinung, dass die Core i der 3. Generation nativ USB 3.0 unterstützen und somit kein externer Chip zwingend notwendig ist.
Wie finde ich heraus, wer der Chip-Hersteller ist? Im Windows Gerätemanager wird bei beiden Rechnern lediglich "Intel(R) 7 Series/C216 Chipset Family USB Enhanced Host Controller" und der "Intel(R) USB 3.0 eXtensible-Hostcontroller" angezeigt.


> Die Intel Chipsatz-Treiber sind auf beiden Rechnern schon erneuert
Und da Intel keine USB Chips baut, ist auch deren Treiver nicht zuständig...

> bzw. mit verschiedenen Versionsnummern ersetzt worden - ohne Besserung.
Klar, nur weil ich am Golf II hinten den Golf VII papperl drauf macht ändert sich der Wagen doch nicht

> Hat jemand Tipps oder Anregungen für mich? Wie könnte man den Fehler eingrenzen? In welchen Protokollen könnte
man evtl. dem Grund auf die Schliche kommen?
USB Developer und Debug Protokolle, sofern du daran kommst.
http://www.usblyzer.com/
http://blogs.msdn.com/b/usbcoreblog/
http://wiki.wireshark.org/CaptureSetup/USB
http://www.embedded.com/design/prototyping-and-development/4023950/USB- ...

Ok, schau ich mir durch, ob ich was damit anfangen kann....


Bei mir handelt es sich in beiden Fällen allerdings um die 7er Chipsätze.

Gruß,
Peter

Grüße
Tobi
Bitte warten ..
Mitglied: Pjordorf
30.12.2013 um 18:10 Uhr
Hallo,

Zitat von Zippo2000:
Bei mir handelt es sich in beiden Fällen allerdings um die 7er Chipsätze.
Schon mal gelesen http://www.intel.com/support/chipsets/usb3/sb/CS-033962.htm ob es bei dir auch.... sowie http://www.intel.com/support/chipsets/usb3/sb/CS-034342.htm

Und ich werde mich mal jetzt an die neuen Chips von Intel heranschleichen. Da habe ich wohl eine Generation oder mehr ausgelassen. Man lernt nie aus. Sorry Tobi.

Gruß,
Peter
Bitte warten ..
Mitglied: 108012
30.12.2013 um 19:02 Uhr
Hallo,

versuch doch einmal die Energiesparoptionen für USB Geräte zu deaktivieren!!!

Gruß
Dobby
Bitte warten ..
Mitglied: Zippo2000
05.01.2014 um 08:28 Uhr
Zitat von 108012:

Hallo,

versuch doch einmal die Energiesparoptionen für USB Geräte zu deaktivieren!!!

Gruß
Dobby

Hallo Dobby,
gestern hatte ich endlich Zeit, mich mit dem Thema nochmals auseinanderzusetzen. Ein Deaktivieren des "selektiven USB-Sparens" unter den Energieoptionen hat leider nicht geholfen. Gibt es noch andere Einstellungen, die sich auf die USB 3.0-Geräte beziehen und ich testweise deaktivieren könnte?

Danke für eure Hilfe.
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Datensicherung auf LTO Band oder externe USB 3.0 Festplatten?
Frage von dakiServer-Hardware11 Kommentare

Guten Morgen, wir haben hier einen kleinen ESX Cluster mit MS Dynamics und ein paar RDP´s sowie Fileserver. Im ...

Virtualisierung
VMWare ESXi 6.5 externe Festplatte wird nicht erkannt unter USB 3.0
gelöst Frage von freshman2017Virtualisierung5 Kommentare

Hallo, hat jemand Erfahrung / Ideen woran es liegen kann, dass externe Festplatten die an einem ESXi angeschlossen sind, ...

Multimedia & Zubehör
Asus Mainboard - Sound bricht unregelmäßig weg
Frage von MettGurkeMultimedia & Zubehör8 Kommentare

Hallo liebe Admins, ich hab hier mal ein etwas extravagantes Problem mit meinem PC. Ich habe in meinem PC ...

Festplatten, SSD, Raid
Fragen zum Handling einer externen USB-Festplatte
Frage von RealbillyFestplatten, SSD, Raid7 Kommentare

Hallo allerseits, ich habe hier eine Maxtor One Touch II, die ich zur täglichen Datensicherung unter Windows 8.1 nutze. ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...